Go Back   Tech Support Forum > Hardware Support > Printer Support

Canon MX300 fax interrupts phone calls

This is a discussion on Canon MX300 fax interrupts phone calls within the Printer Support forums, part of the Tech Support Forum category. I've had the Canon Pixma MX300 for about 6 months now. If I have the fax on and a phone


Reply
 
Thread Tools Search this Thread
Old 06-05-2008, 09:50 AM   #1
Registered Member
 
Join Date: Jun 2008
Posts: 2
OS: Vista


Angry

I've had the Canon Pixma MX300 for about 6 months now. If I have the fax on and a phone call comes in about half the time (but not EVERY time) I will be on the phone talking with the person for about 1 minute and then the fax machine will kick in and interrupt the call. When it kicks in I can't shut down the Canon until the In Use Memory light stops flashing which takes at least 30 seconds. During that time I can't make any calls.

I have tried every setting to stop this. It's so hard to troubleshoot because it doesn't do it every time.

I would REALLY appreciate help on this matter.

Thanks-
Sandals

__________________
Sandals30 is offline   Reply With Quote
Old 06-05-2008, 10:34 AM   #2
Registered Member
 
Join Date: Jun 2008
Posts: 2
OS: Vista



I actually found the answer to my own question at the Canon site. Here it is for anybody interested:

ssue: Fax interrupts telephone conversations in answering machine mode (Tel priority mode)
Solution: Change Remote RX ID on (MX300 / MX310)

Remote RX
If the fax interrupts telephone conversations after the initial sixty seconds that it uses to monitor for fax signals, change the Remote RX ID number. The default Remote RX ID number is 25. See the folloing steps to change the Remote RX ID number.

1. Press the <FAX> button to enter the Fax menu.

2. Press the <Menu> button.

3. Press the left or right arrow to select [RX SETTINGS], then press <OK>.

4. Press the left or right arrow to select [REMOTE RX], then press <OK>.

5. Press the left or right arrow to select [ON] or [OFF], then press <OK>.

Note: The default setting is [ON].
1. If [Remote RX] is set to [ON], a window will appear displaying the current REMOTE RX ID.
2. Use the left or right arrow to select the preferred ID value (from 00 through 99).
3. Press <OK> to set the ID.

6. Press the <Fax> button to return to Fax standby mode.

If the fax continues to interrupt telephone conversations after the Remote RX ID number was changed, turn off Remote RX. The default setting from the factory is ON. See the folloing steps to turn off Remote RX.

1. Press the <Menu> button until [FAX SETTINGS] is displayed.

2. Use the [ ] or [ ] to select [RX SETTINGS] then press <OK>.

3. Use the [ ] or [ ] to select [REMOTE RX] then press <OK>.

4. Use the [ ] or [ ] to select [OFF] then press <OK>.

5. Press <Stop/Reset>.

__________________
Sandals30 is offline   Reply With Quote
Old 01-05-2011, 12:39 PM   #3
Registered Member
 
Join Date: Jan 2011
Posts: 1
OS: XP SP3



Neither of the RX remedies worked for me. This machine will interrupt some calls and not others. Very frustrating.
__________________
kathybrj is offline   Reply With Quote
Old 03-05-2012, 07:08 PM   #4
Registered Member
 
Join Date: Mar 2012
Posts: 1
OS: XP



My faxes that i receive go straight to memory . They use to print off straight away .
I need to reset it some how . the owners manual doesn't tell me how to fix the problem.

If some one could guide me through it that would be appreciated
__________________
GJSMITH is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:23 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts