Go Back   Tech Support Forum > Hardware Support > Printer Support

Canon ImageRunner 2830 ir2830 network scanning

This is a discussion on Canon ImageRunner 2830 ir2830 network scanning within the Printer Support forums, part of the Tech Support Forum category. A client of mine has a Canon ImageRunner 2830. The device has been working fine as a network printer and


Closed Thread
 
Thread Tools Search this Thread
Old 02-11-2009, 01:49 PM   #1
Registered Member
 
Join Date: Feb 2009
Posts: 1
OS: XP SP3


Confused

A client of mine has a Canon ImageRunner 2830. The device has been working fine as a network printer and scanner. I installed a new PC to replace on of their workstations and I now have to get the network scanning function to work on this new PC. Note: This network scanner was set up before I took over this account and the individual who initially set it up did not document how to do it or where the installation software is located.

A PC which is set up and working properly has Canon ScanGear Tool Version 2.00 installed.

The IP address of the scanner/printer is 192.168.100.51

So, on the new PC (XP SP3/Windows Firewall disabled), I downloaded and installed the latest ScanGear Tool version 2.21. (I couldn't find version 2.00 anywhere on Canon's website.

After installing, I launch ScanGear tool. The Discover button does not find any scanners. So I attempt to manually enter the IP address. I hit the IP Address... button, enter that IP address and I get an error stating "The specified IP address is invalid, or a scanner is not connected to the specified IP address." Note: I can ping the IP address.

Here's a strange part of it: if i go over the network and navigate to the working client \\PCNAME\c$\Program Files\Canon\Network ScanGear and launch SgTool.exe, I can then discover the IP address and communicate with the scanner through that PC's install.

How can I get the new PC to work with ScanGear? Any ideas?

__________________
buildinganswers is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:10 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts