Go Back   Tech Support Forum > Hardware Support > Printer Support

cannon mx310 error 5100

This is a discussion on cannon mx310 error 5100 within the Printer Support forums, part of the Tech Support Forum category. my all-in-one mx310 printer/fax/copier makes a terrible sound and pulls the paper down way too far. then i get an


Reply
 
Thread Tools Search this Thread
Old 06-01-2009, 06:30 PM   #1
Registered Member
 
Join Date: Jun 2009
Posts: 2
OS: windows vista



my all-in-one mx310 printer/fax/copier makes a terrible sound and pulls the paper down way too far. then i get an error-check printer 5100 and the yellow light blinks alternatly with the green power light. I downloaded a program clled registry easy for free that scans for registry errors and then you have to pay to let them fix it!!! Any other suggestions?

__________________
lonestarjenn is offline   Reply With Quote
Old 06-04-2009, 10:32 AM   #2
I helped the forums.
 
godspeeed's Avatar
 
Join Date: Jun 2005
Location: Canada
Posts: 423
OS: Windows 7 / Ubuntu 11.04


Send a message via MSN to godspeeed

If its making noise it is definately not a registry/software issue. I would believe it is a misfeeding/carriage/calibration issue. Actually i just checked on google and its a carriage error and you would be looking for something obstructing the way such as a piece of paper or a staple.

__________________
godspeeed is offline   Reply With Quote
Old 06-04-2009, 10:57 AM   #3
Registered Member
 
Join Date: Dec 2008
Location: B.C. Canada
Posts: 98
OS: vista sp1



I second that, I have fixed a number of Canon Printers with this error, it is a jam in the cleaning mechanism in the carriage system, usually something is caught in there somewhere, or it jams for no good reason. If you can't find anything jamming it, try moving the print carriage over out of the way and moving the cleaning mechanism by hand a few times. I've unstuck most this way, sometimes they just need help to get going again.
__________________
inkinawink is offline   Reply With Quote
Old 07-13-2009, 01:03 PM   #4
Registered Member
 
Join Date: Jun 2009
Posts: 2
OS: windows vista



I am looking at the inside and am not sure what the cleaning mechinism is. Could you show me a picture or diagram?
lonestarjenn
__________________
lonestarjenn is offline   Reply With Quote
Old 05-19-2011, 01:04 PM   #5
Registered Member
 
Join Date: May 2011
Posts: 1
OS: Windows XP



We (husband and I) are also having this problem, however we are unable to determine what the cleaning mechanism looks like or where it is located. Can anyone provide some information on it, or give a screenshot of what it looks like or what to look for ? It would be very greatly appreciated!!
__________________
WillowRaven is offline   Reply With Quote
Old 10-16-2011, 02:15 PM   #6
Registered Member
 
Join Date: Oct 2011
Posts: 33
OS: windows7



An informative article about Error 5100.
__________________
jkhes is offline   Reply With Quote
Old 10-20-2011, 03:08 AM   #7
Registered Member
 
Join Date: Jul 2011
Posts: 53
OS: win xp



It seems to be that there is some hardware problem with your printer due to this it makes noise.

__________________
johnsrock is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:53 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts