Go Back   Tech Support Forum > Hardware Support > Printer Support

Cannon MP530 and IOGEAR GUB211 say printer is offline when it isn't

This is a discussion on Cannon MP530 and IOGEAR GUB211 say printer is offline when it isn't within the Printer Support forums, part of the Tech Support Forum category. All, I have two PCs: one with Windows Vista, the other with Windows 7 (64-bit) that are both connected to


Reply
 
Thread Tools Search this Thread
Old 04-29-2012, 02:40 PM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 1
OS: windows 7



All,

I have two PCs: one with Windows Vista, the other with Windows 7 (64-bit) that are both connected to a Canon MP530 multifunction printer through an IOGEAR GUB211 printer sharing switch. The problem is that the Windows 7 computer erroneously says that the printer is offline when it is not offline. The Windows Vista computer prints thru the switch perfectly. Each computer can also print on the printer when it is directly connected to the printer, and each computer can get the switch to switch to itself for printing. I have updated all systems and drivers involved and none of the websites troubleshooting pages and manuals address this problem.

Does anyone know of a fix? thanks.

__________________
mderlacher is offline   Reply With Quote
Old 05-01-2012, 06:42 AM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



Strange thing is, when you select "Windows 7 64-bit" on the MP530 drivers page on the Canon website (UK), there is no driver available for that OS. The same result (no driver) for Windows Vista 64-bit.

Yet if you select "Windows Vista", there is a "MP Drivers 64bit" listed, which is apparently compatible with Windows 7.

That's confusing & inconsistent to say the least. My guess is the driver you've installed on your Windows 7 64-bit is not totally compatible (not for network printing anyway).
__________________
pip22 is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:57 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts