Go Back   Tech Support Forum > Hardware Support > Laptop Support

Using Internet Explorer my keyboard will not type

This is a discussion on Using Internet Explorer my keyboard will not type within the Laptop Support forums, part of the Tech Support Forum category. When I try to log onto the internet, when I try and type my on a web page to log


Closed Thread
 
Thread Tools Search this Thread
Old 04-23-2011, 04:48 AM   #1
Registered Member
 
Join Date: Apr 2011
Posts: 4
OS: windows 7




When I try to log onto the internet, when I try and type my on a web page to log in the Toshiba keyboard on makes noise it will not type the letter.

Does anyone know the solution?

Thanks!

__________________
andreawichlinsk is offline  
Old 04-23-2011, 05:00 AM   #2
Administrator
TSF Manager
 
SABL's Avatar
 
Join Date: Jul 2008
Location: Galena, Ohio
Posts: 11,499
OS: WinXP Pro SP3, Vista Home Premium SP2



Hi Andrea,

Welcome to TSF!!

I'm going to move this thread to Laptop Support - Tech Support Forum for starters.....hang on for the ride......

__________________
It's a good thing I never had any sanity......I would have lost it by now.
SABL is offline  
Old 04-23-2011, 05:04 AM   #3
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,324
OS: Win7-64

My System


Some websites don't display the passwords on the screen as you're typing them, or they are replaced by asterisks (***********) for security reasons.

After you've typed the password, press the Enter key on the keyboard or click the OK button on the screen. This should log you into the site and take you to the next page.
__________________
koala is offline  
Old 04-23-2011, 05:08 AM   #4
Registered Member
 
Join Date: Apr 2011
Posts: 4
OS: windows 7



Yes thanks for the reply however it is not a password I am using it is even when I try to search on a search engine. The keyboard just makes noise.
__________________
andreawichlinsk is offline  
Old 04-23-2011, 05:15 AM   #5
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,324
OS: Win7-64

My System


Which browser are you using (Internet Explorer, Firefox, Chrome, Opera, Safari, etc) and have you tried any others?

Does the keyboard work anywhere else, like in Notepad or Office?

Are you using a plug-in keyboard or is it a laptop?

If it's a laptop, have you tried plugging a keyboard into one of the USB ports to test?

Does it beep when you press the keys?

Does a light come on when you press the Caps Lock key?
__________________
koala is offline  
Old 04-23-2011, 06:34 AM   #6
Registered Member
 
Join Date: Apr 2011
Posts: 4
OS: windows 7


I am using Internet Explorer. Once I click on E the keyboard will not work, it will just make noise.

I can reboot the machine and enter my password and I can using open text or word, but if I click Internet Explorer the keyboard will not respond. I am using someone elses laptop so try and get a solution.

I do not have a plug in keyboard so it is the laptop keybaord.

Yes it beeps when I press any key.

CAPS are not on. I rebooted the machine again and I can type my logon password and the keyboard works fine. Once the machine comes up, when I try and use any application the requires typing i.e. calculator, notepad, or entering a password to get out to the internet when I hit a key on the keyboard it beeps. If I hold the key down it will finally show the letter.
__________________
andreawichlinsk is offline  
Old 04-23-2011, 06:59 AM   #7
Registered Member
 
Join Date: Apr 2011
Posts: 4
OS: windows 7



Well I am getting closer to the mystery. I created a new account to see if I have the same issue. When I log into the new account the keyboard works like it is suppose to work, so there is something wrong with my profile.

Is there is setting in my profile that I am of click that make the keyboard react like this>
__________________
andreawichlinsk is offline  
Old 04-23-2011, 08:30 AM   #8
Moderator Hardware Team
 
koala's Avatar
 
Join Date: Mar 2005
Location: UK
Posts: 21,324
OS: Win7-64

My System


It could be a problem with the Filter Keys settings. This can cause the keyboard to stop working or force you to hold down the key for a few seconds before it activates.

Go to Start > Control Panel > Ease Of Access and click 'Change how your keyboard works', then remove the checkmark from 'Turn on Filter Keys' and click OK.

If that doesn't fix it, check to see if the numeric keypad has been accidentally enabled in your original profile.

__________________
koala is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
possible trojan/hijack attempt/windows security issue
It started with windows xp security center refusing to open Firefox or IE. It popped up a window stating there was a trojan keylogger virus. I tried some online scans and only found a firewall and virus scan override registry changes. I did a system restore but on reboot I was asked what...
dell1234 Resolved HJT Threads 9 03-23-2011 12:50 PM
Internet Explorer 9 - BETA & RC
` EDIT: IE9 Release Candidate (RC) released 10 Feb 2011 - Get IE9 RC
jcgriff2 Windows 7 Support, Windows Vista Support 48 03-18-2011 08:02 AM
Internet explorer disappears immediately:(
Hello there, My roomates Dell Dimension 2400 laptop , XP Pro, SP3, Dual core Intel Pentium 4 CPU 2.40 Ghz 2.39 Ghz, 1.00 GB Ram Is having trouble with Internet Explorer dissapearing immediately and Chrome won't come open and Firefox is slow in opening:( Joyces brother did something...
GretaLovejoy Internet Explorer Forum 1 03-14-2011 08:53 AM
Spyware/Malware Help
Hi I have followed your first step instructions reset my internet options etc but my browser is still redirecting me to all different websites that I do not choose and also is running quite slow. My browser is redirecting me through the following url and then onto different websites...
kbabe28 Resolved HJT Threads 22 01-20-2011 05:44 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:37 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts