Go Back   Tech Support Forum > Hardware Support > Laptop Support

TOSHIBA SATELLITE SUDDENLY SHUTS DOWN

This is a discussion on TOSHIBA SATELLITE SUDDENLY SHUTS DOWN within the Laptop Support forums, part of the Tech Support Forum category. I have a TOSHIBA satellite laptop and it turns off and reboots constantly once I power it on. I could


Reply
 
Thread Tools Search this Thread
Old 03-09-2013, 05:45 AM   #1
Registered Member
 
Join Date: Mar 2013
Posts: 20
OS: windows 7 ultimate


Question

I have a TOSHIBA satellite laptop and it turns off and reboots constantly once I power it on.

I could use it normally for about 3-4 minutes and even if i open the browser,a video file,or a song,the machine turns off immediately and starts to reboot.

Then the ''Windows error recovery''window shows up and I selected ''Start windows normally'' option and continued but after I applied my password and clicked enter,the machine again went off.

I repeated the process several times and even if windows load,I can't work even 5 mins. without that annoying turn off.
It even happens when I'm typing the password to start up.

Once ''Restart'' thing is going on,there appeared a screen saying the disk needs clean up..then i continued the check but the machine went off even before reaching 2%.

But everything WORKS FINE in the SAFE MODE..
Don't know what to do..
Someone PLEASE HELP...

__________________
Bashi747 is offline   Reply With Quote
Old 03-09-2013, 06:33 AM   #2
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Hello,

What is the Toshiba model number? Has the fan and vents been cleaned lately?

Disable Auto Restart on System Failure. How To Disable the Automatic Restart on System Failure in Windows 7

Try performing a clean boot to see if there is a service or driver causing the restart.

How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8

__________________
makinu1der2 is offline   Reply With Quote
Old 03-09-2013, 08:09 AM   #3
Registered Member
 
Join Date: Mar 2013
Posts: 20
OS: windows 7 ultimate



Ya I cleaned it recently..Its a L300
I did what you said but the problem is still there :( what should I do?
__________________
Bashi747 is offline   Reply With Quote
Old 03-09-2013, 01:58 PM   #4
Registered Member
 
Join Date: Mar 2013
Posts: 48
OS: xp, 7,reactos, jelly bean


Have you tried earlier restore point in safe mode
__________________
sacsupernerd is offline   Reply With Quote
Old 03-09-2013, 05:56 PM   #5
Registered Member
 
Join Date: Mar 2013
Posts: 20
OS: windows 7 ultimate



Ya I tried it but no good :(
__________________
Bashi747 is offline   Reply With Quote
Old 03-09-2013, 10:31 PM   #6
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Did you perform all the steps of the Clean Boot process?

Try removing the battery using the laptop with the power adapter connected.
__________________
makinu1der2 is offline   Reply With Quote
Old 03-10-2013, 04:47 AM   #7
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



If system works well in safe mode, probably issue is software related, however it could be a overheating issue.. Get HWMonitor and monitor its temperature, if temp is too high you can start by cleaning the heatsink and fan.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 03-11-2013, 01:09 AM   #8
Registered Member
 
Join Date: Mar 2013
Posts: 20
OS: windows 7 ultimate



I tried it but the problem is still there :(
__________________
Bashi747 is offline   Reply With Quote
Old 03-11-2013, 01:17 AM   #9
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1


You tried what? Please give proper responses so we can help you with diagnose and repair process.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 03-11-2013, 04:59 AM   #10
TSF Enthusiast
 
Join Date: Dec 2011
Location: North East England
Posts: 5,919
OS: Win 7 Home Premium SP1 64bit



Did you run the chkdsk /r in Safe Mode with Cmd Prompt and have you downloaded HM Monitor in Safe Mode with Networking yet to check the temps ?

__________________
Tomken15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent help needed to remove multiple virus :win64/patched.A and Trojan.
Dear tech guru, I got hit by the FBI virus a day and a half ago and later more viruses came in unexpected. Here are the details of my computer and the viruses. I have already backed up my system, and ran the tdsskiller and otl. I would like to completely get rid of the viruses. Your help is...
deesw8 Resolved HJT Threads 52 11-05-2012 09:56 AM
Vista - Should I upgrade to Windows 7?
I have a Toshiba laptop with Vista. Connection AT&T U-Verse / DSL The only thing I use my laptop is for surfing the web, emails and playing poker. I hardly have any programs running in the background and it seems to run awful slow. If I upgrade from Vista to Windows 7, will I be better...
Scotty13 Windows 7 Support, Windows Vista Support 9 09-30-2012 06:43 AM
Invisible Ads
I seem to have invisible ads that run on my computer that i cant seem to remove...Help? Logfile of random's system information tool 1.09 (written by random/random) Run by Family at 2012-06-20 16:21:44 Microsoft Windows 7 Home Premium Service Pack 1 System drive C: has 541 GB (91%) free of...
DiscGolfer Inactive Malware Help Topics 4 07-06-2012 02:59 PM
redirect to mywebface, mywebsearch, and wizard101
For the past few days, I have been getting redirected to mywebface or wizard101.com when I visit some websites, not all, but they are normal and safe websites that I visit and have always visited, but now I'm getting this redirection. I will refresh the website and it will redirect again. This only...
woodman123 Resolved HJT Threads 19 02-16-2011 09:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:44 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts