Go Back   Tech Support Forum > Hardware Support > Laptop Support

SoundMAX driver error

This is a discussion on SoundMAX driver error within the Laptop Support forums, part of the Tech Support Forum category. I have an IBM T40 laptop and i've been using it for the past one year.Some few days back,sometimes i


Closed Thread
 
Thread Tools Search this Thread
Old 04-11-2007, 05:19 PM   #1
Registered Member
 
Join Date: Apr 2007
Posts: 3
OS: WinXP



I have an IBM T40 laptop and i've been using it for the past one year.Some few days back,sometimes i would get and error message if i tried to play an mp3 that there was no sound device present.i restarted the comp and it was back to normal.but now its just totally gone.i tried re-installing the drivers.....but the installation process finishes but then an error message tells me "Driver not found.Reboot system and run the setup again"

I mean isn't what i'm supposed to be installing the driver itself.Plus i'd downloaded this driver from the IBM software page....if anyone could help me out,i'd be oh so glad!!!

__________________
sahilganguly is offline  
Old 04-11-2007, 10:07 PM   #2
TSF Team, Emeritus
 
Join Date: Apr 2006
Location: Hollywood, FL
Posts: 1,246
OS: Windows xp Pro/Vista Beta 2/Ubuntu 6.06 LTS

My System

Send a message via AIM to laboye Send a message via MSN to laboye Send a message via Yahoo to laboye Send a message via Skype™ to laboye

Hi and welcome to TSF! This sounds like a hardware issue, but it could be related to software. Enter the CMOS configuration page of your IBM computer by pressing F2 during the IBM logo (or whichever key allows you to enter setup). Browse around with the arrow keys and search for the sound and see if it has any resources assigned to it (meaning the system detected and configured it). Back in windows, open Device Manager and check for any conflicts. They will be indicated by pre-expanded device categories and little exclamation marks on the problematic devices. Also see if your sound card is installed at all. If it is not, uninstall all of the drivers you installed using Add/Remove Programs and try again. If you can see it in Device Manager, right click the device and click uninstall. Then right click the VERY top item in the list and click Scan for Hardware Changes. It will attempt to detect and install the sound device. If this fails, uninstall it again, uninstall the drivers and then install the drivers once more. If these are inconclusive, it is a hardware related problem. Based on my experience, I believe the T series has a small sound riser, but I'm not sure. If so, it may have become loose. Also, it would be helpful if you supplied the Model-Type code located on the bottom of your computer. It is located on a black and white sticker above a small barcode and should be in XXXX-XXX format. Thanks.

-Eddie

__________________
Repair Windows XP Guide --- Resolutions
Crazy Computer that I'm saving up for::Antec P180 Case;PC Pwr&Cooling 1kW Quad SLI PSU;Asus P5N32-SLI SE Deluxe;Intel Core2 XE X6800;Corsair TWIN2XP2048 2GB PC2-6400 DDR2 RAM;2xAsus GeForce 7950 GX2;BFG PhysX Accel.;IBM DVD-RAM/Plextor DVD±RW;Seagate 750GB HD 7200RPM;WDX 150GB 10000RPM;Vigor Monsoon TEC Cooler
laboye is offline  
Old 04-12-2007, 01:21 AM   #3
Registered Member
 
Join Date: Apr 2007
Posts: 3
OS: WinXP



When i ran Belarc Advisor,this is what it gave me...

Operating System System Model
Windows XP Professional Service Pack 2 (build 2600) IBM 23748CA ThinkPad T40
System Serial Number: 99VH183
Enclosure Type: Notebook
Processor a Main Circuit Board b
1.50 gigahertz Intel Pentium M
64 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: IBM 23748CA
Serial Number: J1VEK45E16R
Bus Clock: 400 megahertz
BIOS: IBM 1RETDPWW (3.21 ) 06/02/2006
Drives Memory Modules c,d
40.00 Gigabytes Usable Hard Drive Capacity
35.90 Gigabytes Hard Drive Free Space

HL-DT-ST RW/DVD GCC-4242N [CD-ROM drive]

FUJITSU MHT2040AH [Hard drive] (40.01 GB) -- drive 0, s/n NP0JT4627T3A, rev 006C, SMART Status: Healthy 512 Megabytes Installed Memory

Slot 'DIMM 1' has 256 MB
Slot 'DIMM 2' has 256 MB
Local Drive Volumes

c: (NTFS on drive 0) 8.59 GB 4.58 GB free
f: (NTFS on drive 0) 31.41 GB 31.33 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Sahil 4/12/2007 1:19:36 PM (admin)
local system accounts
Administrator never (admin)
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account None detected
Controllers Display
Standard floppy disk controller
Intel(R) 82801DBM Ultra ATA Storage Controller - 24CA
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller] ATI MOBILITY RADEON 7500 [Display adapter]
Default Monitor (2x)
IBM 1024x768 [Monitor] (14.9"vis)
PNP ThinkPad TV [Monitor] (August 1999)
Bus Adapters Multimedia
Texas Instruments PCI-1520 CardBus Controller (2x)
Intel(R) 82801DB/DBM USB 2.0 Enhanced Host Controller - 24CD
Intel(R) 82801DB/DBM USB Universal Host Controller - 24C2
Intel(R) 82801DB/DBM USB Universal Host Controller - 24C4
Intel(R) 82801DB/DBM USB Universal Host Controller - 24C7 None detected
Communications Other Devices

Intel(R) PRO/100 VE Network Connection
primary IP Address: 192.168.1.100 / 24
Gateway: 192.168.1.1
Physical Address: 00:0D:60:8C:E7F

Networking Dns Servers: 125.22.47.125
203.56.250.5
Microsoft AC Adapter
Microsoft ACPI-Compliant Control Method Battery
USB Human Interface Device
IBM ThinkPad Fast Infrared Port
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
HID-compliant mouse
ThinkPad UltraNav Pointing Device [Mouse]
USB Root Hub (4x)
Virus Protection [Back to Top]
No details available
Missing Microsoft Security Hotfixes [Back to Top]
These required security hotfixes (using the 04/10/2007 Microsoft Security Bulletin Summary) were not found installed. Note: CIS benchmarks require that Critical and Important severity security hotfixes must be installed.
KB928090 - Important (details...)
KB929969 - Critical (details...)
Q927978 - Critical (details...)

Installed Microsoft Hotfixes [Back to Top]
Windows Media Player 6.4
KB925398_WMP64 (details...)
SP0
KB925398_WMP64 on 4/12/2007 (details...)
Windows Media Player 9
KB917734_WMP9 (details...)
SP0
KB917734_WMP9 on 4/12/2007 (details...)
Windows Media Player
SP0
KB911564 on 4/12/2007 (details...)
Windows XP
KB923689 (details...)
SP0
KB923689 on 4/12/2007 (details...)
SP3
KB873339 on 4/12/2007 (details...)
KB885835 on 4/12/2007 (details...)
KB885836 on 4/12/2007 (details...)
KB886185 on 4/11/2007 (details...)
KB887472 on 4/12/2007 (details...)
KB888302 on 4/12/2007 (details...)
KB890859 on 4/12/2007 (details...)
KB891781 on 4/12/2007 (details...)
KB893756 on 4/12/2007 (details...)
KB893803V2 on 4/11/2007 (details...)
KB894391 on 4/12/2007 (details...)
KB896358 on 4/12/2007 (details...)
KB896423 on 4/11/2007 (details...)
KB896428 on 4/12/2007 (details...)
KB898461 on 4/11/2007 (details...)
KB899587 on 4/12/2007 (details...)
KB899591 on 4/12/2007 (details...)
KB900725 on 4/12/2007 (details...)
KB901017 on 4/12/2007 (details...)
KB901190 on 4/12/2007 (details...)
KB901214 on 4/12/2007 (details...)
KB902400 on 4/12/2007 (details...)
KB904706 on 4/12/2007 (details...)
KB904942 on 4/12/2007 (details...)
KB905414 on 4/12/2007 (details...)
KB905749 on 4/12/2007 (details...)
KB908519 on 4/12/2007 (details...)
KB908531 on 4/12/2007 (details...)
KB910437 on 4/12/2007 (details...)
KB911280 on 4/12/2007 (details...)
KB911562 on 4/12/2007 (details...)
KB911927 on 4/12/2007 (details...)
Windows XP
SP3 (continued)
KB913580 on 4/12/2007 (details...)
KB914388 on 4/12/2007 (details...)
KB914389 on 4/12/2007 (details...)
KB914440 on 4/12/2007 (details...)
KB915865 on 4/12/2007 (details...)
KB916595 on 4/12/2007 (details...)
KB917344 on 4/12/2007 (details...)
KB917422 on 4/12/2007 (details...)
KB917953 on 4/12/2007 (details...)
KB918118 on 4/12/2007 (details...)
KB918439 on 4/12/2007 (details...)
KB919007 on 4/12/2007 (details...)
KB920213 on 4/12/2007 (details...)
KB920670 on 4/12/2007 (details...)
KB920683 on 4/12/2007 (details...)
KB920685 on 4/12/2007 (details...)
KB922582 on 4/12/2007 (details...)
KB922819 on 4/12/2007 (details...)
KB923191 on 4/12/2007 (details...)
KB923414 on 4/12/2007 (details...)
KB923694 on 4/12/2007 (details...)
KB923980 on 4/12/2007 (details...)
KB924191 on 4/12/2007 (details...)
KB924270 on 4/12/2007 (details...)
KB924667 on 4/12/2007 (details...)
KB925902 on 4/11/2007 (details...)
KB926255 on 4/12/2007 (details...)
KB926436 on 4/12/2007 (details...)
KB927779 on 4/12/2007 (details...)
KB927802 on 4/12/2007 (details...)
KB928090 on 4/12/2007 (details...)
KB928255 on 4/12/2007 (details...)
KB928843 on 4/11/2007 (details...)
KB929969 on 4/12/2007 (details...)
KB930178 on 4/12/2007 (details...)
KB931261 on 4/12/2007 (details...)
KB931784 on 4/12/2007 (details...)
KB931836 on 4/12/2007 (details...)
KB932168 on 4/12/2007 (details...)
Windows
SP1
IDNMITIGATIONAPIS on 4/12/2007 (Microsoft Internationalized Domain Names Mitigation APIs)
NLSDOWNLEVELMAPPING on 4/12/2007 (Microsoft National Language Support Downlevel APIs)



Can anybody help me out here?I have an IBM T40 laptop with windows xp sp2 running....
__________________
sahilganguly is offline  
Old 04-12-2007, 04:38 PM   #4
TSF Team, Emeritus
 
Join Date: Apr 2006
Location: Hollywood, FL
Posts: 1,246
OS: Windows xp Pro/Vista Beta 2/Ubuntu 6.06 LTS

My System

Send a message via AIM to laboye Send a message via MSN to laboye Send a message via Yahoo to laboye Send a message via Skype™ to laboye

Did you try the steps I suggested? The Model-Type code would also be of use here. Thanks

-Eddie
__________________
Repair Windows XP Guide --- Resolutions
Crazy Computer that I'm saving up for::Antec P180 Case;PC Pwr&Cooling 1kW Quad SLI PSU;Asus P5N32-SLI SE Deluxe;Intel Core2 XE X6800;Corsair TWIN2XP2048 2GB PC2-6400 DDR2 RAM;2xAsus GeForce 7950 GX2;BFG PhysX Accel.;IBM DVD-RAM/Plextor DVD±RW;Seagate 750GB HD 7200RPM;WDX 150GB 10000RPM;Vigor Monsoon TEC Cooler
laboye is offline  
Old 04-13-2007, 07:35 AM   #5
Registered Member
 
Join Date: Apr 2007
Posts: 3
OS: WinXP



i'm just posting what i wrote at some other forum....sorry,am a little busy.


I don't really have anything to actually update.this is how my device manager looks like


.earlier it used to have another "soundmax integrated sound....".the thing is that i've downloaded the audio drivers from the IBM site before too.but i keep getting the message "Driver not found!Reboot system and run setup again" message.I just cannot get windows to install the driver again.i was reading about this problem in some other forum,and some of them said that we should try installing the drivers via the "have disk" option during the "add new hardware" wizard.but the thing is that when i extract all the files from the file available at the ibm site,i get only one .inf file in the whole folder and when i point to that file in the have disk option,i don't get ANY list of manufacturers.i've read that this is what's happening with a lot of other ppl.any ideas??i'd love some help....
thanks anyway...

and my type is:2374-8CA,s/n:99-VH138
__________________
sahilganguly is offline  
Old 04-13-2007, 10:35 PM   #6
TSF Team, Emeritus
 
Join Date: Apr 2006
Location: Hollywood, FL
Posts: 1,246
OS: Windows xp Pro/Vista Beta 2/Ubuntu 6.06 LTS

My System

Send a message via AIM to laboye Send a message via MSN to laboye Send a message via Yahoo to laboye Send a message via Skype™ to laboye

Here is the driver you need, though I'm sure you've already tried it:

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-61604

If this doesn't work, try making the computer scan non-PnP parts in the system. Go into control panel and open the add hardware wizard. After it searches for PnP hardware, tell it that you have installed the hardware. It will perform a deeper search. If that doesn't work, it might be a hardware problem. I don't think the T40s use a separate audio module, but you never know...

-Eddie

__________________
Repair Windows XP Guide --- Resolutions
Crazy Computer that I'm saving up for::Antec P180 Case;PC Pwr&Cooling 1kW Quad SLI PSU;Asus P5N32-SLI SE Deluxe;Intel Core2 XE X6800;Corsair TWIN2XP2048 2GB PC2-6400 DDR2 RAM;2xAsus GeForce 7950 GX2;BFG PhysX Accel.;IBM DVD-RAM/Plextor DVD±RW;Seagate 750GB HD 7200RPM;WDX 150GB 10000RPM;Vigor Monsoon TEC Cooler
laboye is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
HP Officejet R80xi not cooperating with XP
I have an officejet R80xi that I bought a while to run on my Dell dimension windows 98. I recently upgraded to Windows XP on a HP Pavilion a123On. I thought that the printer would be completely compatible seeing as they ar eboth HP products. However they have been anything but. Well I shouldn't say...
Darkfox3393 Printer Support 21 04-07-2007 04:43 PM
Vondo/Virtumonde Cleanup after removal tool
I need help cleaning this last bit of Vondo up. I went through and did the removal tool and for the most part it worked great,... but there is still a little bit left behind that the tool couldn't delete. Here is a copy of my latest HJT log. Logfile of HijackThis v1.99.1 Scan saved at...
a_quint Resolved HJT Threads 26 02-03-2007 09:13 PM
Laptop, 10 freeze then shut off during gaming.
Hello, I have a problem with my Fujitsu-Siemens Amilo A1630 Athlon 64 notebook. It is the 3400+ model, it is running on Windows XP Home Edition. ------------------ System Information ------------------ Time of this report: 12/25/2005, 19:53:38 Machine name: FS-NOTEBOOK Operating...
S_J Windows XP Support 4 12-26-2005 09:10 AM
Slow Shutdown
I having some problem with a slow shutdown on my PC and i found this Error at the Event Viewer.Please help me take a look at it Thank You Application Error Event Type: Warning Event Source: Userenv Event Category: None Event ID: 1517 Date: 10/26/2005 Time: 11:59:25 PM User: NT...
Daniel89 Windows XP Support 15 12-02-2005 06:30 AM
im getting a couple hundred popups an hour need help
i removed things with highjackthis before with help from pancake on your site, but there were a few things that he did not have a fix for then and since that day ive had the remaining programs replicate all the stuff i took off before.here is my highjack log Logfile of HijackThis v1.98.2 Scan...
Yo Mama Inactive Malware Help Topics 3 12-19-2004 12:18 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:33 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts