Go Back   Tech Support Forum > Hardware Support > Laptop Support

Sony Vaio One touch web access.. booting problem

This is a discussion on Sony Vaio One touch web access.. booting problem within the Laptop Support forums, part of the Tech Support Forum category. Hello :) I have a little problem with my Sony Vaio. Yesterday before I went to bed, I put the


Reply
 
Thread Tools Search this Thread
Old 07-14-2011, 04:49 PM   #1
Registered Member
 
Join Date: Jul 2011
Posts: 2
OS: Windows 7



Hello :) I have a little problem with my Sony Vaio. Yesterday before I went to bed, I put the computer in sleep mode. And this morning when I turned it on, it made all the right sound.. my LCD went bright and... that was it. It just lightened up and nothing else happened. Not even the Vaio screen.

The weird part is, if I turn on the computer using the splashtop button, everything works perfectly and it boots into splashtop. Thats how I am writing this post.

So when I turn it on the normal way, with the power button, the screen brightens up and nothing else happens.. i cant get into BIOS or safemode.

Any help would be appreciated.. I have googled alot and cant find anyone with the exact similar problem. I do not have my windows CDs.

I run windows 7 and its a Sony Vaio.

Thanks in advance.

__________________
JoeHM is offline   Reply With Quote
Old 07-14-2011, 06:45 PM   #2
Registered Member
 
Join Date: Jul 2011
Posts: 2
OS: Windows 7



Nothing? :(

__________________
JoeHM is offline   Reply With Quote
Old 07-14-2011, 07:31 PM   #3
TSF Enthusiast
 
Join Date: Jan 2010
Location: Mars
Posts: 543
OS: Windows 7 Home Premium



Well the good news is that the laptop seems to be physically fine, the bad news is that it looks like the operating system will need to be either repaired or re-installed, both of which are hard to do without the Windows 7 disks :P

Do you know if you have a recovery partition on your laptop? If you do, try booting from that and repairing your windows installation that way. You'll need to make changes in your BIOS to have your computer boot to the recovery partition. If you need help with that I or someone else can help you I'm sure.
__________________
CompTIA A+
CompTIA Network+
MCTS: Configuring Windows 7
tim19889 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 Support, Windows Vista Support 8 02-09-2011 12:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:03 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts