Go Back   Tech Support Forum > Hardware Support > Laptop Support

Sony Vaio Laptop turns on & then shuts off.

This is a discussion on Sony Vaio Laptop turns on & then shuts off. within the Laptop Support forums, part of the Tech Support Forum category. Good day, I have a Sony Vaio VGN-FS740/W - Windows XP Home Edition. My laptop turns on, then I see


Closed Thread
 
Thread Tools Search this Thread
Old 10-15-2010, 09:31 AM   #1
Registered Member
 
Join Date: Oct 2010
Posts: 4
OS: Windows XP Home Edition



Good day,

I have a Sony Vaio VGN-FS740/W - Windows XP Home Edition. My laptop turns on, then I see quickly my backround wallpaper and then it says it's logging me off. It goes back to my Welcome Screen. I click on it and the same thing again. I turned it on with the ac adapter and with the battery alone to see if there is a difference but no. Same action. I do not have the operating cd for the laptop as it has to be purchased separately. I wasn't sure if I should spend $ on that. Thanx sooo much for any advice given. Thank you.

__________________
Bpinto is offline  
Old 10-15-2010, 11:02 AM   #2
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 25,089
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Hello Bpinto and welcom to TSF,

I want you to try logging in to safe mode, to do that;

Immediately after the Sony splashscreen press F8 (if you see the Windows loading bar you missed it and will have to restart to try again)
This will bring up a Windows boot menu. Choose Safe Mode.

Let me know if you can get into safe mode.

__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline  
Old 10-15-2010, 12:42 PM   #3
Registered Member
 
Join Date: Oct 2010
Posts: 4
OS: Windows XP Home Edition



Thanks for the reply. I did exactly as told and I was given the option to go in safe mode. After I clicked on it the whole screen went black and the the entire page showed what is on the attached picture. After a min or 2, my welcome screen came on & this time it had an 'Administrator' icon as well as mine. I clicked on mine and the same thing happened as before. I then clicked on Admin icon and exactly the same. This time I dont see a flash of my wallpaper, I see the safe mode screen real quick and the it says Logging off saving settings. Again, Thnx very much.
Attached Thumbnails
Click image for larger version

Name:	Vaio[1].jpg
Views:	24
Size:	707.9 KB
ID:	80258  
__________________
Bpinto is offline  
Old 10-15-2010, 12:52 PM   #4
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 25,089
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

That screen is normal during Safe Mode start up. But it wouldn't let you get into safe mode before restarting. I know you stated you didn't have an XP install disc with your computer. Do you know someone who does, that you could borrow it from?

It would have to be XP Home and preferrably the Microsoft "holographic" disc.
If not, maybe one from Dell or Gateway (you would not be able to reinstall Windows using these discs, but we would still have access to setup options)
__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline  
Old 10-15-2010, 01:17 PM   #5
Registered Member
 
Join Date: Oct 2010
Posts: 4
OS: Windows XP Home Edition



I believe I can get it from someone. I will get them and will notify you which one I was able to get. Thnx.
__________________
Bpinto is offline  
Old 10-15-2010, 01:23 PM   #6
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 25,089
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

I will keep checking back as I can.
__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline  
Old 10-15-2010, 04:11 PM   #7
Registered Member
 
Join Date: Oct 2010
Posts: 4
OS: Windows XP Home Edition



Thank you. Im not sure I can get them today, will post asap.
__________________
Bpinto is offline  
Old 11-24-2010, 09:21 PM   #8
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 25,089
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Hey Bpinto, did you ever get a hold of those discs?
__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline  
Old 05-11-2011, 05:14 AM   #9
Registered Member
 
Join Date: May 2011
Posts: 1
OS: Win Vista



I have the absolute exact same problem. I can get to safe mode (once in a while) and when that happens I can go to regular use.

What are the settings you were almost about to tell BPinto to fix?

__________________
RainForestDudu is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:18 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts