Go Back   Tech Support Forum > Hardware Support > Laptop Support

Sony VAIO black screen at start up

This is a discussion on Sony VAIO black screen at start up within the Laptop Support forums, part of the Tech Support Forum category. I have a PCG-71914L with windows 7 and just got it for about a month. When I hit the power


Reply
 
Thread Tools Search this Thread
Old 01-23-2012, 02:50 PM   #1
Registered Member
 
Join Date: Sep 2011
Posts: 7
OS: 7



I have a PCG-71914L with windows 7 and just got it for about a month.
When I hit the power button, power LED and the Num lock, caps lock, scroll lock light up with green light. But the screen is black. I heard disk activity at the start, and sometimes the fan activity.
Also, if I press the power button again, the battery will show a red light.
Before this problem occurred, I made some changes to the power management and used CCleaner. I'm not sure if this is causing any problem.

Thank you for your help

__________________
catxi11 is offline   Reply With Quote
Old 01-24-2012, 08:38 AM   #2
Registered Member
 
Join Date: Aug 2011
Posts: 10
OS: Windows 7



Hello,

Good afternoon! My name is Amanda Maffei and I work for the SonyListens department. I'm sorry to hear that about your Vaio and we want to help get this resolved right away. Please email us at Sonylistens@am.sony.com, with your contact information, mailing address, full model and serial number of your Vaio and the issue that you're currently having. We will get back to you with a response within 1 to 2 business days or sooner. We look forward to working with you. Thank you! =)

-Amand Maffei

SonyListens team
__________________
Sonylistens is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer black screen & screen saying "no signal" on start up.
Hello, iv been trying to solve a problem with my computer that occured two days ago, iv been looking around in difrent forums for a solution but i cant find anything that works or is a solution for my kind of problem. To the problem, when i start my computer it starts normaly untill i get to...
helplessperson Motherboards, Bios & CPU 4 01-22-2012 09:15 AM
[SOLVED] Sony Vaio hangs at splash screen
Having to use my old desktop Sony Vaio PCV-RZ30cg while I work on a problem with my laptop. Had it working fine, but suddenly it's freezing at the Sony logo splash screen and will not load Bios. I have tried pressing F8 or F9 during separate start up attempts, but nothing helps. Any suggestions?...
DinahKay Motherboards, Bios & CPU 3 09-21-2011 07:17 AM
Sony Vaio black screen
Hello everybody. I have a problem and I cant seem to find the solution :upset:. So I've come to this website for some assistance and better understanding of this problem. My daughter has a Sony Vaio laptop that the screen just went black on start up. Ive restored it using the restore CD's that...
ChevyLT1 Laptop Support 2 07-18-2011 10:24 AM
Stuck on start up or black screen
Hello, Today I started up my computer as normal and suddenly I got a blue screen that for the life of me I cannot remember what it said. Well once I tried to restart nothing happened. I got the usual sounds of the machine being on but only a black screen. I restarted again and this time it gave me...
jony667 Motherboards, Bios & CPU 2 05-10-2011 07:09 PM
Sony Z BSOD and black screen every couple hours
My laptop (Sony Z series VPCZ112GX) has been having BSODs and sometimes just completely stopping with a black screen and some white flickers every couple of hours. It happens at anytime - when I'm playing a game, browsing the web, or just listening to music. There are no triggers that I can tell....
theobvious89 BSOD, App Crashes And Hangs 1 01-10-2011 01:31 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:22 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts