Go Back   Tech Support Forum > Hardware Support > Laptop Support

Sony FXA-Operating system not found

This is a discussion on Sony FXA-Operating system not found within the Laptop Support forums, part of the Tech Support Forum category. I have 4 Sony FXA (36,47,48,63) laptops. All have new hard drives within the last year and a half. 3


Closed Thread
 
Thread Tools Search this Thread
Old 08-07-2010, 11:07 AM   #1
Registered Member
 
Join Date: Aug 2010
Posts: 1
OS: Win XP



I have 4 Sony FXA (36,47,48,63) laptops. All have new hard drives within the last year and a half. 3 machines now have the message 'Operating system not found'. The hard drives are still good as I have put them in a caddy and plugged them into a desktop and everything is found and they try to boot. The laptops can't find the hard drives. I've been into the BIOS and made sure HD is 1st boot. Have reset to default settings. Have changed CMOS batteries. Changed power supplies. Are they simply getting old and the motherboards have all crapped out? Any hints would be appreciated.
Thanks
cjhjg

__________________
cjhjg is offline  
Old 08-08-2010, 02:05 PM   #2
TSF Enthusiast
 
Kharm's Avatar
 
Join Date: Jan 2010
Location: Texas
Posts: 351
OS: linux ubuntu and Win7 64bit



I'm not familiar with sony so if there are any known issues with those laptops you have, I don't know them.

Usually when a laptop does not see a hard drive the laptop trys to boot from everything else including the network. It usually doesn't say operating not found unless it sees the hard drive, but the operating system is not present or corrupted. Download Hdat2 burn it to a cd and boot from it, test your hard drive and see if the Smart attributes are good then try restoring the hard drives.

It could be that some of your hard drives went bad, its not uncommon, especially with laptop hard drives.
__________________
Kharm is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:19 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts