Go Back   Tech Support Forum > Hardware Support > Laptop Support

[SOLVED] Windows 7 won't detect second monitor !

This is a discussion on [SOLVED] Windows 7 won't detect second monitor ! within the Laptop Support forums, part of the Tech Support Forum category. Earlier my Laptop was working perfectly fine with an external monitor. However, after I restarted my computer after literally downloading


Reply
 
Thread Tools Search this Thread
Old 11-07-2011, 12:54 AM   #1
Registered Member
 
Join Date: Nov 2011
Posts: 2
OS: Windows 7



Earlier my Laptop was working perfectly fine with an external monitor. However, after I restarted my computer after literally downloading a few things for Battlefield 3, the external monitor would not be detected at all.

I use a lenovo y470. nvidia geforce gt 550m (64bit). i updated this and this did not help anything at all....

the monitor is an old LG monitor that supports 1080p but not HDMI. i use a hdmi cable to connect the laptop to a DVI via an adaptor to the monitor to get full HD. remember, this worked perfectly fine until i restarted the computer...

if someone could PLEASE give me a solution or help me i will be extremely grateful !

to clarify how i connected the hdmi to the monitor, the dvi port pretty much became an hdmi port via the adaptor.

__________________
leafchris is offline   Reply With Quote
Old 11-07-2011, 01:20 AM   #2
Registered Member
 
Join Date: Jan 2010
Location: weston super mud, UK
Posts: 298
OS: Win7 ultimate

My System


Quote:
Originally Posted by leafchris View Post
after literally downloading a few things for Battlefield 3
this bit scares me

can you clarify exactly what you downloaded and installed ?

__________________
ickymay is offline   Reply With Quote
Old 11-07-2011, 01:34 AM   #3
Registered Member
 
Join Date: Nov 2011
Posts: 2
OS: Windows 7


I downloaded some plug-ins required for playing it online via the internet... thats it. i highly doubt its relevant for anything. when i did a system restore to an earlier date, the monitor STILL would not be recognized =\ i dont know what to do. it was working PERFECTLY fine before!

*edit. i just tested the monitor via VGA and the extend, etc. whatsoever was working, so it definitely isnt the monitor. i think it has something to due with the graphics card.

I also tested the hdmi connector to another laptop. the monitor displayed the other laptop's content perfectly fine... i dont think my laptop has major problems. i just got it two a few days ago...

ok so i just shut down my computer and turned it on and now the monitor works.... which is pretty weird since i restarted my computer MANy times and it should still be the same thing....
__________________
leafchris is offline   Reply With Quote
Old 11-07-2011, 03:31 AM   #4
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



[ok so i just shut down my computer and turned it on and now the monitor works.... which is pretty weird since i restarted my computer MANy times and it should still be the same thing....]

not unusual
__________________
dai is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help I think I may have spyware/malware/virus & possible keylogger?
Hi there My other half was using my laptop yesterday (just regular web surfing) nothing untoward and she called out to me and said you have 30 viruses on your computer do you want me to remove them. Me thinks say what so I come out and have a look and notice - what seem's to be a dodgy...
scottietwenty3 Resolved HJT Threads 50 06-22-2011 11:42 PM
Sluggish Computer, possible virus
Hello, My computer has been running real sluggish lately and I am not sure what the problem is. At first I thought it was Maleware, but after running Malwarebyte's my computer has not gotten any better. So I am turning to you guys to see if anyone can help. Below is the DDS file. . DDS...
Suprk Resolved HJT Threads 10 06-07-2011 02:15 PM
Windows Expplorer /Dr Watson debugger crashes + BSOD
Hi A while ago I had a virus/malware problem which was then resolved. The problem caused by Windows explorer to crash and gave me a BSOD when I tried to log in http://www.techsupportforum.com/forums/f100/bsod-after-removing-virus-544372.html Then just a couple of hours ago I had google...
catdog7 Resolved HJT Threads 68 05-13-2011 09:04 AM
Spyware/malware issues
I am convinced that I have spyware/malware or something going on with my computer. I have ran several programs - malwarebytes, windows defender, and windows malicious software removal tools that say the computer is not infected. However, I am still having problems and some strange things have...
Ladysmith94 Resolved HJT Threads 31 04-22-2011 06:24 AM
stepped in it ..Again :{
I clicked on a photo yesterday on a google search results screen when a notice popped up saying that there was a potential virus, initially I thought it was a waring from my Verizon Security Suite, so I clicked on Quarenteen...in hind sight, I think this warning was somthing different. Now, my...
scotlb Resolved HJT Threads 14 01-23-2011 07:47 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:09 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts