Go Back   Tech Support Forum > Hardware Support > Laptop Support

[SOLVED] Two vertical White lines on my laptop screen.

This is a discussion on [SOLVED] Two vertical White lines on my laptop screen. within the Laptop Support forums, part of the Tech Support Forum category. Title says it all. I recently replaced my laptop's broken screen and everything works fine just that there's two White


Closed Thread
 
Thread Tools Search this Thread
Old 01-04-2011, 10:57 PM   #1
Registered Member
 
Join Date: Oct 2010
Posts: 34
OS: Windows 7

My System


Title says it all. I recently replaced my laptop's broken screen and everything works fine just that there's two White vertical lines in the middle of my screen. I tried re seating the ribbon connector and they are still there!

Any ideas?

Thanks in advance!

-John

__________________
johnnyboy23 is offline  
Old 01-04-2011, 11:16 PM   #2
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 24,907
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Hello johnnyboy,

The lines, are they evenly spaced and continuous from top to bottom?

__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline  
Old 01-04-2011, 11:21 PM   #3
Registered Member
 
Join Date: Oct 2010
Posts: 34
OS: Windows 7

My System


Hello! Thanks for the reply.

They are about 3-4inches apart straight down from top to bottom.
Attached Thumbnails
Click image for larger version

Name:	screen 003.jpg
Views:	47
Size:	192.3 KB
ID:	84767  
__________________
johnnyboy23 is offline  
Old 01-04-2011, 11:43 PM   #4
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 24,907
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Check to make sure there is no dust or debris in the sockets where the cable connects to both sides. Reseat the cables again just to be sure.

While the computer is on, manipulate the cable and look for any flickering or changes.

If none of these steps work or cause a change... I suggest contacting the seller of the replacement screen for a return/exchange.
__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is offline  
Old 01-04-2011, 11:48 PM   #5
Registered Member
 
Join Date: Oct 2010
Posts: 34
OS: Windows 7

My System


I've made sure there isn't any dust or anything anywhere and reseated the cables and it's still there.
No flickering either.

I emailed them about it and am going to replace it. If all goes well with the new screen, or not, I'll post back here!

Thanks a bunch, gavinzach. You've always been big help!

-John

__________________
johnnyboy23 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:33 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts