Go Back   Tech Support Forum > Hardware Support > Laptop Support

[SOLVED] toshiba a205 recovery

This is a discussion on [SOLVED] toshiba a205 recovery within the Laptop Support forums, part of the Tech Support Forum category. hi i have a toshiba a205 laptop. i'm quite good with computers.. i think but this time i don't know


Closed Thread
 
Thread Tools Search this Thread
Old 07-23-2008, 07:11 AM   #1
Registered Member
 
Join Date: Jul 2008
Posts: 6
OS: vista home



hi i have a toshiba a205 laptop.
i'm quite good with computers.. i think
but this time i don't know what to do..

i recently reformated my drive without making a backup copy(never do)
so when i put in the recovery disk so that i can get my laptop new again, there's this one format on the disc that it doesn't want to read..

it's " preinst.swm" this isn't the first time i'm reloading the factory settings... more like my 4th.. but every time i tried to reload the stuff in the past it gave me same problem and then eventually worked... but this time it doesn't want to... it's been almost a month now..

i've searched the web to try and slove my problem but didn't really find much.. any help woluld be great

__________________
vshevchenko is offline  
Old 07-23-2008, 09:23 AM   #2
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



check the disk is clean of fingermarks and scratches

__________________
dai is offline  
Old 07-24-2008, 12:33 PM   #3
Registered Member
 
Join Date: Jul 2008
Posts: 6
OS: vista home



nothing is wrong with the disc... but anyway my laptop decided 2 read the format all of a sudden (weired) so it's fixed now:)
__________________
vshevchenko is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:40 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts