Go Back   Tech Support Forum > Hardware Support > Laptop Support

[SOLVED] Laptop makes beeping noise

This is a discussion on [SOLVED] Laptop makes beeping noise within the Laptop Support forums, part of the Tech Support Forum category. Hi. I have a sony vaio f (VPCF1390X) There is this weird beep that randomly occurs. Sometimes it happens once


Closed Thread
 
Thread Tools Search this Thread
Old 08-25-2011, 04:41 PM   #1
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)


Arrow

Hi.
I have a sony vaio f (VPCF1390X)

There is this weird beep that randomly occurs. Sometimes it happens once a minutes,, then it goes away and comes back.. Happens in whatever I might be doing(internet surfing, games,or idling.)
I have attached a mp3 of a recording of what i hear. It sounds like it is coming from the speakers.. I have no clue how to diagnose this lol.....
Please help :)
Attached Files
File Type: rar Vaio_Beep.rar (132.4 KB, 1331 views)

__________________
Labarr15 is offline  
Old 08-26-2011, 07:10 AM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



It could be coming from the hard drive so you need to test it for possibly starting to fail.
Download the drive manufacturer's diagnostic software which is free. The links are at the top of this page: Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.

__________________
pip22 is offline  
Old 08-26-2011, 09:15 AM   #3
Moderator
- Microsoft Support
- Networking
 
Fred Garvin's Avatar
 
Join Date: Sep 2010
Location: RI
Posts: 3,472
OS: XP Pro



I'm with PIP on this one. If you hear it coming from a speaker, that's different. But, if you hear it coming from where your hard drive is connected (usually the front left or right corner of a laptop), then back up your files ASAP in case it's a drive on its way out.
__________________

Fred Garvin is offline  
Old 08-26-2011, 10:24 AM   #4
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 52,149
OS: win 7 pro/ultimate/xp vm



Agree with that hard drive beeping - Google Search
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 08-27-2011, 06:48 PM   #5
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



I ran the hard drive test and it passed. I haven't heard it beep today..
__________________
Labarr15 is offline  
Old 08-28-2011, 09:43 AM   #6
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 52,149
OS: win 7 pro/ultimate/xp vm



Keep us posted
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 09-11-2011, 08:47 PM   #7
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



Ok so it came back on the 7th of September and It happens every once in awhile... I scanner for viruses(Nothing).. Ran another HDD test (passed).. and fragmented..
Whats going on? xD
Thanks
__________________
Labarr15 is offline  
Old 09-12-2011, 12:13 AM   #8
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



check your temperatures

you are using it on a hard flat surface

check the air vents are clean
__________________
dai is offline  
Old 09-12-2011, 08:08 AM   #9
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)


I am using HDD Temperature v.4:
Temp History:58°C max
29°C min
CURRENT temp: 29°C

Ill monitor it all day and post back..
thanks!

Ok so It Just beeped at now, and I looked at the temperature and it was at 39°C.. So i dont think heat is the problem?
Thankssss
__________________
Labarr15 is offline  
Old 09-12-2011, 05:49 PM   #10
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



temps fine

check the bios beep code here

Bios - BIOS Central
__________________
dai is offline  
Old 09-20-2011, 11:12 AM   #11
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



Sorry for the late response. busy with school.. I did however talk to sony support and they gave me a very weird answer..... They said something about my mouse (USB) was interfering with something with my touch pad (some BS like that.. lol) So they were useless..... Like i dont even think its a beep code from the BIOS because before it beeps there is a small click noise..
What should I do?
__________________
Labarr15 is offline  
Old 09-20-2011, 07:52 PM   #12
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



did you check by removing the mouse

d/load and run the h/drive makers diagnostic utility on the h/drive

Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
__________________
dai is offline  
Old 09-20-2011, 11:24 PM   #13
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



Yes I removed the mouse and when I got back from classes I heard it. The diagnosis went fine. :(
__________________
Labarr15 is offline  
Old 09-21-2011, 12:24 AM   #14
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



how does the beep compare with the single post beep you hear when you boot
__________________
dai is offline  
Old 09-21-2011, 04:43 AM   #15
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



What? I never have a beep when the computer boots
__________________
Labarr15 is offline  
Old 09-21-2011, 08:45 PM   #16
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



you should hear a single beep as it starts to boot up to say it has posted successfully
__________________
dai is offline  
Old 09-21-2011, 10:36 PM   #17
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



You know..now that I listen closely when the comPuter boots up I hear the click noise(the thing right before the beep) but no beep.. It sounds like it's coming from the DVD drive because if I restart the computer with the drive open I get noooo nOise during startup... Does this make any sense?
__________________
Labarr15 is offline  
Old 09-22-2011, 09:27 AM   #18
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,479
OS: win 7 32x 64x rtm



remove the dvd drive and see if you get the post beep
__________________
dai is offline  
Old 09-22-2011, 09:46 AM   #19
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



Quote:
Originally Posted by dai View Post
remove the dvd drive and see if you get the post beep
Ok ill do this ands see what happens. Ill get back to youasap
thanks
__________________
Labarr15 is offline  
Old 09-30-2011, 01:55 PM   #20
Registered Member
 
Join Date: Jan 2009
Location: United States
Posts: 298
OS: Windows 7 (HP)



Ok. So i fixed it.. Come to find out its an issue with the firmware. I found an update for it on Dells website and So far so good ( since 9/25)
Thanks

__________________
Labarr15 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU makes alot of wierd noise
i have put together my pc and i noticed that the CPU is very loud im not sure how to explain the noise but it sounds like a "bzzzzzzz.." type of sound. I checked the fan immediately and its not the fan, but because its so loud im concerned about it. should i get it checked out or replaced? ...
rlozov Other Hardware Support 0 08-11-2011 04:08 PM
laptop just made a clicking noise
it lasted for about 5 seconds I read online that a clicking noise would mean the hardrive is about to fail but this laptop isnt even a year old yet. any other reason this couldve happened? Im under warranty for 3 more months but id hate to send it in unless its severe. it is a gateway NV53a24u
snod Laptop Support 10 08-05-2011 10:02 AM
Odd laptop motherboard/RAM issue
Hello all, I'm a new member here looking for some assistance with an HP laptop that I have. I posted my issues in another forum, so please forgive me for copying and pasting my problem. ORIGINAL ISSUE: Alright, well I've got a really strange laptop problem that I'm looking for some...
bobbylx Laptop Support 1 03-06-2011 10:18 PM
Wireless Blu Ray Makes Laptop Unable to Connect to Router
I have a Dell Dimension 4400 pc (XP SP3) connected to Linksys WRT54G2 v1.5 router with no issues. Dell Inspirion (XP) connected to router with Linksys WPC54G Wireless notebook adapter with no issues for months. A couple of days ago, purchased a Vizio Blu Ray DVD Player (VBR220) with WiFi. I...
wrinklem Networking Support 3 01-05-2011 03:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:36 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts