Go Back   Tech Support Forum > Hardware Support > Laptop Support

[SOLVED] black/dark colours replaced with blue scan lines - Packard Bell Easynote LJ7

This is a discussion on [SOLVED] black/dark colours replaced with blue scan lines - Packard Bell Easynote LJ7 within the Laptop Support forums, part of the Tech Support Forum category. I have a Packard Bell Easynote LJ71 with an AMD M880G + ATI Mobility Radeon HD 4200 and am having


Reply
 
Thread Tools Search this Thread
Old 03-01-2012, 04:45 PM   #1
Registered Member
 
Join Date: Mar 2012
Posts: 2
OS: Windows 7



I have a Packard Bell Easynote LJ71 with an AMD M880G + ATI Mobility Radeon HD 4200 and am having a few problems as you can see in the screenshot attached (taken with a camera - this is a display problem). The "monitor" in the device manager says its a Generic PnP Monitor.

Yesterday I was in a full screen game, minimized and suddenly it seemed all black colours or very dark regions of the screen were replaced with blue with vertical scanlines, there also seems to be some interference like tv static within the blue regions. I'm not sure its very clear in the screenshot but I can't really see otherwise, if it's not clear enough let me know and I can try get a better shot.

I have plugged the laptop into another monitor with the VGA and there were no such problems so i'm assuming its a problem with the display and not the video card. I have also opened the laptop and checked the connections from the laptop to the screen and all seem fine. I checked the BIOS screen and I didn't see the problem however I believe this may simply be because the BIOS screen does not have any dark colours which are the only ones replaced.

An interesting and weird thing is that I can only see the blue and the vertical lines when viewing the screen straight on - if I view the screen from around 45 degrees at angle it looks fine - the blue colour seems to dissolve into the black/dark colours that they should be.

Quite stumped as I've had no luck attempting to search for similar problems and never heard or seen anything like this before.

Any ideas? Had this laptop for little over a year so it's out of warranty.

Cheers!
Attached Thumbnails
Click image for larger version

Name:	bluescreen.jpg
Views:	36
Size:	183.4 KB
ID:	105888  

__________________
mad0g is offline   Reply With Quote
Old 03-01-2012, 05:32 PM   #2
Registered Member
 
Join Date: Mar 2012
Posts: 2
OS: Windows 7



Found a solution (only temporary but good enough for me). Installed the AMD Vision Control Centre, in Desktop Management and then Desktop Colour and I increased the brightness of the screen and the problem gradually disappeared. I left the brightness on the exact point where the problem disappeared and then adjusted the screen brightness settings to compensate (on Packard Bell, Fn (function key) + down).
__________________
mad0g is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crashing and Black Screen? Why?
Hi, my laptop has started to crash frequently over the past few weeks and I am running out of ideas to what it could be. It freezes and the screen seems to turn off the laptop still has power and the fan is still running as normal. I turn it off and on again. The problem sometimes happens...
InhumanSigma Laptop Support 9 08-31-2012 07:11 PM
Long to time boot programs and blue screen of death
Hello all. Can someone please help. I have a dell Optiplex 360 running XP professional with SP3. It is taking any where from 5 to 10 minutes to boot and when I try to run a program it takes just as long to get it running. I have gotten the blue screen of death 3 or 4 times in the last few...
juanvelasco Windows XP Support 12 03-10-2012 06:06 PM
[SOLVED] Unable to connect to internet with Windows 7
Hi guys, I registered in order to post here about my problem as it seems that you all are knowledgeable and would be able to fix my dilemma. Basically my desktop computer no longer connects to the internet, and I'll try to describe the problem to you all to the best of my ability. I ran...
Ishigori Networking Support 30 03-07-2012 09:53 AM
Windows XP With No Internet
I have a computer that has windows xp it's a DELL. Now here is the problem the NIC is showing okay no errors there. Firewalls have been turned off, If you check the status of the connection you see no activity. The light on the NIC is showing orange as if there is a problem. I have switched out and...
GuruGuy Protocols and Routing 9 03-05-2012 08:58 AM
LAN connections with a wireless adapter
Hi all, I'm having problems with a new wireless adapter, dLink DWA-566. Other computers can't connect to the computer that is using this wireless adapter. When I had this computer connected to the wireless router, an Airport Extreme, via an ethernet connection they could connect no problem....
BillEl File and Application Sharing 11 03-02-2012 07:47 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:20 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts