Go Back   Tech Support Forum > Hardware Support > Laptop Support

Presario CQ61 black screen

This is a discussion on Presario CQ61 black screen within the Laptop Support forums, part of the Tech Support Forum category. My son has a preaserio CQ61 310SA . On turn on leds flash near home and caps lock flash, Power


Reply
 
Thread Tools Search this Thread
Old 04-11-2012, 01:43 PM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



My son has a preaserio CQ61 310SA . On turn on leds flash near home and caps lock flash, Power light comes on, fans come on cd searches if one inserted. HDD doesnt appear to fire up. The screen remains black. Ive tried a hard reset several times no good. I've tried booting with mains no battery or battery no AC. As an aside if the mains is plugged in without the battery the mains led on the front of the laptop remains dim. The led lights if battery fitted and AC connected. (may be a red herring). I cant access the bios with f10. I've tried connecting an external screen this fails to display. Ive tried removing the HDD. No change. Removing alternate ram chips. The flashes seem to be in pairs flash 2 . sec gap flash 4 sec gap. Google postings point to a corrupt bios. How can I flash the bios? The DVD drive appears to be reading but the process would need to be automatic as i have no visability. USB is an option but as you will appreciate I will have to do this blind. Any other suggestions appreciated...

PS There hasnt been any new software or hardware fitted.

__________________
princethorpe is offline   Reply With Quote
Old 04-11-2012, 02:36 PM   #2
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



If it point to BIOS try to remove charger, battery and small internal coin battery for a couple of hours, then push power button still without batteries, after, re-seat everything and try again.

__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 04-12-2012, 02:06 PM   #3
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Hi tried your suggestion left the laptop for 4 hours. Still starts or doesnt start the same
__________________
princethorpe is offline   Reply With Quote
Old 04-12-2012, 02:40 PM   #4
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


So you are receiving 6 flashes?

From what I can find about your model according to HP this is a BIOS authentication failure Try the method below .
Attached Thumbnails
Click image for larger version

Name:	bios rec..PNG
Views:	1553
Size:	18.0 KB
ID:	107980  
__________________
makinu1der2 is offline   Reply With Quote
Old 04-15-2012, 01:52 AM   #5
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



sorry for the delay responding. Tried the arrows thing but doesnt seem to have made any difference.
__________________
princethorpe is offline   Reply With Quote
Old 04-15-2012, 03:19 AM   #6
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



I had a CQ61 a couple years ago but can't remember which bios brand they use. However this threads might help.
Bios Recovery Procedures
Bios Mods -The Best BIOS Update and Modification Source: BIOS Recovery

Good luck.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 04-15-2012, 07:21 AM   #7
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Try removing the memory and hard drive and booting the laptop. Do you get the same LED error code? Try starting with one at a time to see if changes.
__________________
makinu1der2 is offline   Reply With Quote
Old 04-16-2012, 11:35 AM   #8
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Hi Makinu1der2. Thanks for your response. Tried your suggestion rsults are:No mem of HDD 1 sec flashing and beeping sound. I tried with HDD. 1 sec flashing and beeping. each memchip at a time no HDD. 1 sec flashing no beeping.mem and HDD restored flash 1 sec pause flash 3 sec pause repeat.
__________________
princethorpe is offline   Reply With Quote
Old 04-16-2012, 11:37 AM   #9
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Hi Learn2day, Thanks for your response I'll check the link out. But will need to find which BIOS compaq use.
__________________
princethorpe is offline   Reply With Quote
Old 04-16-2012, 01:58 PM   #10
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



According to this, it's an Insyde BIOS. Read carefully the thread, it's the same laptop, and the problem similar to yours.
compaq presario cq61 -310sa Laptop Blank screen keyboard giving off Blink Code???
Quote:
Compaq bios is sp48895.exe
Once Extracted with winrar I see InsydeFlashx64.exe.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 04-18-2012, 01:01 PM   #11
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Hi Learn2day, Seems to be the same problem tried flashing from the USB but had the same result. I suspect the answer is going to be change the bios chip. Have to stop every so often as I seem to be going round and around in circles on the web. I'll update any progress Thanks again
__________________
princethorpe is offline   Reply With Quote
Old 04-18-2012, 01:15 PM   #12
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



But you actually tried these procedures?
Compaq Presario CQ61-100 Notebook PC series*-* HP Notebook PCs - Restoring the BIOS - c02693833 - HP Business Support Center
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 04-20-2012, 10:40 AM   #13
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Hi Learn2day, Tried both suggested solutions neither worked. Just to clarify I'm doing it right with the 2nd method. I copied the bois with winflash from the HP site to a USB stick Inserted this. Turned the power on whilst holding down Windows key and B. I kept the keys held down After 10-15 secs USB activates flashes data xfer stops 2 secs the flashes further data xfer 2 beeps laptop turns off. Just checked flash code now leds flash on 2secs off on the repeat. Which is different i think. Head spinning a bit going round and round in circles
__________________
princethorpe is offline   Reply With Quote
Old 04-20-2012, 11:32 AM   #14
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



Repeat procedure. According to this (scroll down), 2 blinks is BIOS corruption failure.
HP Notebook PCs - Troubleshooting LED Blink Codes or Beep Codes During Startup or Boot - c01732674 - HP Business Support Center

2 beeps is confusing, because there are a few combinations, but 2 short beeps points to RAM.
HP and Compaq Desktop PCs - BIOS Beep Codes - bph07107 - HP Business Support Center

Here's some more helpful links loaded with information.
Compaq Presario CQ61-300 Notebook PC series*-* Troubleshoot a problem - HP Business Support Center
Compaq Presario CQ61-300 Notebook PC series*-* Error conditions (performance, beeps, etc.) - HP Business Support Center
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 04-20-2012, 12:02 PM   #15
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Sorry for confusion Beeps only occurred when flashing bios from USB before laptop shut down . Present state is black screen steady on off single flash of leds. which is different from original pattern. I 'll check out the links. Thanks for the help
__________________
princethorpe is offline   Reply With Quote
Old 04-20-2012, 12:11 PM   #16
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Just to confuse further I left the laptop powered up whilst checking links flash pattern has returned to previous on off (1 sec) on off (3sec0 repeat. Rading bios update on HP site the update was specifically to cure black screen. so correct me if wrong there are 2 possabilities. :
1. Load method I'm using wrong.
2. Bios chip stuffed.

Thanks again
__________________
princethorpe is offline   Reply With Quote
Old 04-20-2012, 12:14 PM   #17
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



Dude, read the links provided.
Single blink points to faulty CPU. But best thing to do is reading and analyzing yourself. It's easy for me to make an error, when i don't see for myself what's happening.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 04-20-2012, 12:20 PM   #18
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



Sorry missed your previous post. If it beeps on bios procedure should be updating correctly. Try and check if anything from those links fits, if not, my best guess is a fried GPU.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 04-26-2012, 12:02 AM   #19
Registered Member
 
Join Date: Apr 2012
Posts: 11
OS: win 7



Hi Learn2day, Sorry for so long between updates. looked on Ebay processor £14 Bios chip £10 For £30 worth giving it a go. At worst I can relist to get my money back. Thanks for all your help
__________________
princethorpe is offline   Reply With Quote
Old 04-26-2012, 12:59 AM   #20
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



I said GPU, not CPU, doubt very much it's a CPU problem. BIOS chip are soldered onboard! Also, you won't get your money back from ebay in a working item..
Unless you know what you're doing i wouldn't recommend that purchase.

__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:48 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts