Go Back   Tech Support Forum > Hardware Support > Laptop Support

Nobilis computer problem

This is a discussion on Nobilis computer problem within the Laptop Support forums, part of the Tech Support Forum category. i have a nobilis laptop computer running on xp pro unfortunately and have a really weird problem im trying to


Closed Thread
 
Thread Tools Search this Thread
Old 08-05-2008, 11:14 PM   #1
Registered Member
 
Join Date: Aug 2008
Posts: 1
OS: windows xp



i have a nobilis laptop computer running on xp pro unfortunately and have a really weird problem im trying to fix. when i turn laptop off it will not restart . battery is good and so is charger. all of a sudden one day i put in sleep mode and when i went to open it up the power light was on when it usually blinks in sleep mode and screen was black. i shut off laptop then with power button and when i went to turn it back on the power light came on with two lights that stayed on as well (one looks like a lock around an "A" and the other a lock around a "1". the screen remains black and computer does nothing. so i kept on trying to turn it of and on and finally it ended up firing up. this time the power light came on and then the wireless light also and it started normally. (there are 7 lights on in. the 1st is power, 2nd wireless, 3rd baterry, 4th cdrom, 5th what looks like a lock around an "A" , 6th is what looks like lock around a "1" and 7th is the fan light) i then refrained from putting in sleep or suspend for a couple of days. yesterday my charger got unplugged and battery died. i had same problem when i tried starting it power light came and the other 2 "A" light and "1" light stayed and screen was dark. i ended up getting it going again after constantly turning it off and on numerous times. today my battery died again and now i cannot get it to turn on at all and all 3 lights come on. any help would be appreciated. i have tried taking battery out and leaving it out for an hour, running it just off power and everthing else. im wondering if it is something in the power switch or maybe the motherboard. the laptop is only about 7 months old and have never had problems before.

__________________
joshlr06 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:20 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts