Go Back   Tech Support Forum > Hardware Support > Laptop Support

My Volume Of My Laptop Won't Work On Headphone's Or With Heasphones

This is a discussion on My Volume Of My Laptop Won't Work On Headphone's Or With Heasphones within the Laptop Support forums, part of the Tech Support Forum category. Can someone really help me i have no idea one day it just didn't make a single noise. I tried


Closed Thread
 
Thread Tools Search this Thread
Old 04-15-2008, 07:24 PM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: xp


Evil

Can someone really help me i have no idea one day it just didn't make a single noise. I tried restarting it nothing happned. I tried using heaphone's but only 1 side of the headphone is working. But today the headphone's were working a couple of hours ago. I checked on it later the headphones wouldn't work as well. What is the problme please help PLEASE!!!!!!!!!!!!!!!!!

__________________
Shiki12 is offline  
Old 04-15-2008, 07:59 PM   #2
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

test your headphone on other sources if it is 100% working. i say this because the wires on headphones are easily broken. best if you try a known working one on your laptop.

TriggerFinger is offline  
Old 04-15-2008, 11:28 PM   #3
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: xp



ya i have tried it, the headphones worked on the other computer but for some reason my speaker or headphones aren;t working 100% or 50% on the current computer. DO u now why? i have tried checkkng on google but it only describes how to check if u have muted it but its not muted at all. All the the balane if up and all volume is all the way up.
__________________
Shiki12 is offline  
Old 04-16-2008, 12:21 AM   #4
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

is it seen and recognized in Device Manager? i do not know what laptop you have but you may try to uninstall current audio driver and install your chipset driver then your audio driver. d/load them from your laptop's manufacturer website.
TriggerFinger is offline  
Old 04-19-2008, 03:52 AM   #5
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: xp



i use a DELL XPS laptop. On my sounds and audio devices it says everything is fine. Plus i have no idea wher the chip u said is or th eaudio to uninstall
__________________
Shiki12 is offline  
Old 04-23-2008, 10:34 AM   #6
Registered Member
 
Join Date: Apr 2008
Posts: 9
OS: windows vista ultimate



make sure the jack of your headset is plugged in properly. The sound level is low if the headset jack is nt plugged in properly
__________________
jolits is offline  
Old 04-26-2008, 08:07 AM   #7
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: Vista



I'm having the same problem...
__________________
gbuch is offline  
Old 04-26-2008, 08:28 AM   #8
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger
Roll Eyes

If you are using hi definition audio:
http://support.microsoft.com/kb/888111

install the patch above before installing your sound drivers.

i hope that helps
TriggerFinger is offline  
Old 04-26-2008, 03:23 PM   #9
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: Vista



I have HD audio, but I'm using Vista...
__________________
gbuch is offline  
Old 04-13-2009, 07:44 AM   #10
Registered Member
 
Join Date: Feb 2009
Posts: 2
OS: windows xp



i would also like some help if thats ok, my laptop has no noise to it, it has done for ages the volume is up high and mute is not on, there is also a volume mark on my desktop which is up full and the mute turned off, so in theory there should be sound but there is not could anyone help me on this matter,


ps my wife was on this laptop yesyerday and reasures me that its got nothing to do with anything she did, although she always turns the volume down to nothing and it was working fine untill she had it, but of course who am i to say my wife is to blame (she is like lol) but no i mean i really need sound, without sound for me this laptop is basically worthless, the major sites i go on i need sound for otherwise there is no point going to them, help would be appriciated thank you
__________________
neildabigfella is offline  
Old 04-13-2009, 08:07 AM   #11
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

Hi gbuch and neildabigfella,

Please create your own separate threads if want to be helped sooner. This thread is already owned. For some strange reason these posts do NOT get help sooner (or totally ignored) if you post them on an already owned thread.

Thank you for your cooperation.

TriggerFinger is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:17 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts