Go Back   Tech Support Forum > Hardware Support > Laptop Support

My Laptop keeps turning on and off!!

This is a discussion on My Laptop keeps turning on and off!! within the Laptop Support forums, part of the Tech Support Forum category. Hey guys, I have tried what i could My laptop will only turn on when the cord it plugged in,


Reply
 
Thread Tools Search this Thread
Old 02-25-2012, 02:45 PM   #1
Registered Member
 
Join Date: Feb 2012
Location: Barrie, Ontario
Posts: 15
OS: Windows 7



Hey guys, I have tried what i could
My laptop will only turn on when the cord it plugged in, but when it turns on it just shuts off in like 2 seconds, then it comes on again, and repeats this over an over and over. I was thinking its the fan, but its an HP Pavilion 9700 and its a nightmare to take apart.

Any ideas would be great,
Thanks everyone

__________________
Tech_Knowledge is offline   Reply With Quote
Old 02-25-2012, 03:27 PM   #2
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



dv9700?? go no further. it's graphics card. you can try to reflow it, but once the problem appears, it's a matter of days to go back to the same. sorry for the bad news, but i have one at the corner myself. in my case was even worst. i bought a refurbished board for $150, only to see the same result.

It's a dead end mate.

__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 02-25-2012, 03:31 PM   #3
Registered Member
 
Join Date: Feb 2012
Location: Barrie, Ontario
Posts: 15
OS: Windows 7



Hey you always respond to my post..haha,
so your saying the reason it goes on and off, on and off is the graphics card.
But one more thing, when its plugged into the wall it turn on, and off, etc etc..
But then I unplug it from the wall, and use battery its dose NOTHING. Could is maybe have something to do with the Power Supply?? IDK

Just trying to cover all angles before i do something.

Thanks
__________________
Tech_Knowledge is offline   Reply With Quote
Old 02-25-2012, 03:37 PM   #4
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



probably the battery is not charged, dunno.
oh yeah, i also got that reboot cycle with the cpu, which was even more upsetting cuz the board had a native T8300 2.4GHz cpu, but it wouldn't accept anything bigger than 1.86GHz cpu (***????? Yes, this happened, just search my threads)..

cheers.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 02-25-2012, 03:39 PM   #5
Registered Member
 
Join Date: Feb 2012
Location: Barrie, Ontario
Posts: 15
OS: Windows 7



Wow so they manufactured it wrong..that blows.
Just one more thing, iam learning,
why would it turn on/off like that because of the graphics card?
__________________
Tech_Knowledge is offline   Reply With Quote
Old 02-25-2012, 03:50 PM   #6
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



it reboots mostly for 3 reasons. CPU, GPU and north-bridge.

It's midnight here mate, I'll see how it went for you tomorrow... good luck.

P.S. - one last advice, download and USE the service manual to dismantle it. you can't imagine how many tricks that laptop needs to be dismantled.
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 02-25-2012, 05:30 PM   #7
Team Manager - Hardware
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 7,713
OS: Windows 7 Professional

My System


When you say it shuts off and then turns on again, can you be more specific? Are you talking about blinking on and off or a full restart with Windows screen and normal bootup segments occurring all over again?
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Rich-M is offline   Reply With Quote
Old 02-25-2012, 09:05 PM   #8
Registered Member
 
Join Date: Feb 2012
Location: Barrie, Ontario
Posts: 15
OS: Windows 7



no simply, kicks on, i can hear the fan, but the fan does not sound like it should. and then it just turns off..like 2 seconds, after the fan kicks on. I have tried the whole windows key + F8, it would keep the power light up, but there would be nothing eles working, no fan, disc reading, video, nothing, just fan then off, then fan then off..
__________________
Tech_Knowledge is offline   Reply With Quote
Old 02-26-2012, 07:53 AM   #9
Team Manager - Hardware
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 7,713
OS: Windows 7 Professional

My System


I think you need to go the HP Website under support and downloads and find the newest video card driver for that unit.
__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Rich-M is offline   Reply With Quote
Old 02-26-2012, 08:46 AM   #10
TSF Enthusiast
 
Learn2day's Avatar
 
Join Date: Feb 2012
Location: Portugal
Posts: 1,963
OS: Win7x64 SP1



Quote:
Originally Posted by Rich-M View Post
I think you need to go the HP Website under support and downloads and find the newest video card driver for that unit.
i'm sorry, what?? the laptop doesn't even boot! how is this a driver issue? lol
__________________
Galaxy Note - Nexus7(2013)
Samsung NP530U3C-i5 3317U|HD4000|8Gb|128GB SSD+24GB iSSD
Samsung NP550P5C-i7 3610QM|630m 2GB|16GB|180GB SSD+1TB HDD

Try Harder!
Learn2day is offline   Reply With Quote
Old 02-26-2012, 09:43 AM   #11
Team Manager - Hardware
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 7,713
OS: Windows 7 Professional

My System


Sorry I answered the wrong post...sounds like you have no choice but to replace the motherboard.

__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Rich-M is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP FINDING A ULTRA PORTABLE LAPTOP WITH A TRACKPOINT
Hey Guys, I am new on the forums, I have had many Laptops in the past. Ok First of all my budget I wanna stay under $1000, but can go up on the price if I really feel like the laptop is WOW! CLIFFS NOTES: **MAINLY NEED ULTRAPORTABLE LAPTOP WITH A TRACKPOINT! **WANT 3-4 LB Laptop with...
xraheelx Laptop Support 12 02-29-2012 01:06 PM
Application has encountered a problem and needs to close. We are sorry for the...
Dear People, I have been having this problem "Application.exe has encountered a problem and needs to close. We are sorry for the inconvenience." and tried a lot to find appropriate solution through google but no success. I am NOT working with any programming code. I would like to kindly ask if...
ToiletDiver Windows XP Support 13 02-29-2012 04:41 AM
[SOLVED] Change drive letter on system partition
A mate of mine bought an old dell at a car boot sale for €20 it had 20 gig pata running xp so i had an 80 gig ide which i said he could have Anyhow i connected 80 gig up as slave on primary controller and installed xp pro on it for him After installation i removed the 20 gig and put 80 gig...
micgerste Windows XP Support 13 02-27-2012 08:51 AM
[SOLVED] Disapointed on Radeon HD 6450 1GB DDR3
Hey guys, if you remember my previous threat you already know that i replaced 8500 gt 1gb ddr2 with radeon hd 6450 1gb ddr3. I am disapointed because it still lags in most of my games( not like it was lagging with 8500 but still lags..) I searched though internet and i found that RADEON HD5570...
TheReaperOfHope Video Card Support 39 02-26-2012 06:48 PM
AMD Radeon HD 6770 Fan Noise on Boot
I purchased an AMD Radeon HD 6770 about a month ago, and the installation went without a hitch, but whenever I boot up my computer, (it may be notable that I boot through GRUB) the fan starts SCREAMING. But as soon as Win7 has finished loading, it seems like the fan starts slowing down, until it is...
FussyCashew Video Card Support 7 02-25-2012 08:10 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:46 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts