Go Back   Tech Support Forum > Hardware Support > Laptop Support

My Laptop is Suddenly Very Slow

This is a discussion on My Laptop is Suddenly Very Slow within the Laptop Support forums, part of the Tech Support Forum category. Hi.. I am having trouble with my laptop because it has become very slow suddenly. It gets stuck every 2


Closed Thread
 
Thread Tools Search this Thread
Old 11-10-2011, 08:05 PM   #1
Registered Member
 
Join Date: Nov 2011
Posts: 4
OS: Windows 7 - 64bit


Cry

Hi.. I am having trouble with my laptop because it has become very slow suddenly. It gets stuck every 2 seconds for about 5 seconds when something is being processed. I thought it was a virus so i reinstalled the OS to make sure it's gone but the problem is still there. I also checked my hard drive for any errors or bad sectors but all are perfect.. I'm using a Toshiba L655 Core i3 laptop with 4GB Ram, 320GB Hard. I bought this a few months ago.. Does anybody know anything about this?? Please i need some help....

__________________
Mr.Brown is offline  
Old 11-10-2011, 09:43 PM   #2
Tech Hardware Team
Game Team Tech
 
tyza's Avatar
 
Join Date: Jun 2008
Location: New Zealand
Posts: 1,306
OS: Windows 7 Home Premium X32 X64 Windows 8 X32 X64

My System


did you use ctrl + alt + delete > task manager > performance tab

and check whether your ram or cpu is running on full bars constantly?

under processes press the actual ram mini tab to see what is using up all your resources

you can do the same with the cpu too ,

hitting resource monitor under performance will give a more detailed diagram on what is

using up all the resources.


Did you lag under safe mode too ?


Depending on how you set your system up you might want to turn off system restore (if you really don't use it of course)

__________________
tyza is offline  
Old 11-11-2011, 12:46 AM   #3
dai
TSF Team, Emeritus
 
Join Date: Jul 2004
Location: west australia
Posts: 74,478
OS: win 7 32x 64x rtm



are you using it on a hard flat surface

check your temps
__________________
dai is offline  
Old 11-11-2011, 02:43 AM   #4
Visiting Expert
Microsoft Support Team
 
Join Date: Nov 2009
Posts: 658
OS: W7 x64, W8 x64, OSX 10.8



As suggested above, "High CPU/Memory consumption" and/or "Overheating" are two things that spring to mind in such cases.

Please post back with your answers and we will be happy to help you out.
__________________
Happy to help!
ReviverSoft is offline  
Old 11-11-2011, 07:05 AM   #5
Registered Member
 
Join Date: Nov 2011
Posts: 4
OS: Windows 7 - 64bit



I checked the RAM and CPU usage and it's all normal. Also i don't think the RAM and CPU can heat up when it's not being used.. But still it's getting stuck. I reinstalled my OS but as soon as i logged in for the first time also it was getting stuck little by little.. No bad sectors in my Hard drive even.. Any other suggestions ??? Thanks for replying..
__________________
Mr.Brown is offline  
Old 11-11-2011, 08:00 AM   #6
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 52,888
OS: win 7 pro/ultimate/xp vm



Try a clean boot to troubleshoot info in the links
Perform a clean startup to determine whether background programs are interfering with your game or program
How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
when did you last clean the airvents and fan with a can of compressed air, also it is fair to say your machine is never quite idle for example your antivirus will be running in the background as may other programs,how did you scan for malware
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-12-2011, 06:49 AM   #7
Registered Member
 
Join Date: Nov 2011
Posts: 4
OS: Windows 7 - 64bit



I Haven't cleaned it since it's about 3 months after i bought it newly.. Also i scanned with Malwarebytes and Kaspersky 2011 with full strict scanning but Nothing... Is it a Hardware problem??
__________________
Mr.Brown is offline  
Old 11-12-2011, 11:06 AM   #8
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 52,888
OS: win 7 pro/ultimate/xp vm



Hi run chkdsk on the drive Check Disk - chkdsk - Vista Forums
and let see if it finds anything
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 11-14-2011, 12:26 AM   #9
Registered Member
 
Join Date: Nov 2011
Posts: 4
OS: Windows 7 - 64bit



Hi.. Even the chkdsk didn't work... Please help!!! :-(
__________________
Mr.Brown is offline  
Old 11-14-2011, 03:51 AM   #10
Registered Member
 
Join Date: Sep 2011
Posts: 56
OS: XP, Vista, Win7.



Run speccy to check the heats :)
__________________
Rastace is offline  
Old 11-14-2011, 08:23 AM   #11
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 52,888
OS: win 7 pro/ultimate/xp vm



Hi try testing the drive with seatools for dos SeaTools | Seagate
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline  
Old 07-19-2013, 01:08 AM   #12
Registered Member
 
Join Date: Jul 2013
Posts: 4
OS: windows8



guys please help me, my laptop was performing very good until my lid cover was broken and after fixing it it became very slow !
i'm using acer 5620g with 2GHz dual core 2GB of ram and ATI radeon 2400 hd 512 mb i guess with OS windows 8
see the picture for performance of CPU and RAM when it's stuck.
Attached Thumbnails
Click image for larger version

Name:	CPU.jpg
Views:	39
Size:	86.0 KB
ID:	127013  
__________________
fisalawi2222 is offline  
Old 07-19-2013, 01:34 AM   #13
Moderator Hardware Team
 
Join Date: Apr 2007
Posts: 15,316
OS: Windows 7

My System


please start your own thread and not hijack someone elses
__________________


Microsoft Certified Professional
compTIA Certified Professional
greenbrucelee is offline  
Old 07-19-2013, 02:10 AM   #14
Registered Member
 
Join Date: Jul 2013
Posts: 4
OS: windows8



sorry i thought you discuss same problem on one thread
__________________
fisalawi2222 is offline  
Old 07-19-2013, 05:04 AM   #15
Moderator hardware team
 
gcavan's Avatar
 
Join Date: Aug 2009
Location: Nova Scotia
Posts: 6,213
OS: Vista x64 SP2

My System


Inactive thread. Closed.

__________________
gcavan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Suddenly Shutting Down
Hello everyone I recently purchased a refurbished laptop and have been having a few issues with it. The first problem occurred when I tried to view flash videos. The video would start, then abruptly cut to black, the sound continuing and the whole unpleasant affair warranting a hard restart. ...
Koroviev Laptop Support 1 08-27-2011 10:03 PM
[SOLVED] very slow laptop after BSOD and hang
hello, 3 days ago i had a bluescreen and posted to TSF. (http://www.techsupportforum.com/forums/f299/very-slow-laptop-after-bsod-576048.html) Though, since the bluescreen, my laptop is very slow and the processor is always running at 30%-70% of its capacity. I did a scan with norton internet...
martijn643 Resolved HJT Threads 19 06-23-2011 06:26 AM
Slow running Laptop
Hi Everyone I have a HP Laptop and running Windows 7. Just recently I started to get slow bootups to extremely slow...and I mean almost a hour. I'll post the log files as requested so you can take a look at it.
Uncle Bill Virus/Trojan/Spyware Help 1 05-19-2011 07:04 PM
Laptop shuts off and runs slow
I have been experiencing a laptop running very slow. Following a windows update, adding the new microsoft virus program along with other updates, my PC shut off during the intial scan of the new virus program. After about 4 restarts the laptop finally startied up with out shuting off upon...
un4gven Resolved HJT Threads 12 03-12-2011 05:58 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:19 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts