Go Back   Tech Support Forum > Hardware Support > Laptop Support

laptop turns on by itself while in standby!

This is a discussion on laptop turns on by itself while in standby! within the Laptop Support forums, part of the Tech Support Forum category. I just got a brand new lenovo T61 and for some reason it turns on by itself after like 10-15


Closed Thread
 
Thread Tools Search this Thread
Old 03-22-2008, 01:45 AM   #1
Registered Member
 
Join Date: Mar 2008
Posts: 4
OS: xp



I just got a brand new lenovo T61 and for some reason it turns on by itself after like 10-15 minutes in standby mode. I've tried looking into power settings and stuff like that but I can't imagine what could be causing this to happen. Has anyone seen this before?

__________________
rpmckill is offline  
Old 03-22-2008, 06:24 AM   #2
TSF Team, Emeritus
 
Terrister's Avatar
 
Join Date: Apr 2005
Location: West Georgia, USA
Posts: 7,132
OS: Windows 7 & 8, Mac OS-x



Is there any thing plugged into it?

__________________
Terrister is offline  
Old 03-22-2008, 06:48 AM   #3
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

try looking in BIOS settings
TriggerFinger is offline  
Old 03-22-2008, 12:02 PM   #4
Registered Member
 
Join Date: Mar 2008
Posts: 4
OS: xp



I have a second monitor plugged in, along with a usb mouse, an ethernet cable, and just an ipod cable plugged in with no ipod attached. I've been paying more attention to it and I think it's turning on more like 1 minute after I put it on standby.
__________________
rpmckill is offline  
Old 03-22-2008, 12:48 PM   #5
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

please attach here a screen shot of your Power Option Properties under Control Panel... thanks.

also check your BIOS settings if 'Wake ON LAN' is enabled. Try disabling this property.
TriggerFinger is offline  
Old 03-22-2008, 01:23 PM   #6
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

additional information can be found here and here for Vista.
TriggerFinger is offline  
Old 03-22-2008, 01:57 PM   #7
Registered Member
 
Join Date: Mar 2008
Posts: 4
OS: xp



I attached the screenshot. Also I forgot to mention that I'm running xp pro sorry. What's the easiest way to check those BIOS settings? Thanks a lot. I'll also try putting it in standby without the ethernet cable plugged in and see if that is what's causing the problem.
Attached Thumbnails
Click image for larger version

Name:	screen shot.bmp
Views:	20
Size:	1.06 MB
ID:	25426  
__________________
rpmckill is offline  
Old 03-22-2008, 02:16 PM   #8
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

try F1 when IBM logo appears during boot up.

TriggerFinger is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:21 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts