Go Back   Tech Support Forum > Hardware Support > Laptop Support

Keyboard is very messed up

This is a discussion on Keyboard is very messed up within the Laptop Support forums, part of the Tech Support Forum category. All of a sudden, my keyboard is quite messed up. For example, when I type the letter "i" I get


Closed Thread
 
Thread Tools Search this Thread
Old 03-26-2010, 05:45 AM   #1
Registered Member
 
Join Date: Sep 2008
Posts: 10
OS: Windows XP



All of a sudden, my keyboard is quite messed up. For example, when I type the letter "i" I get "] qetgio"

I'm kind of thinking this is a software issue and not a hardware issue. Any ideas of how to fix?

I have typed this on my other computer because I don't particularly enjoy using the on-screen keyboard. For your information, the keyboard at issue is the original keyboard installed into my Sony Vaio laptop. The computer runs Windows XP.

Thanks!

__________________
najk9d is offline  
Old 03-26-2010, 10:56 AM   #2
Team Manager - Hardware
 
Tyree's Avatar
 
Join Date: May 2009
Location: Illinois
Posts: 51,071
OS: XP Pro-7



Have you tried another keyboard?

__________________



All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Tyree is offline  
Old 03-26-2010, 02:06 PM   #3
TSF Enthusiast
 
magnethead's Avatar
 
Join Date: Mar 2006
Location: Texas, USA
Posts: 4,392
OS: Win7 x64, Vista Ultimate x86, Server 2K3 Enterprise x86, Ubuntu Lucid Lynx x64, OSX Snow Leopard x86

My System

Send a message via AIM to magnethead

yes, try an external keyboard, report back?
__________________
magnethead is offline  
Old 03-26-2010, 03:22 PM   #4
Registered Member
 
Join Date: Sep 2008
Posts: 10
OS: Windows XP



I actually don't have an external keyboard. I don't particularly want to buy one just to test my system if I can avoid it. Do you think it's necessary?
__________________
najk9d is offline  
Old 03-26-2010, 04:32 PM   #5
Team Manager - Hardware
 
Tyree's Avatar
 
Join Date: May 2009
Location: Illinois
Posts: 51,071
OS: XP Pro-7



Sorry! I didn't see it was a laptop. Has any liquid ever been spilled on the keyboard?
__________________



All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Tyree is offline  
Old 03-27-2010, 06:55 AM   #6
Registered Member
 
Join Date: Sep 2008
Posts: 10
OS: Windows XP



No, I've never spilled anything on any part of the laptop. Two days ago it started doing this. No warnings, no progression, just all of a sudden.
__________________
najk9d is offline  
Old 04-22-2010, 06:12 AM   #7
Registered Member
 
Join Date: Sep 2008
Posts: 10
OS: Windows XP



Please Push
__________________
najk9d is offline  
Old 04-25-2010, 04:55 AM   #8
Registered Member
 
Join Date: Apr 2010
Posts: 1
OS: XP



did you get it fixed? So I am here typing on an external keyboard because this morning my Sony Vaio FS920 started doing something similar. The external works fine but am not sure why the keyboard isn't working. Haven't spilled anything on it. Any ideas out there?
__________________
kishidabu is offline  
Old 04-30-2010, 05:28 AM   #9
Registered Member
 
Join Date: Sep 2008
Posts: 10
OS: Windows XP



Please push
__________________
najk9d is offline  
Old 05-26-2010, 04:25 AM   #10
Registered Member
 
Join Date: May 2010
Posts: 2
OS: windows xp



Quote:
Originally Posted by najk9d View Post
All of a sudden, my keyboard is quite messed up. For example, when I type the letter "i" I get "] qetgio"

I'm kind of thinking this is a software issue and not a hardware issue. Any ideas of how to fix?

I have typed this on my other computer because I don't particularly enjoy using the on-screen keyboard. For your information, the keyboard at issue is the original keyboard installed into my Sony Vaio laptop. The computer runs Windows XP.

Thanks!
__________________
mahesh_b75 is offline  
Old 05-26-2010, 04:28 AM   #11
Registered Member
 
Join Date: May 2010
Posts: 2
OS: windows xp



I am also facing the same problem, if you get the solution then pls. pass it
__________________
mahesh_b75 is offline  
Old 05-26-2010, 07:28 AM   #12
Registered Member
 
maceman69's Avatar
 
Join Date: Mar 2010
Location: Finland
Posts: 373
OS: XP, Vista, Win7 etc



Hi all,
I don't have a solution, but I may have an idea what it is. I was Googling around and found this:

" ]]]]]]]]]]]]]]]]-`Auds that is fantastic. I just looked at =pthem i ];qetgio
=p135789+pp=p
Oh help. I seem to have set a shortcut key - or so it tells me. What do I do tpo get rid of it. It bleeps too and Solo is hper78=p hperventilation HELP

"

Maybe someone wiser can figure out what kind of set that is. Maybe Word?

__________________
maceman69 is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:28 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts