Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : Laptop Support Forum Tools Search this Forum
Announcement
Views: 151,160 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
spectastic
Hi spectastic, AC adapter power cords do do bad so it's
08-25-2014 07:40 PM
by DBCooper Go to last post
1 185
 
necrokira
You could physically remove the wireless device, cycle
08-25-2014 07:35 PM
by Panther063 Go to last post
8 275
 
maziar_parvaneh
Hi , i found it by your help ... thank you very much
08-25-2014 01:52 PM
by maziar_parvaneh Go to last post
2 184
 
cheekybadgerboi
Cheers, will do :)
08-25-2014 12:12 PM
by cheekybadgerboi Go to last post
9 226
 
TheAppleSalad
No problem.
08-25-2014 09:55 AM
by joeten Go to last post
4 87
 
forfiterszwagie
I concur with Joe on this. Also, regarding your comments
08-25-2014 09:32 AM
by BIGBEARJEDI Go to last post
5 355
 
Ant474
Looks like 'power on' password was set in bios. You must
08-25-2014 01:32 AM
by Stancestans Go to last post
2 201
 
henryg_1
I tried Acer's drivers (downloaded from a link provided by
08-25-2014 01:28 AM
by henryg_1 Go to last post
2 187
 
networkingjunki
Hi and welcome to TSF this is our troubleshooting sticky
08-24-2014 08:46 AM
by joeten Go to last post
1 191
 
Gordoesmito
Hi and welcome to TSF this is our sticky for
08-24-2014 08:45 AM
by joeten Go to last post
1 205
 
Mranderson92
:smile:you could try flashing the bios, it costs nothing
08-24-2014 08:06 AM
by john2001 Go to last post
13 245
 
john2001
:smile:Hi DBCooper, thanks for responding, yes I have tried
08-24-2014 07:50 AM
by john2001 Go to last post
2 183
 
DiaSharaf
Maybe Windows Update installed one of their "helpful"
08-24-2014 07:49 AM
by Rich-M Go to last post
21 944
 
vampirceto30
no i dont have warranty on my laptop
08-24-2014 07:22 AM
by vampirceto30 Go to last post
4 172
 
sean999
Your welcome.
08-24-2014 07:00 AM
by joeten Go to last post
11 311
 
error123
AMD Radeon™ HD 8870M got this graphic card but
08-23-2014 12:29 PM
by error123 Go to last post
4 271
 
rmian2
Somewhere between 40% and 60% as it depends on the room
08-23-2014 10:58 AM
by joeten Go to last post
3 273
 
affrod
Hello Guys, This weird screen split problem in ASUS-K53SV
08-23-2014 10:29 AM
by Himanshuj Go to last post
26 5,094
EEK!
Sannedell
You're welcome, that's quite an amazing fix; :Wow1: as that
08-23-2014 09:47 AM
by BIGBEARJEDI Go to last post
4 301
 
pbul2004
The troubleshooting steps here should let you check for
08-23-2014 08:51 AM
by joeten Go to last post
1 160
 
masinipayiwin
As far as the screen res issue, changing text size in the
08-23-2014 06:35 AM
by Corday Go to last post
5 295
 
ekta_4
Thank you. Will try what you suggested.
08-23-2014 03:52 AM
by ekta_4 Go to last post
4 207
 
Mike1215
http://i4.photobucket.com/albums/y124/Mike1215/chkdsk.jpg
08-22-2014 04:51 PM
by Mike1215 Go to last post
33 974
 
bmsbms29
- - -
 
Blake's7
Samsung for me too...I'm partial to my Samsung RV511.
08-22-2014 11:54 AM
by bassfisher6522 Go to last post
15 500
Twisted
bmsbms29
Thanks loads. I love Tech Support Forum and will donate
08-22-2014 11:32 AM
by bmsbms29 Go to last post
16 301
 
KeithPickering
I also solved this problem using a few commercial off the
08-22-2014 05:30 AM
by ElZilcho Go to last post
7 1,755
 
DeejSullivan
Have now managed to test on a monitor with an HDMI lead
08-22-2014 02:15 AM
by DeejSullivan Go to last post
5 238
 
cfondacaro
I have tried everything I could think of. Meter visible. AC
08-21-2014 07:37 PM
by cfondacaro Go to last post
0 202
Cry
delvincyriac
Hi you may not have applied the thermal paste correctly too
08-21-2014 02:48 PM
by joeten Go to last post
5 330
 
sead16
Thanks! It wouldn't boot from USB but I borrowed a CD copy
08-21-2014 11:23 AM
by sead16 Go to last post
4 301
 
Royalflame
Factory 1 yr. warranty covers ALL parts of the laptop, both
08-21-2014 04:47 AM
by BIGBEARJEDI Go to last post
18 528
 
SimonaB
It's most likely the Motherboard; HP has suffered
08-21-2014 04:32 AM
by BIGBEARJEDI Go to last post
34 46,805
 
cskirby
If the beep code (Bell) rings continuously and never shuts
08-21-2014 04:22 AM
by BIGBEARJEDI Go to last post
3 261
 
Pr1mE
We are having you run tests with the External Monitor to
08-21-2014 04:19 AM
by BIGBEARJEDI Go to last post
9 617
 
saintsfan
Hi Saintsfan: Say, is this ANOTHER Aspire laptop you have
08-20-2014 12:35 PM
by BIGBEARJEDI Go to last post
7 489
 
drifter9012
actually that fixed it. my bad. thank you soooooo mych!
08-20-2014 08:17 AM
by drifter9012 Go to last post
3 270
 
robby2560
keep with you other thread this thread closed.
08-19-2014 05:38 PM
by oscer1 Go to last post
3 235
 
Hairymartin1966
That's terrific!! You made my day by posting back your
08-19-2014 01:41 PM
by BIGBEARJEDI Go to last post
7 524
 
flymo33
Knowing the complete Model Number is imperative for
08-19-2014 11:06 AM
by Tyree Go to last post
4 217
 
AEppes
Glad you have salvaged something
08-19-2014 10:56 AM
by joeten Go to last post
13 264
 
brimun
There are many YouTube videos on doing so and it is very
08-18-2014 03:22 PM
by Masterchiefxx17 Go to last post
11 342
 
gc28
Hi gc28, Does the same problem happen when you disconnect
08-18-2014 12:04 PM
by DBCooper Go to last post
2 225
Confused
Thefoxesrebound
Bump.
08-18-2014 11:53 AM
by Thefoxesrebound Go to last post
3 210
 
MissLeigh
I suggest you got to the Virus/Malware help section of this
08-18-2014 11:21 AM
by BIGBEARJEDI Go to last post
6 467
Post New Thread

Display Options Moderators
Showing threads 101 to 145 of 145 Moderators : 2
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:34 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts