Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : Laptop Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Suprised
ReinaRegina
Hi and welcome to TSF, please see if the info here can be
07-12-2015 02:21 PM
by joeten Go to last post
1 297
Red Faced
yotta1998
hello,i have a acer aspire 5741 laptop bought it 5 years
07-11-2015 07:37 PM
by yotta1998 Go to last post
0 241
 
Simon1989
Something like this may be better: Targus TCB001EU
07-11-2015 06:32 PM
by Masterchiefxx17 Go to last post
1 235
 
elegance51
Hi, everyone! I replaced the cells (counting 4) of the
07-11-2015 09:54 AM
by elegance51 Go to last post
0 224
 
shamsa1
The instructions in joeten's link will help if you want to
07-10-2015 06:32 AM
by koala Go to last post
2 263
 
Leo G
Hopefully a replacement screen will fix the issue, that is
07-10-2015 12:10 AM
by Panther063 Go to last post
12 332
 
Chelseafar
From online pictures, it appears to have an orange slide
07-09-2015 01:18 AM
by Panther063 Go to last post
6 365
 
boomsc
Time to send it back then.
07-08-2015 05:30 AM
by Masterchiefxx17 Go to last post
11 486
 
jackdlm
I am sure the FHD screen will function as it is meant to,
07-07-2015 10:32 PM
by Panther063 Go to last post
5 524
 
EllisLadon
This might also be how the laptop is designed to work. I
07-07-2015 05:31 PM
by Masterchiefxx17 Go to last post
9 382
 
ThundercatGummy
Ok. try getting to the bios and see if the HDD is
07-07-2015 11:36 AM
by joeten Go to last post
3 329
 
ChampionPoco
Then it sounds like the GPU is dying.
07-06-2015 08:32 PM
by Masterchiefxx17 Go to last post
3 302
 
Mr.Koozie
Glad to be of assistance! I'll mark this as solved for you.
07-05-2015 05:47 PM
by Masterchiefxx17 Go to last post
21 674
 
bhstr99
Sounds good to me.
07-05-2015 04:26 PM
by Masterchiefxx17 Go to last post
5 417
 
Multitudinous
Only the manufacturer would know that for sure, not that
07-04-2015 07:08 AM
by LMiller7 Go to last post
3 398
 
JustinAero
That looks more like an Apple laptop internals to me, but I
07-04-2015 04:50 AM
by Panther063 Go to last post
10 425
 
magnabolt
Without seeing anything or knowing much more i could tell
07-03-2015 05:59 PM
by PhoenixComputer Go to last post
1 315
 
atif32
See post6
07-03-2015 04:30 PM
by joeten Go to last post
9 1,512
 
olawizzy30
Please help me
07-03-2015 03:53 PM
by olawizzy30 Go to last post
1 218
 
LoganSan
Could be damage to the connector on the motherboard, you
07-03-2015 01:32 PM
by joeten Go to last post
2 258
Post New Thread

Display Options Moderators
Showing threads 51 to 70 of 70 Moderators : 2
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:12 PM.


Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts