Go Back   Tech Support Forum > Hardware Support > Laptop Support

HP Zd8000 in trouble

This is a discussion on HP Zd8000 in trouble within the Laptop Support forums, part of the Tech Support Forum category. My zd8000 recently crashed and I reinstalled windows pro. However I didn't have any of the drivers so I've been


Closed Thread
 
Thread Tools Search this Thread
Old 03-05-2008, 12:53 PM   #1
Registered Member
 
Join Date: Mar 2008
Posts: 5
OS: XP Pro (SP2)



My zd8000 recently crashed and I reinstalled windows pro. However I didn't have any of the drivers so I've been on a wild goose chase for the last few days trying to collect and update them, however I've only succesfully found the graphics driver.

My sound no longer works, there is no card detected in dxdiag (just blank on the sound tab) and my keyboard almost seems to lag, periodically just missing 2-3 keystrokes (which is making typing papers extremely painful). I'm thinking and hoping that these are driver related issues.

Heres my belarc info:
Quote:
Operating System System Model
Windows XP Professional Service Pack 2 (build 2600) Hewlett-Packard Pavilion zd8000 (EC300UA#ABA) F.33
System Serial Number: CNF5351Y6L
Enclosure Type: Notebook
Processor a Main Circuit Board b
2.80 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: Quanta 3082 36.31
Bus Clock: 800 megahertz
BIOS: Hewlett-Packard F.33 07/07/2005
Drives Memory Modules c,d
80.02 Gigabytes Usable Hard Drive Capacity
59.85 Gigabytes Hard Drive Free Space

HL-DT-ST DVD-RW GWA-4082N [CD-ROM drive]

FUJITSU MHT2080AT PL [Hard drive] (80.03 GB) -- drive 0, s/n NN4FT561A93Y, rev 0022, SMART Status: Healthy 1280 Megabytes Installed Memory

Slot 'J5G3' has 256 MB
Slot 'J5G2' has 1024 MB
Local Drive Volumes


c: (NTFS on drive 0) 80.02 GB 59.85 GB free
Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Administrator 3/5/2008 2:25:47 PM (admin)
local system accounts
Guest never
HelpAssistant never
SUPPORT_388945a0 never

DISABLED Marks a disabled account; LOCKED OUT Marks a locked account
None detected
Controllers Display
Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F
Primary IDE Channel [Controller] ATI MOBILITY RADEON X600 [Display adapter]
MS_ 19.7 [Monitor] (19.7"vis)
Bus Adapters Multimedia
Generic CardBus Controller
Intel(R) 82801FB/FBM USB Universal Host Controller - 2658
Intel(R) 82801FB/FBM USB Universal Host Controller - 2659
Intel(R) 82801FB/FBM USB Universal Host Controller - 265A
Intel(R) 82801FB/FBM USB Universal Host Controller - 265B
Intel(R) 82801FB/FBM USB2 Enhanced Host Controller - 265C Realtek AC'97 Audio
Communications Other Devices

1394 Net Adapter
Realtek RTL8139 Family PCI Fast Ethernet NIC
primary Auto IP Address: 131.230.86.198 / 25
Gateway: 131.230.86.254
Dhcp Server: 192.168.1.1
Physical Address: 00:C0:9F:C3:42:A4

Networking Dns Servers: 131.230.252.1
131.230.24.1
Texas Instruments OHCI Compliant IEEE 1394 Host Controller
Microsoft AC Adapter
Microsoft ACPI-Compliant Control Method Battery
USB Human Interface Device
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB
HID-compliant mouse
PS/2 Compatible Mouse
SDA Standard Compliant SD Host Controller
USB Root Hub (5x)

__________________
Jstaudt is offline  
Old 03-06-2008, 01:03 PM   #2
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

try this site:

http://h10025.www1.hp.com/ewfrf/wc/s...product=500251

__________________
TriggerFinger is offline  
Old 03-07-2008, 12:57 AM   #3
Registered Member
 
Join Date: Mar 2008
Posts: 5
OS: XP Pro (SP2)



Sadly this did not fix anything =( I'm not really sure what to do at this point (I dl'd EVERYTHING and installed ALL the drivers).
__________________
Jstaudt is offline  
Old 03-07-2008, 03:26 PM   #4
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

Hi,

have you checked the Device Manager? Are there any ? or ! for any of the devices listed? If not, then it's either you do not have the device or the device as walked out on you already.

usually what i do just to double check and validate if it is indeed a hardware device or a driver issue is to load up my linux live CD (i.e. Ubuntu, PCLinuxOS, etc.). if these operating systems can find my 'missing' device then I would check what specific driver they use and look for an XP equivalent.
TriggerFinger is offline  
Old 03-18-2008, 02:57 PM   #5
Registered Member
 
Join Date: Mar 2008
Posts: 5
OS: XP Pro (SP2)



Sadly none of these worked. I contacted HP and they just wanted me to send it in.

Looking at the device manager there is a small speaker with a ! next to realtek AC'97 audio (not even sure if this is the right driver which may be why)


I don't actually know what sound card I have though or if it is integrated into the motherboard.
__________________
Jstaudt is offline  
Old 10-13-2008, 02:42 PM   #6
Registered Member
 
Join Date: Mar 2008
Posts: 5
OS: XP Pro (SP2)



I fixed the sound issue (yay!) and its much belated to be asking, but Im still having trouble with the "laptop lag". I'll be typing and it seems like the laptop will lag for a second or two causing a few of the keystrokes to be missed. Any idea what could be causing this?
__________________
Jstaudt is offline  
Old 10-13-2008, 04:22 PM   #7
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

This may sound far fetched but try a different OS like Knoppix live CD. If you still get the lag, try an external keyboard. If lag persists it could mean your motherboard. If there is no lag in Knoppix, it could be drivers related. If there is no lag with an external keyboard both in XP and Knoppix, consider keyboard replacement.

TriggerFinger is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:59 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts