Go Back   Tech Support Forum > Hardware Support > Laptop Support

HP Pavilion dv9000 wireless blue light went amber color

This is a discussion on HP Pavilion dv9000 wireless blue light went amber color within the Laptop Support forums, part of the Tech Support Forum category. I am in need of assistance. Last night my labtops wireless connection vanished. I have tried everything I can think


Closed Thread
 
Thread Tools Search this Thread
Old 04-11-2009, 09:47 AM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 2
OS: vista 32 bit



I am in need of assistance. Last night my labtops wireless connection vanished. I have tried everything I can think of to restore. Here is briefly what I have tried already.

HP Pavilion dv9000 Entertainment Labtop

1. Reload Drivers for both HP Wireless Assistant - will not open (double click or right click to open and nothing happens) and wireless network

2. Updated bios

I need help. Thank you so much for your information in advance.

Jenny

__________________
berrayj is offline  
Old 04-11-2009, 10:44 AM   #2
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

Can it still 'see' any nearby wireless networks?
If yes, have you tried connecting on other wireless networks (ex. in wifi hotspot areas)?
What is the status of the WLAN card in Device Manager?

TriggerFinger is offline  
Old 04-12-2009, 07:53 AM   #3
Registered Member
 
Join Date: Apr 2009
Posts: 2
OS: vista 32 bit



I took it into best buy where I purchased the equipment. Apparently there is a known issue with this happening and they are sending it in for repair. It is the actual card that is damaged.

The labtop was no longer able to read any drivers or hardware for the wireless connection. it is going to take about 11-14 days before I get the labtop back.
__________________
berrayj is offline  
Old 04-12-2009, 01:08 PM   #4
TSF Enthusiast
 
TriggerFinger's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12,250
OS: XP SP3, PCLinuxOS2007, Win 7 Ultimate


Send a message via MSN to TriggerFinger Send a message via Yahoo to TriggerFinger

Yup it is a known issue documented here:
http://h10025.www1.hp.com/ewfrf/wc/d...77&lc=en&cc=us
TriggerFinger is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:17 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts