Go Back   Tech Support Forum > Hardware Support > Laptop Support

hp dv6700 will not power up

This is a discussion on hp dv6700 will not power up within the Laptop Support forums, part of the Tech Support Forum category. hi all my laptop was working great and then i tripped on the cord and the computer would not recognize


Reply
 
Thread Tools Search this Thread
Old 04-06-2012, 11:02 PM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 18
OS: windows 7



hi all my laptop was working great and then i tripped on the cord and the computer would not recognize that the ac adapter was plugged in, then the battery died and now when pressing the power button the battery light blinks 3 times. if i take out the battery i get nothing, the blue ring on the plug lights up but i still get nothing. so i though it was the dc power board so i ordered a new one and installed it but it did not fix my problem.

when i removed the old board i noticed that the negative side of the power connector going to the Motherboard was burnt, both the mother board pins and the connector are black. i tired cleaning the motherboard side with rubbing alcohol but i could not get anything to come off. also i could not get anything small enough to fit in there.

so do you thing that my problem could be stemming from these blackened connectors? before the battery died the computer was running fine so i thing the motherboard is still ok.

my next plan of attack is to get some electrical contact cleaner and perhaps sand paper and see if i can get the pins clean. is it safe to use contact cleaner on a Motherboard?

__________________
rotccapt is offline   Reply With Quote
Old 04-07-2012, 08:03 AM   #2
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Quote:
when i removed the old board i noticed that the negative side of the power connector going to the Motherboard was burnt, both the mother board pins and the connector are black. i tired cleaning the motherboard side with rubbing alcohol but i could not get anything to come off. also i could not get anything small enough to fit in there.
Possible the connector or pin were damaged. Are you using the old cables to connect the power board?

__________________
makinu1der2 is offline   Reply With Quote
Old 04-07-2012, 12:45 PM   #3
Registered Member
 
Join Date: Apr 2012
Posts: 18
OS: windows 7



i was using new connectors that came with the new dc power board. i got some electrical contact cleaner today that i am going to spray on the old connector and use it to try and get the black off the motherboard
__________________
rotccapt is offline   Reply With Quote
Old 04-07-2012, 02:36 PM   #4
Registered Member
 
Join Date: Apr 2012
Posts: 18
OS: windows 7



well i took humpty dumpty apart again and cleaned the contacts as best as i could and still no joy. so im trying to decided if i want to spend 100 bucks on a new motherboard or just call it a paperweight. anything else you guys think i should try before ordering?
__________________
rotccapt is offline   Reply With Quote
Old 04-07-2012, 04:13 PM   #5
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


At this point I would also suspect the motherboard as causing your problem.

It appears that you have already tried other options and narrowed it down to the board.
__________________
makinu1der2 is offline   Reply With Quote
Old 04-14-2012, 06:45 AM   #6
Registered Member
 
Join Date: Jan 2011
Posts: 13
OS: mac osx



if you will look at the history of the dv6000 series you will also find that they have a history of doing the exact thing. One moment it's working and the next it just never turns on again. I know because I had two of them. Never buy the dv6000 series.

__________________
meager is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Power Problem
Good day! I have an Acer Aspire 4738ZG laptop with the default configurations and specification but running on Windows 7 64Bit Operating System. Here is the scenario, when I try to open this laptop, it don't. I try pressing it a hundred times but no luck. Then I left it for a couple of hours,...
CyberMaster Laptop Support 21 01-07-2014 04:37 AM
Hard Drive options not showing up for clean Windows 7 install
Hello, I purchased an Inspiron 15R today and wanted to do a clean install of Windows 7 right out of the box. I'm using a Windows 7 disk from another machine. I formatted the drive and all of it's partitions (recovery etc.) and installed the OS. After booting though I get sent to an error screen...
ah1986 Windows 7 Support, Windows Vista Support 14 04-07-2012 12:19 PM
Computer not posting - have beep codes
I have not been able to boot my PC today. it will not post at all and im getting a beep code. 1 long 2 short and its continuous till i shut down... i removed all ram and gpu but still get the same beep code. my mobo is an asus M4A785TDM-EVO i dont know my bios. i NEED my computer for many things...
curtbud Motherboards, Bios & CPU 10 04-07-2012 06:11 AM
[SOLVED] HP Laptop Shutting Down During Videos
I recently purchased a refurbished laptop from Newegg and, since the day I bought it, it has been turning off while I watch videos. Youtube, google video, break, any video sites at all. To try to fix this I have: tried using IE, updated, uninstalled and reinstalled flash player multiple times,...
Mechyuske Laptop Support 32 04-06-2012 08:55 PM
hp probook 4310s power off before booting to window
pls i need ur help, my laptop always turn off when its about to boot to the window. it do stay hours on if its at the setup or bios section but when its about to boot to window it turn off. i'v try to check the ram but its properly fixed. please i need ur help about this.
succesabbey Laptop Support 5 04-06-2012 08:24 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:09 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts