Go Back   Tech Support Forum > Hardware Support > Laptop Support

Dell monitor flashing continuously

This is a discussion on Dell monitor flashing continuously within the Laptop Support forums, part of the Tech Support Forum category. I have a Dell Inspiron E1505 with Windows XP. I changed the default action for closing the lid so now


Closed Thread
 
Thread Tools Search this Thread
Old 09-05-2007, 01:28 PM   #1
Registered Member
 
Join Date: Sep 2007
Posts: 5
OS: Win XP



I have a Dell Inspiron E1505 with Windows XP. I changed the default action for closing the lid so now it does nothing instead of going into standby, and that worked fine. But recently whenever I re-open the lid after leaving it closed for a long time, the monitor starts flashing; it stays normal for about 1 second then turns black for about .5 second, and repeats. This flashing continues until I go into standby, hibernate, or shut down. I have found no other way to stop the flashing.
Thanks in advance for any help you can provide.

__________________
madmax0002 is offline  
Old 09-05-2007, 04:11 PM   #2
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

Might be a failing backlight. I don't think changing the power setting caused this. When it flashes, can you faintly see the display? I know it might be hard on the eyes because it is flashing.

__________________
TheMatt is offline  
Old 09-05-2007, 04:35 PM   #3
Registered Member
 
Join Date: Sep 2007
Posts: 5
OS: Win XP



No, the screen goes completely black, although adjusting the contrast makes the blackness slightly lighter or darker. And I don't think it's a failing backlight because after I restart, it works normally. It only starts flashing after I leave it closed but running and then I open it again.
It feels to me like it's constantly changing the resolution but gets stuck in a loop somehow.
__________________
madmax0002 is offline  
Old 09-05-2007, 04:59 PM   #4
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

You might have to shine a flashlight at the screen to see an image. If your laptop is still under warranty, I would contact Dell before the warranty expires.
__________________
TheMatt is offline  
Old 09-12-2007, 04:46 PM   #5
Registered Member
 
Join Date: Sep 2007
Posts: 5
OS: Win XP



No, I don't think there is a faint image.
Some other things have been happening: when I hibernate and then come back from hibernation to fix the flashing, my desktop background becomes a lot of small black and white horizontal bars spanning across the whole screen. The next time this happens I'll get a screenshot of it, if I can remember to.
And just now, when I went to the Settings tab of Display Properties to try to change my resolution, it said:

Quote:
The currently selected graphics display driver can not be used. It was written for a previous version of Windows.

The system has been started using the default VGA driver.

Please contact your hardware manufacturer to get an upgraded driver, or select one of the Microsoft provided drivers.
This is the first time that has showed up, and I haven't changed my video driver or done anything differently.

EDIT: After restarting, it no longer shows the above error message
__________________
madmax0002 is offline  
Old 09-12-2007, 05:22 PM   #6
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

Do you have any of the described problems including the flashing display in Safe Mode?
__________________
TheMatt is offline  
Old 11-03-2007, 01:55 AM   #7
Registered Member
 
lyndass's Avatar
 
Join Date: Nov 2007
Posts: 2
OS: elonex exentia xp media center sp2



hi ppl i need help i have a similar prob my elonex exentia flashes on and off when i try to click on the menu or start button i have updated the drivers for the graf card ati radeon 9600 im really not sure what is happening i dnt play games on here and it works fine for about 2 weeks then all of a sudden it starts going crazy plz any thoughts
__________________
lyndass is offline  
Old 11-03-2007, 10:53 AM   #8
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

How new is the laptop?
__________________
TheMatt is offline  
Old 04-18-2008, 09:16 PM   #9
Registered Member
 
Join Date: Apr 2008
Posts: 1
OS: xp



I have a Dell E1505 and I just started experiencing the same problem. It doesn't seem to do it every time I open the monitor from standby, and putting it back to sleep makes the problem go away sort of (except when it comes back up the wallpaper is always garbled).

I had Dell replace the entire LCD and the problem was not fixed.

I speculate it's a driver issue, maybe a conflict with a recent Microsoft update? I'm at a lost what to do next...

__________________
jchord is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:48 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts