Go Back   Tech Support Forum > Hardware Support > Laptop Support

Dell laptop blue screen freeze problem

This is a discussion on Dell laptop blue screen freeze problem within the Laptop Support forums, part of the Tech Support Forum category. Hello I have a DEll Inspiron 5160 laptop. When I start the laptop , I get the first screen with


Reply
 
Thread Tools Search this Thread
Old 03-24-2012, 11:54 AM   #1
Registered Member
 
Join Date: Mar 2012
Posts: 5
OS: home xp


Evil

Hello
I have a DEll Inspiron 5160 laptop. When I start the laptop , I get the first screen with Dell logo and it freezes here. I tried the following things:
1. Tried F2/F12 but of no avail
2. Tried invoking Dell diagnostics (by presssing Fn + Power on) , but Dell screen is not ready to go

3. I remove the hardware in following sequence as given on dell website and reseated them:
1. AC adapter
2. Battery
3. Memory
4. Hard Drive

4. Tried starting laptop on AC power only after removing the battery..no difference

These are the things I tried. Please suggest something. TIA
Pankaj

__________________
pankajmz is offline   Reply With Quote
Old 03-24-2012, 11:58 AM   #2
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Remove the hard drive and attempt to boot the laptop.

Test to see if you can enter System Setup (F2) with the hard drive removed.

__________________
makinu1der2 is offline   Reply With Quote
Old 03-24-2012, 12:24 PM   #3
Registered Member
 
Join Date: Mar 2012
Posts: 5
OS: home xp



No difference..freezes at the same point
__________________
pankajmz is offline   Reply With Quote
Old 03-24-2012, 12:33 PM   #4
Registered Member
 
Join Date: Mar 2012
Posts: 5
OS: home xp



Saw some guy at youtube suggesting to remove 1 memory out of 2 dimms and try running with that. This also didn't work..after blue screen got the message (on a black screen) that System memory has changed and system froze at that point.

One more thing i noticed that when the screen freezes, fan stops working. Not a computer geek just trying to give some inputs if these can help in nailing the issue.
__________________
pankajmz is offline   Reply With Quote
Old 03-24-2012, 01:56 PM   #5
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


Did you try booting with each memory module individually?
__________________
makinu1der2 is offline   Reply With Quote
Old 03-24-2012, 09:59 PM   #6
Registered Member
 
Join Date: Mar 2012
Posts: 5
OS: home xp



Yes as I mentioned there are 2 memories Dimm A and B:

1. First I took out Dimm B and tried starting with it: It got through the first Dells screen to system error saying .. system memory has changed and stuck here

2. Then I took out Dimm A, replaced Dimm B and tried starting with it: It got through the first Dells screen to system error saying .. system memory has changed and stuck here

Any more suggestions ???
__________________
pankajmz is offline   Reply With Quote
Old 03-24-2012, 10:55 PM   #7
Registered Member
 
Join Date: Mar 2012
Posts: 5
OS: home xp



A little update
2. Then I took out Dimm A, replaced Dimm B and tried starting with it: Laptop doesn't start at all..get some sounds from fan and dies down. Seems it is mandatory to have memory in Dimm A.
__________________
pankajmz is offline   Reply With Quote
Old 03-25-2012, 05:59 AM   #8
Hardware Tech Team
 
makinu1der2's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 14,884
OS: Win7,Win XP,PC LinuxOS

My System


I would suggest taking a look at the thread below and performing the Troubleshooting steps.

Black Screen Issues and Troubleshooting

__________________
makinu1der2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant get internet on this ubuntu laptop?
My moms friend has a laptop with Ubuntu. It's a compaq but I don't know the model. When he comes back ill get the model. He was trying to get on my wifi network. It shows my network on his connections list. I put in my password. I picked wpa2. Then the logo in the taskbar starts flashing...
breebreebran31 Linux Support 6 04-09-2012 12:34 PM
Laptop HP Pavilion DV7 1020ev, Video card GeForce 9600m GT - code 43
Hello, I have a 3.5 year old Pavilion dv7 1020ev that is recently showing me a problem. I was watching a HD movie 5 days ago and after the movie I turned off my laptop. I think my laptop overheated and something might have happened to the graphics card. When I turned it on the next morning, the...
TasosP Laptop Support 3 03-26-2012 09:04 PM
Please help me diagnose my problem (internet/network adapter).
Hi, most of my evidence concerning this problem is anecdotal, so I can only describe it so well. Please ask for any information needed to help me with the issue, which is the following. My internet simply isn't doing what it's supposed to. It is laggy in games, internet browsing is satisfactory...
Bender. Modems/Cable/DSL/Satellite 2 03-26-2012 07:24 AM
Looking for a laptop or netbook [UK]
Looking for a laptop or a notebook Budget £0 - £300 RAM 2-4GB Hard Drive 120Gb+ Disk drive Yes Screensize: unknown Location UK Needs to be portable, will be used around a college building. Battery should be gOod also. I don't really want it to be heavy. This won't be used on a big screen...
konradgoat Laptop Support 2 03-25-2012 02:38 AM
HD Capacity problem
hi guys i bought a new Hard disk , Westren digital's Caviar Blue 500GB when i connected it and run windows XP's setup disk , in order to partition it and to use it ,... in the Disk & partitions chosing part of windows setup i saw the new 500GB Hard drive as RAW: 476,938MB.. i decided to...
Tec9 Windows XP Support 3 03-24-2012 01:06 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:49 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts