Go Back   Tech Support Forum > Hardware Support > Laptop Support

Compaq Presario CQ60 Will Not Turn On

This is a discussion on Compaq Presario CQ60 Will Not Turn On within the Laptop Support forums, part of the Tech Support Forum category. Hi all My wife has a Compaq Presario CQ 60 and it will not turn on. I have tried battery


Reply
 
Thread Tools Search this Thread
Old 05-08-2012, 01:37 PM   #1
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Hi all

My wife has a Compaq Presario CQ 60 and it will not turn on.

I have tried battery & charger out and pressing power button for 20 seconds, this did not work.

When I try and power up the power light (the one that looks like a lightning bolt) flashes 3 times. I have tried to power up with out the battery and absolutely nothing happens.

I have tried removing and shifting the memory but again to no avail.

Anything else I have missed or that you can suggest please?

Thanks

Paul

__________________
PJBtech is offline   Reply With Quote
Old 05-08-2012, 01:49 PM   #2
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 53,841
OS: win 7 pro/ultimate/xp vm



Hi and welcome to TSF this may be a place to start Computer Does Not Start and Emits an LED or Beep Code Compaq Presario CQ60-413NR Notebook PC - HP Customer Care (United States - English)
Also see the sticky Black Screen Issues and Troubleshooting

__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Old 05-08-2012, 01:58 PM   #3
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Thanks joeten

Have tried all of that, there are 2 memory sticks so i'd be surprised of both have gone! Tried with single stick in both slots one at a time and still no joy.
__________________
PJBtech is offline   Reply With Quote
Old 05-08-2012, 02:10 PM   #4
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Just noticed there is something stuck near the fan and partly on it. Looks like it's been put on something that may have melted and got into the fan. What can I do if this is th case?

Will I have to get some compressed air and try that? Can I use a hoover to suck it out? OR can it be opened and cleaned manually?

Thanks
__________________
PJBtech is offline   Reply With Quote
Old 05-09-2012, 08:55 AM   #5
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 53,841
OS: win 7 pro/ultimate/xp vm



You need to determine what it is if it has melted and set fast you need to consider will you do more damage trying to remove it please do not use a hoover it could cause static and kill the board,A service manual time and patience will be required and possibly a new fan
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Old 05-09-2012, 11:34 AM   #6
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Thanks joeten

So basically I need to get the compressed air and try that.

If that does not work what would anyone suggest be my next port of call?

If the fan is jammed would that cause the RAM to fail? (I ask that as I have the 3 x LED flash)

Can or does the 3 blink/flash of the LED refer anything else?
__________________
PJBtech is offline   Reply With Quote
Old 05-09-2012, 11:39 AM   #7
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 53,841
OS: win 7 pro/ultimate/xp vm



Hi do you know what it is ie plastic a chewy sweet gum,if the fan is not working it will most likely overheat very quickly which can damage the video chip or other hardware,have you checked the led flash codes Blank Screen LED Error Codes Compaq Presario CQ60-413NR Notebook PC - HP Customer Care (United States - English)
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Old 05-09-2012, 12:18 PM   #8
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Quote:
Originally Posted by joeten View Post
Hi do you know what it is ie plastic a chewy sweet gum,if the fan is not working it will most likely overheat very quickly which can damage the video chip or other hardware,have you checked the led flash codes Blank Screen LED Error Codes Compaq Presario CQ60-413NR Notebook PC - HP Customer Care (United States - English)
Yes, but there is no caps lock light as such but the charging indicator light (lightning bolt) light flashes x 3, as there is no caps lock light I assume this is the LED they are referring to and this equals memory issue. Is it is possible the overheating would damage the memory?

Also I had to replace the battery in Jan 2012 so I wonder if I got a duff battery?
__________________
PJBtech is offline   Reply With Quote
Old 05-09-2012, 12:35 PM   #9
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



should of said before, full model no:

Compaq Presario CQ60-212EM

Sorry!
__________________
PJBtech is offline   Reply With Quote
Old 05-10-2012, 04:28 AM   #10
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Success! To a point!

Found my Trust power adapter, which has different ends you can clip on and I clipped in the Compaq end and we have power, boot up etc.

However I think the AC adapter in the laptop itself is loose as when it is at a certain angle it will not charge and an x comes up on the battery meter.

Does anyone know how easy it is to repair this?

Thanks again
__________________
PJBtech is offline   Reply With Quote
Old 05-10-2012, 04:45 AM   #11
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Also:

So much for the blinking LEDs indicating the fault!

Should I fix the AC now or just wait?
__________________
PJBtech is offline   Reply With Quote
Old 05-10-2012, 11:15 AM   #12
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 53,841
OS: win 7 pro/ultimate/xp vm



Hi first good to see you spotted the correct tip, as to the dc jack first get the service manual then see the videos here it will give you some idea of what can be involved
repair the dc jack on a Compaq Presario CQ60-212EM - Google Search

there is a further video here which may help also
service manual http://www.google.co.uk/url?sa=t&rct...2kkZaA&cad=rja
__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Old 06-06-2012, 02:40 PM   #13
Registered Member
 
Join Date: May 2012
Posts: 12
OS: W7



Belated Big Thanks Joeten you're a star!
__________________
PJBtech is offline   Reply With Quote
Old 06-13-2012, 12:58 PM   #14
Microsoft-Team Manager
Hardware - Team Manager
 
joeten's Avatar
 
Join Date: Dec 2008
Location: Glasgow Scotland
Posts: 53,841
OS: win 7 pro/ultimate/xp vm



Hi sorry for the delay in answering you been away on holiday,Your most welcome

__________________









Eliminate all other factors, and the one which remains must be the truth.
joeten is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Disk for Compaq presario CQ60 //?
My computer says I need a new hard disk 1 and I was wondering. what kind of hard disk to get and where can I get one ? its a compaq presario CQ60 .
Jasmyn123 Laptop Support 1 02-08-2012 06:43 PM
Compaq Presario CQ60 not connecting to wireless
I purchased a Netgear wireless box for my boyfriend a couple months back and we have just recently set it up. My iPad and laptop connect with no problem at all but his mother's computer, the Compaq, won't connect to the internet unless it's directly connected to the router/modem. I've gone to...
AlyMarie Modems/Cable/DSL/Satellite 1 09-28-2011 06:14 AM
Wireless button on HP Compaq Presario CQ60 not working
The other night, I was browsing on my computer, doing my usual day to day activities, and I closed my laptop and came back an hour later, I opened my computer and the screen was completely black and I heard this strange clicking noise coming from inside the computer. I used the Function key and...
kingjd Laptop Support 2 07-11-2011 02:34 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:36 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts