Go Back   Tech Support Forum > Hardware Support > Laptop Support

Compaq Laptop-no Display....nothing

This is a discussion on Compaq Laptop-no Display....nothing within the Laptop Support forums, part of the Tech Support Forum category. Hi Im New To This Forum Pl Solve My Prob. 1 Week Back Suddenly My Laptop Display Was Gone....... I


Closed Thread
 
Thread Tools Search this Thread
Old 07-17-2008, 06:42 AM   #1
Registered Member
 
Join Date: Jul 2008
Posts: 5
OS: win vista



Hi
Im New To This Forum
Pl Solve My Prob.
1 Week Back Suddenly My Laptop Display Was Gone.......
I Tried To Restart But Nothing Happend
The Keyboard Lights Did Start N Restart But Lcd-display Never Returned...screen Totally Dead
Pl Guide Me.......
Configuration- Compaq-v6211au , Amd Turion, Vista Home Basic, 1gb Ram,

__________________
aaashu2003 is offline  
Old 07-17-2008, 07:40 AM   #2
Registered User
 
Join Date: Jul 2008
Posts: 40
OS: Windows XP Professional



Do you hear anything such as fans spinning up when you turn on your computer at least? Could be a bad LCD screen and I recommend hooking the laptop up to an external monitor. On the side of the laptop there should be a VGA port, which is used for external monitors.

Also, do you have any warranty on the laptop?

__________________
Systems_Analyst is offline  
Old 07-19-2008, 11:10 AM   #3
Registered Member
 
Join Date: Jul 2008
Posts: 5
OS: win vista



hi
thnx 4 hlp.......
the laptops blue leds do lit up.........for 30-40 seconds,then it restarts.......
and unluckily my warranty has expired
__________________
aaashu2003 is offline  
Old 07-19-2008, 11:13 AM   #4
a bit alien
 
sobeit's Avatar
 
Join Date: Nov 2007
Location: Babylon 5, Epsilon Eridani
Posts: 17,488
OS: win7pro/win10/mint17


Send a message via Yahoo to sobeit

did you try plugging an external monitor to your laptop as previously suggested? This will help to determine if its a lcd problem or something else
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 08-10-2009, 02:36 PM   #5
Registered Member
 
Join Date: Aug 2009
Posts: 1
OS: Winxp SP2



the problem is with nvidia graphics chip. HP is recalling these nvidia+amd based systems these days. I do own the same laptop and (second time) today after 1 year of a free repair, the laptop failed to boot. No display, no beep and keep on restarting. The hp website shows product warranty enhancement and my product number is displayed there. check this link to locate your product and if you are lucky your product number may be displayed there

http://h10025.www1.hp.com/ewfrf/wc/d...#c01375997_v62

__________________
nevinbglr is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:06 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts