Go Back   Tech Support Forum > Hardware Support > Laptop Support

Compaq F767NR Turns On then Off

This is a discussion on Compaq F767NR Turns On then Off within the Laptop Support forums, part of the Tech Support Forum category. The computer turns on for 1 second and then shuts off immediately. Here's what i've tried: 1. Taking out HD


Reply
 
Thread Tools Search this Thread
Old 04-07-2012, 01:15 PM   #1
Registered Member
 
Join Date: Feb 2012
Posts: 119
OS: Windows 7



The computer turns on for 1 second and then shuts off immediately. Here's what i've tried:

1. Taking out HD
2. Taking out Memory
3. Resetting bios
4. Taking out battery and starting with charger
5. Trying a different charger.
6. Taking out battery, pressing power button a few times, and then putting it back in.

Happens in all these scenarios. Any ideas on what could be causing this 'short'?

__________________
bascotie is offline   Reply With Quote
Old 04-07-2012, 03:08 PM   #2
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 24,908
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Hello bascotie,

When did the issue first occur?
Were there any errors or odd behaviors that led up to the failure?

Take a run through the steps in this thread.

Black Screen Issues and Troubleshooting

__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is online now   Reply With Quote
Old 04-07-2012, 03:25 PM   #3
Registered Member
 
Join Date: Feb 2012
Posts: 119
OS: Windows 7



Quote:
Originally Posted by gavinzach View Post
Hello bascotie,

When did the issue first occur?
Were there any errors or odd behaviors that led up to the failure?

Take a run through the steps in this thread.

Black Screen Issues and Troubleshooting
I'm actually fixing this for a friend who hasn't used this computer in forever but would like to have it fixed. I'm basically disassembling and reassembling to see if it turns on right now
__________________
bascotie is offline   Reply With Quote
Old 04-07-2012, 04:48 PM   #4
Registered Member
 
Join Date: Feb 2012
Posts: 119
OS: Windows 7



I cleaned off the cpu and noticed it looks a little black on the left side. Could someone take a look at the picture and let me know if that's normal?

__________________
bascotie is offline   Reply With Quote
Old 04-07-2012, 05:02 PM   #5
Registered Member
 
Join Date: Feb 2012
Posts: 119
OS: Windows 7



UPDATE:

I stripped the computer down to just a motherboard. Reapplied thermal paste, cleaned it out and everything. Hooked up the power button and it still does the same thing. At this point I'm guessing it has got to be motherboard or cpu (the worst situation since you can't really know without having a part to try). What do you guys think?
__________________
bascotie is offline   Reply With Quote
Old 04-07-2012, 06:03 PM   #6
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 24,908
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

It seems to be one of the HP/Compaq models that were plagued with the GPU issues.

It is most likely the motherboard.

My suggestion is to let this one be. The cost of a replacement motherboard is still pretty high and the likelyhood of failure is high.
__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is online now   Reply With Quote
Old 04-07-2012, 07:30 PM   #7
Registered Member
 
Join Date: Feb 2012
Posts: 119
OS: Windows 7



Quote:
Originally Posted by gavinzach View Post
It seems to be one of the HP/Compaq models that were plagued with the GPU issues.

It is most likely the motherboard.

My suggestion is to let this one be. The cost of a replacement motherboard is still pretty high and the likelyhood of failure is high.
Ah, oh well. I'll let her know it's not worth replacing. Thanks guys :)
__________________
bascotie is offline   Reply With Quote
Old 04-07-2012, 11:11 PM   #8
GZ
Team Manager
- Hardware
- Microsoft Support
 
GZ's Avatar
 
Join Date: Jan 2010
Location: New Jersey
Posts: 24,908
OS: Windows 8 Professional x64

My System

Send a message via AIM to GZ Send a message via Yahoo to GZ

Sorry it wasn't something simple!
__________________
Please be advised. If your thread is answered and there is no reply within 30 days the thread will be closed. If you need continued assistance after that, please PM myself or another staff member to have the thread opened. Thank you.
GZ is online now   Reply With Quote
Old 04-07-2012, 11:25 PM   #9
Registered Member
 
Join Date: Feb 2012
Posts: 119
OS: Windows 7



Quote:
Originally Posted by gavinzach View Post
Sorry it wasn't something simple!
Yeah =/ Mobo/CPU issues are the worst sometimes

__________________
bascotie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD then restart
did as this thread told me to : http://www.techsupportforum.com/forums/f299/blue-screen-of-death-bsod-posting-instructions-windows-7-and-vista-452654.html can't get the html thingy to work.
narc2304 BSOD, App Crashes And Hangs 6 04-10-2012 01:12 PM
External HD Taking Longtime To Load On My PC??
Guys, I have an external 160GB Freecom HD which is roughly 2-3 years old and have 20GB left. I have pc with an USB cable attached attached to the back of it so that i can connect to it for ease of use. My PC is custome built and has a Intel Pentium E2200 Dual CPU chip which was originally WinXP...
Brink123 Removable Media Drives 3 04-08-2012 08:20 AM
What is your view on Geek Squad?
I've been doing a bit of digging around finding information about them because initially I considered applying to work for them but then all of these rumours/information started surfacing about the company. I'd prefer mods to share their view but local people are welcome as well. This is a...
Dervisher General Computer Security 4 04-07-2012 11:11 PM
Keeps Shutting On and Off
Hey guys. Okay, so I built a computer a year or two ago. Has been working perfectly. I just got a new video card, so I thought I'd try crossfireness out. So I popped it in and turned on my pc. The problem is it won't turn on. The lights and fan on my psu, the lights on my motherboard, and the fans...
celticfire26 RAM and Power Supply Support 3 04-07-2012 01:10 PM
high "number of open sessions" on router
just got redirected from this thread: http://www.techsupportforum.com/forums/f135/number-of-open-sessions-going-crazy-639469.html#post3691688 sums the problem up, any suggestions?
narc2304 Resolved HJT Threads 1 04-07-2012 12:12 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:31 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts