Go Back   Tech Support Forum > Microsoft Support > Windows NT/2000/2003, 2008 and 2012 Server

Windows 2008 Server, Unwanted Sleep mode

This is a discussion on Windows 2008 Server, Unwanted Sleep mode within the Windows NT/2000/2003, 2008 and 2012 Server forums, part of the Tech Support Forum category. I have turned off sleep mode every place I can find it (Screen Saver, Power Options ...) yet my Win2k8


Closed Thread
 
Thread Tools Search this Thread
Old 10-06-2010, 12:38 PM   #1
Registered Member
 
Join Date: Oct 2010
Posts: 2
OS: Win2k8



I have turned off sleep mode every place I can find it (Screen Saver, Power Options ...) yet my Win2k8 Server continues to go into Sleep mode after only a few minutes of unattended operation. Really don't want system to go to sleep unless it's instructed to do so. Any thoughts or suggestions would be much appreciated. Thanks.

__________________
wmtfuller is offline  
Old 10-06-2010, 02:45 PM   #2
Moderator
- Microsoft Support
 
djaburg's Avatar
 
Join Date: May 2008
Location: San Diego, CA
Posts: 4,601
OS: XP SP3/Vista/7 Server 2K/2K3/2K8 Linux



Is it hooked to a UPS? I've seen where having an underpowered UPS will cause this. Other things could be the BIOS itself causing it to go to sleep as well. What kind of server is it?

__________________


From time to time, we have been tempted to believe that society has become too complex to be managed by self-rule, that government by an elite group is superior to government for, by, and of the people. But if no one among us is capable of governing himself, then who among us has the capacity to govern someone else?
-Ronald Reagan, 1981 Inaugural Address-
djaburg is offline  
Old 10-06-2010, 04:03 PM   #3
Management Team Networking
 
Join Date: Sep 2010
Location: Oregon
Posts: 14,453
OS: Vista/Win7



Review the bios power settings. You may have a defective mainboard or power supply.
__________________
Wand3r3r is online now  
Old 10-07-2010, 05:05 PM   #4
Registered Member
 
Join Date: Oct 2010
Posts: 2
OS: Win2k8



Not using UPS, server is fairly new and no other evident faults. If there is a particular BIOS setting your thinking of, please let me know. I've looked in BIOS and don't see anything related.
__________________
wmtfuller is offline  
Old 10-08-2010, 09:10 AM   #5
Management Team Networking
 
Join Date: Sep 2010
Location: Oregon
Posts: 14,453
OS: Vista/Win7



In the bios power management setup you may have selections like acpi standby state or others that mention what to do for sleep/hibernate. Then check control panel/power settings for what maybe configured for sleep/hibernate. I disable all of those for server.
__________________
Wand3r3r is online now  
Old 10-08-2010, 08:00 PM   #6
TSF Enthusiast
 
Rivendale's Avatar
 
Join Date: Sep 2010
Location: Rivendale, Nova Scotia, Canada
Posts: 1,026
OS: Windows, GNU



if nothing in BIOS try these two commands from a DOS prompt:

powercfg -h on

powercfg -h off

__________________
If you don't like free advice, please Donate!
Rivendale is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:22 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts