Go Back   Tech Support Forum > Microsoft Support > Windows NT/2000/2003, 2008 and 2012 Server

Deleted files return after restart (Vista Business client on Server 2003 domain)

This is a discussion on Deleted files return after restart (Vista Business client on Server 2003 domain) within the Windows NT/2000/2003, 2008 and 2012 Server forums, part of the Tech Support Forum category. Good morning all Tried to search for previous entries before posting myself but my searches just kept timing out, oh


Closed Thread
 
Thread Tools Search this Thread
Old 01-22-2009, 02:06 AM   #1
Registered Member
 
Join Date: Jan 2009
Location: UK
Posts: 3
OS: Vista Business SP1



Good morning all

Tried to search for previous entries before posting myself but my searches just kept timing out, oh well.

I'm running a Vista Business client machine on a domain controlled by a Server 2003 machine.

I have a couple of files on my desktop that I cannot delete as they always return the next time I boot up. This issue is isolated to these files alone, I can place and delete other files on my desktop that I can delete and never see again, but just not these particular files. I can also rename these files and duplicates will appear on reboot with the original filenames.

I realise this might be a bit of a sketchy picture from which to come up with a possible solution, but I will try and answer any questions to the best of my ability :)

Thanks in advance.

__________________
Me┬▓ is offline  
Old 01-23-2009, 06:37 AM   #2
Registered Member
 
Join Date: Oct 2008
Location: Pembroke Pines
Posts: 18
OS: Windows XP 64bit SP2

My System


Does the user account you sign on with currently have a mandatory profile or roaming profile?

__________________
DanielVan is offline  
Old 01-23-2009, 09:11 AM   #3
Registered Member
 
Join Date: Jan 2009
Location: UK
Posts: 3
OS: Vista Business SP1



I beleive it's a roaming profile.
__________________
Me┬▓ is offline  
Old 01-23-2009, 02:04 PM   #4
Registered Member
 
Join Date: Oct 2008
Location: Pembroke Pines
Posts: 18
OS: Windows XP 64bit SP2

My System


The first thing I would try is to see if you could delete those files off the profile on the server. Then restart the PC and see if they reappear.
__________________
DanielVan is offline  
Old 01-26-2009, 01:30 AM   #5
Registered Member
 
Join Date: Jan 2009
Location: UK
Posts: 3
OS: Vista Business SP1



Thanks.

What I've done then was logged into the server and accessed my user profile folder by assigning ownership to the server administrator, deleted the files from the desktop folder and returned ownership to my user.

After a restart they've gone!
__________________
Me┬▓ is offline  
Old 01-26-2009, 07:46 AM   #6
Registered Member
 
Join Date: Oct 2008
Location: Pembroke Pines
Posts: 18
OS: Windows XP 64bit SP2

My System


No problem.

To prevent this issue from happening again, make sure that folder has Full Control for your domain user you log in with.

__________________
DanielVan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:32 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts