Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help > Resolved HJT Threads

Virus won't let IE open...

This is a discussion on Virus won't let IE open... within the Resolved HJT Threads forums, part of the Tech Support Forum category. So apparently I got a virus that won't let me open any internet explorer windows, they flash for like a


 
 
Thread Tools Search this Thread
Old 05-28-2009, 08:15 AM   #1
Registered Member
 
Join Date: May 2009
Posts: 2
OS: XP



So apparently I got a virus that won't let me open any internet explorer windows, they flash for like a millisecond then poof, they're gone. It won't let me update my AV or Spyware cleaner. If it idles back to the user screen, it says my password is invalid. I can't use the system restore, it says "System Restore is not able to protect your computer. Please restart your computer, and then run System Restore again." then that doesn't work either. What can I do? Anybody have this problem before?......

__________________
Myke81 is offline  
Old 05-28-2009, 12:16 PM   #2
Security Team
Moderator, Analyst
Rangemaster, TSF Academy
 
amateur's Avatar
 
Join Date: Jun 2006
Location: here & there and everywhere
Posts: 14,795
OS: XP Win7 Ubuntu 10.10



Hello and welcome to TSF.

We want all our members to perform the steps outlined in the link given below, before posting for assistance. There's a sticky at the top of this forum, and a
Quote:
Having problems with spyware and pop-ups? First Steps
link at the top of each page.

Please follow our pre-posting process outlined here:

http://www.techsupportforum.com/f50/...lp-305963.html

Use a flash drive or other removable media, and transfer the tools to the infected computer, if necessary.

After running through all the steps, you shall have a proper set of logs. Please post them in a new topic, as this one shall be closed.

If you have trouble with one of the steps, simply move on to the next one, and make note of it in your reply.
__________________

amateur is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:05 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts