Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help > Resolved HJT Threads

Blank screen after windows 7 splash screen

This is a discussion on Blank screen after windows 7 splash screen within the Resolved HJT Threads forums, part of the Tech Support Forum category. Hello, At this point I would only like to know everyone's opinion on whether I may be infected with a


 
 
Thread Tools Search this Thread
Old 02-15-2011, 09:52 AM   #1
Registered Member
 
Join Date: Feb 2011
Posts: 1
OS: Windows 7 64bit Home Premium


Mistake

Hello,

At this point I would only like to know everyone's opinion on whether I may be infected with a virus of somekind.....

Here is my problem:

After running Chkdsk yesterday my computer loaded the windows splash screen and then went blank. I am not sure if these two events are related. I can here the startup sound. My mouse does not show up and alt-tab or ctrl-alt-del does not work as other google searches have suggested.

Safe mode works fine.

Running with the video card driver disabled works fine.

Running either my main video card or my onboard video card with the driver installed causes a blank screen. I have dual monitors.

I have ran malware bytes and it finds nothing.



Here are some other strange symptoms:


Firefox beta 4 recently stopped loading with error 0xc000007b

IE (32bit) recently started downloading html sites instead of loading them, though this doesn't seem to happen in safe-mode. The 64-bit version worked fine.

In safe mode when help pops up I get the error "unable to download / from windows"

Windows update also doesn't seem to even open in safe mode.



As stated before, at this point I would like to know everyone's opinion on whether I may be infected with a virus of some kind, or if it may be a different problem such as a corruption in windows. Thanks

__________________
westone is offline  
Old 02-15-2011, 10:40 PM   #2
Security Team
Moderator, Analyst
Rangemaster, TSF Academy
 
amateur's Avatar
 
Join Date: Jun 2006
Location: here & there and everywhere
Posts: 14,738
OS: XP Win7 Ubuntu 10.10



Hello and welcome to TSF.

Windows 7 has a very robust System Restore. Have you tried invoking System Restore? You can access System Restore from the Advanced Options menu by pressing F8 during startup, selecting Repair Your Computer from that menu, select the keyboard layout, then choose System Restore from the System Recovery Options screen which appears. Choose a restore point before the issue arose.

System Restore - Windows 7 Forums

If you're able to perform a System Restore, post new logs from DDS as this one shall be closed to place you in the queue.
__________________

amateur is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Antivira Av - fake AV software, completely hijacked everything
One of my family members has somehow ended up with this on their computer. I wasn't able to follow the instructions in the sticky as it wont let me run anything. DSS amd GMER just got closed as soon as I open them. I can't even open the taskmanager or add/remove programmes. There are a few removal...
parabola50 Virus/Trojan/Spyware Help 9 02-22-2011 10:10 AM
Plug and Play Causes Services to run 100%
About i week ago I booted my computer and noticed that it was running extremly slow. I opened task manager and found that services.exe was running up my CPU. After going through msconfig and using trial and error, i found that it wouldn't drive it up if i had Plug and Play unchecked. So my...
logicalman Resolved HJT Threads 46 02-09-2011 04:51 AM
Fooled by telephone trick - please help
I was fooled by someone calling me who pretended to be from Microsoft. :upset: Allowed him to remote control the PC, and he planted some trojan(s). :sigh: I did a System Restore to before the attack, ran virus checker, and spyware checker to clear what I could. :1angel: I would really...
dfreer Resolved HJT Threads 11 02-05-2011 06:06 PM
stepped in it ..Again :{
I clicked on a photo yesterday on a google search results screen when a notice popped up saying that there was a potential virus, initially I thought it was a waring from my Verizon Security Suite, so I clicked on Quarenteen...in hind sight, I think this warning was somthing different. Now, my...
scotlb Resolved HJT Threads 14 01-23-2011 07:47 PM
Random popups and site redirecting virus
Hello, I'm new to the forum and my problem is that I'm being redirected to unwanted sites like Tazinga or Binkx. I'm running Windows XP and my laptop is about 7 years old. Any help would be great! Here are the Hijack specc UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED,...
Hexamus Inactive Malware Help Topics 2 01-11-2011 07:15 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:04 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts