Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Yukon install, required file not found in INF.

This is a discussion on Yukon install, required file not found in INF. within the Windows XP Support forums, part of the Tech Support Forum category. I was pleased to find that somebody else had the exact same problem with installing their Yukon Lan adaptor (BeNnNn


Closed Thread
 
Thread Tools Search this Thread
Old 11-26-2007, 12:36 PM   #1
Registered Member
 
Join Date: Nov 2007
Posts: 3
OS: XP, SP2



I was pleased to find that somebody else had the exact same problem with installing their Yukon Lan adaptor
(BeNnNn 11-19-2005). Koala responded with a download solution (11-20-2005)
Unfortunately it has not worked for me. When I attempt to download
"Yukon GigE Windows XP Driver" I get the following message:
Internal server error. Error 500
As with Ben, the Lan adaptor was working fine with the Win 2000 setup.
However, as soon as I upgraded to Windows XP Pro, The Lan driver would not install
I am using an Asus P4P800E deluxe motherboard. The Yukon drivers were installed from the CD which came with the board
It appears that something is missing in Windows, rather than a problem with the driver.I tried downloading the newest drivers from Asus, but I always get the same update Wizard message as follows:
"The required line was not found in the INF."
The adaptor is: Marvell Yukon 88E8001/8003/8010 Gigbit Ethernet Controller.

__________________
Cheymus is offline  
Old 11-26-2007, 02:45 PM   #2
elf
TSF Team Emeritus
Microsoft Support
 
elf's Avatar
 
Join Date: Jul 2002
Location: Knoxville, TN or Austin, TX depending
Posts: 7,196
OS: WinXP Pro SP3 and Windows 7

My System

Send a message via AIM to elf

Have you tried using the drivers from the Marvell site?

http://www.marvell.com/drivers/driverSearchResults.do

Your network card is specifically the: Marvel 88E8001 Gigabit LAN

edit: all you need is the bottom link, the one for the "Windows XP/2003 x86 Driver (32-bit) for Yukon Devices v10.27.4.3"
__________________

If TSF has helped you, Tell us about it! or Donate to help keep the site up!
I do not subscribe to threads, so if I stop replying, PM me with a link to your thread so I can find it again.
elf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:29 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts