Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

YouTube Page Will NOT Load

This is a discussion on YouTube Page Will NOT Load within the Windows XP Support forums, part of the Tech Support Forum category. Hi, as of yesterday, out of no where, You Tube stopped loading for me. I CANNOT get the website page


Closed Thread
 
Thread Tools Search this Thread
Old 12-01-2009, 08:19 AM   #1
Registered Member
 
Join Date: Dec 2009
Posts: 3
OS: win xp 2


Cry

Hi, as of yesterday, out of no where, You Tube stopped loading for me. I CANNOT get the website page to load at all in IE7, Firefox or Google Chrome.

Can somebody PLEASE help me to remedy this issue?

Thanks!

__________________
Hvnly777 is offline  
Old 12-01-2009, 09:20 AM   #2
Registered Member
 
Join Date: Dec 2009
Posts: 3
OS: win xp 2


Now, I cannot even view YouTube Videos on Firefox.

I tried reinstalling Adobe Flash Player, Adobe Flash and Shockwave but the videos still won't play on my FACEBOOK page.

PLEASE, this is driving me nuts! I cannot figure out what happened between yesterday and today that caused this problem!

H. E. L. P. !!!!

__________________
Hvnly777 is offline  
Old 12-01-2009, 04:43 PM   #3
Registered Member
 
Join Date: May 2007
Posts: 260
OS: XP, VISTA, 7, Ubuntu



Hi

If you can get to sites such as 'youtube' but the videos won't load it may be an issue with 'Flash', I know you said you reinstalled Flash but you must use the 'Flash Uninstaller' first or it will not correctly install (this goes for automatic Flash updates aswell - which kinda makes the auto updates useless). You can find the Flash Uninstaller here

Download it, then run it, then reinstall Flash.

Some browsers use a different version of Flash, so install Flash for each browser.

(nb. If you're using IE8 you will need to download Flash for IE8 with another browser eg. Chrome (choose the 'different operating system or browser' and select IE on the Flash download page) otherwise IE8 crashes)

If you already did this then maybe you downloaded something in between it working and not working?

Can you get on to other websites?

Maybe try to roll back your system with 'system restore'.
__________________
bravepills is offline  
Old 12-01-2009, 11:17 PM   #4
Registered User
 
Computer Repair's Avatar
 
Join Date: Dec 2009
Posts: 4
OS: XP Sp2



I think the problem is because of the flash player it might be corrupt so reinstalling it will solve the problem download flash player and install it.
__________________
Computer Repair is offline  
Old 12-02-2009, 06:33 AM   #5
Registered Member
 
Join Date: Dec 2009
Posts: 3
OS: win xp 2



Hi Guys, yes you're both right, it was the flash player.

I uninstalled and reinstalled it yesterday, and the problem is now all fixed!

Thanks for your help!

__________________
Hvnly777 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:09 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts