Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

xp service pack 3 => ntldr is missing

This is a discussion on xp service pack 3 => ntldr is missing within the Windows XP Support forums, part of the Tech Support Forum category. Hi To JohnthePilot: 80 GB 3 partition: C: backup 8GB E: system XP sp 2 20GB F: documets 52GB I'm


Closed Thread
 
Thread Tools Search this Thread
Old 01-05-2008, 08:55 PM   #21
Registered Member
 
Join Date: Jan 2008
Posts: 13
OS: xp home



Hi

To JohnthePilot:

80 GB 3 partition:
C: backup 8GB
E: system XP sp 2 20GB
F: documets 52GB

I'm pretty sure that E: is the primary partition. There was just a letter-changing during re-install in the past. Then i wasn't able to change the letter on C:backup (only on this one & the E: system of course), i can't remember of what reason now.
++ I have to add that the partition was already made when i bought the computer. I re-installed the windows several times in past but always used the first 20 GB partition


Regarding UBUNTU:
This was intalled on the other 250 GB HDD:
K: DATA1 40GB
L: DATA2 80GB
M: DATA3 100GB
N: UBUNTU 20GB

I think i didn't make a swap file partition for UBUNTU. I'm running 1,5 GB ram.

To Malevolent:
boot.ini was lost. I had to create it and put it to the root E:
-------------------------------------------------------------------------------

Wel i deleted all 3 files (boot.ini,ntldr,ntdetect.com) and tried the process http://www.techsupportforum.com/1248988-post8.html again.
No luck.

__________________
peterson is offline  
Old 10-05-2008, 04:29 AM   #22
Registered Member
 
Join Date: Oct 2008
Posts: 1
OS: xp pro



I have had the exact same problem and Im not dual booting so I do not think it is to do with that. I then tied to run a windows repair from the windows disk but it kept freezing on installing devices. I then had to do a fresh install to get it working. Thank you Microsoft for wasting my day!!!

__________________
weedweaver is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:09 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts