Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

windows xp restarts after shutdown

This is a discussion on windows xp restarts after shutdown within the Windows XP Support forums, part of the Tech Support Forum category. i can not shut down my computer running windows xp proffesional


Closed Thread
 
Thread Tools Search this Thread
Old 05-16-2008, 08:49 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 3
OS: windows xp proffesional



i can not shut down my computer running windows xp proffesional

__________________
shellac227 is offline  
Old 05-16-2008, 09:43 AM   #2
Registered User
 
Join Date: Mar 2008
Location: Banja Luka, Serb Republic
Posts: 4,608
OS: xp pro sp3, 7 Ultimate 64-bit, Server 2003, Server 2008, VMware vCenter Server

My System

Send a message via MSN to vladimirb Send a message via Yahoo to vladimirb Send a message via Skype™ to vladimirb

What do you mean mate???
What happens when you try to shut PC down?
Does it freeze? Restarts? Can you be more specific?

__________________
vladimirb is offline  
Old 05-16-2008, 09:46 AM   #3
Registered User
 
Join Date: May 2008
Posts: 152
OS: Windows XP Professional



We would like to help you out but more information is needed. Do you get any error messages? Have you installed additional softwares lately?

Did you do any updates on any softwares or your operating system? We definitely need to know more. Also provide your full computer specs. Is this a laptop or a desktop computer?
__________________
Blue_Gene is offline  
Old 05-17-2008, 05:37 PM   #4
Registered Member
 
Join Date: May 2008
Posts: 3
OS: windows xp proffesional



Quote:
Originally Posted by vladimirb View Post
What do you mean mate???
What happens when you try to shut PC down?
Does it freeze? Restarts? Can you be more specific?
it restarts so i have to unplug it to get it to stay off
__________________
shellac227 is offline  
Old 05-17-2008, 05:38 PM   #5
Registered Member
 
Join Date: May 2008
Posts: 3
OS: windows xp proffesional



Quote:
Originally Posted by Blue_Gene View Post
We would like to help you out but more information is needed. Do you get any error messages? Have you installed additional softwares lately?

Did you do any updates on any softwares or your operating system? We definitely need to know more. Also provide your full computer specs. Is this a laptop or a desktop computer?
no its on a fresh install
__________________
shellac227 is offline  
Old 05-21-2008, 10:31 PM   #6
Registered Member
 
Join Date: Jan 2007
Posts: 31
OS: xp



HI shellac227 ,

Microsoft has added a feature to Windows XP that helps to fix errors when they arise. It is the auto-reboot feature. When Windows experiences an error, it will reboot itself in an effort to fix itself. However, there are many other factors that will create this behavior (damaged exit sound file; incorrectly configured, damaged, or incompatible hardware; conflicting programs, or an incompatible, damaged, or conflicting device drive) making it a very tricky problem to troubleshoot. Below, you will find many places on the Internet that have dedicated much time in helping you troubleshoot this issue.
Take a look at Microsoft's knowledgebase article for help:

Resources to Help Troubleshoot Shutdown Problems in Windows XP

For a complete Shutdown troubleshooting guide see:

http://www.aumha.org/a/shtdwnxp.htm

or

http://www.kellys-korner-xp.com/xp_abc.htm

then select "S" section then scroll down to the Shutdown area in the list.
__________________
revealer is offline  
Old 05-01-2009, 07:37 AM   #7
Registered Member
 
Join Date: May 2009
Posts: 5
OS: xp



3rd Attempt (Success!!)

Problem recognized: Wake on LAN

Right click "My Computer"
Select "Properties"
Go to "Hardware Device"
Click "Device Manager"
Select "Network Adapters"
Select "Marvell Yukon .....PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities"
press OK


If this doesn't work then check your BIOS

Restart ---> press F2---> go to "Main" tab --->Network boot [Disable] --- Save

__________________
rosamundwo is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:55 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts