Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Windows doesn't see the usb connected printer

This is a discussion on Windows doesn't see the usb connected printer within the Windows XP Support forums, part of the Tech Support Forum category. This is actually a problem in my grandfather's PC, though is a really bizarre one: My grandfather owns an HP


Closed Thread
 
Thread Tools Search this Thread
Old 02-28-2010, 02:56 AM   #1
Registered Member
 
Join Date: Feb 2010
Posts: 9
OS: XP



This is actually a problem in my grandfather's PC,
though is a really bizarre one:
My grandfather owns an HP 4580J OfficeJet,
just like me.
One day, his computer simply didn't see the connected printer,
like she wasn't plugged in at all,
so I tried to use his printer on my PC,
and it worked fine, though there is no problem with
his USB connections (I checked other usb hardwares on it),
and I also tried to reinstall the printer in his PC,
but nothing worked.
any suggestions except formatting his PC?

__________________
Itaybm2 is offline  
Old 02-28-2010, 03:18 AM   #2
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 601
OS: Windows 7 x64



something you could try is: go to the hp support website and download driver and firmware for the specific printer. You first of all have to type in the model, and that gets you to a page where you have to choose the os, click on the relevant one and it will take you to the relevant downloads. The download will probably be several MB. If you try this get back and let us know either way, if it doesn't help there will be plenty of other suggestions.

__________________
auntiej is offline  
Old 03-01-2010, 01:54 AM   #3
Registered Member
 
Join Date: Feb 2010
Posts: 9
OS: XP



Re-installing the drivers didn't do any good,
as I already tried that.
As long as the printer remains "unconnected" to the pc,
nothing will help.
Even if I connect the printer to the pc,
his PC doesn't see the connection for some reason..
__________________
Itaybm2 is offline  
Old 03-01-2010, 03:43 AM   #4
TSF Enthusiast
 
TheAtheist's Avatar
 
Join Date: May 2006
Location: Portishead, Bristol
Posts: 1,423
OS: xp sp3

My System


Hi Itaybm2, welcome to TSF. If you go into the Device Manager(right click on My Computer, select properties, the select the "Hardware" tab and Device manager from there) see if you have any yellow triangles against anything, such as Printer Connections etc...

If you do have yellow triangles, see if they are simply resolvable through reinstalling drivers, or post back here with what isn't working and someone will help out!!

Regards
TheAtheist
__________________


"Freedom of thought is best promoted by the gradual illumination of men's minds, which follows from the advance of science" - Darwin

"The propellor at the front of the plane is just one big fan to keep te pilot cool. When it stops spinning, watch him sweat" - unknown autho
Join the TSF folding team - Team 85015
TheAtheist is offline  
Old 03-01-2010, 04:53 AM   #5
Registered Member
 
Join Date: Feb 2010
Posts: 9
OS: XP



Thank you, though there are no yellow triangles,
and I don't think it's a driver problem..
any ideas?
__________________
Itaybm2 is offline  
Old 03-01-2010, 05:07 AM   #6
TSF Enthusiast
 
Join Date: Feb 2009
Location: texas
Posts: 1,250
OS: xp



if the printer is listed in Device Manager you might consider removing the printer...make sure the printer usb cord is disconnected from your pc and reboot then reconnect and see if xp finds the new usb device connected then searches for the drive.....use the printer CD to reinstall the driver as xp will find it on the CD as it is searching.
__________________
louge1953 is offline  
Old 03-01-2010, 05:55 AM   #7
Registered Member
 
Join Date: Feb 2010
Posts: 9
OS: XP



Again..
I already tried all of that,
the system doesn't see the connection, I tried all these options before,
please, i'll be glad to hear something else :)
__________________
Itaybm2 is offline  
Old 03-02-2010, 05:00 PM   #8
TSF Enthusiast
 
Join Date: Feb 2009
Location: texas
Posts: 1,250
OS: xp



okay try another printer ...maybe a motherboard issue but if you want you can try a wipe and reload of xp after you have saved all your data files...
__________________
louge1953 is offline  
Old 03-03-2010, 07:19 AM   #9
TSF Enthusiast
 
TheAtheist's Avatar
 
Join Date: May 2006
Location: Portishead, Bristol
Posts: 1,423
OS: xp sp3

My System


Louge1953's suggestion about trying another printer is a very good one, especially as you say that other devices work in the port, which suggests everything the other side of the connection is wired up properly. Let us know what happens if you try another printer
__________________


"Freedom of thought is best promoted by the gradual illumination of men's minds, which follows from the advance of science" - Darwin

"The propellor at the front of the plane is just one big fan to keep te pilot cool. When it stops spinning, watch him sweat" - unknown autho
Join the TSF folding team - Team 85015
TheAtheist is offline  
Old 03-04-2010, 05:29 AM   #10
Registered Member
 
Join Date: Feb 2010
Posts: 9
OS: XP



good idea! i'll try it out and tell you.

__________________
Itaybm2 is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:42 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts