Go Back   Tech Support Forum > Microsoft Support > Windows XP Support


Videos stalling

This is a discussion on Videos stalling within the Windows XP Support forums, part of the Tech Support Forum category. I recently downloaded a tv show off itunes, and the video keeps stalling. I'll be watching it and it's fine,


Closed Thread
 
Thread Tools Search this Thread
Old 01-20-2010, 04:24 AM   #1
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



I recently downloaded a tv show off itunes, and the video keeps stalling. I'll be watching it and it's fine, then it stops for a few seconds, then skips ahead. I have the most recent version of itunes, and even tried watching it in quicktime, with the same result. I just re-downloaded the video driver from the dell website, but that doesn't help, in fact, it almost seems worst. I have a Dell D410 running windows xp. Any thoughts? The video isn't streaming, it's downloaded. Thanks!
mwhcrew is offline  
Sponsored Links
Advertisement
 
Old 01-20-2010, 04:33 AM   #2
Registered Member
 
Join Date: Mar 2009
Location: Bulgaria
Posts: 53
OS: Win7/Kubuntu9.10


Send a message via AIM to ForgedInStone Send a message via MSN to ForgedInStone Send a message via Skype™ to ForgedInStone

iTunes, QuickTime?

Are you sure you're using Windows?

Try to play it on Windows Media Player or some other player that you have installed.

If not, install K-Lite Codec Pack, telling it to reset all settings while installing. This will provide the necessary codecs needed to render the video files in other applications.

Well, unless of course the retarded iTunes DRM doesn't stop them from working.
ForgedInStone is offline  
Old 01-20-2010, 04:48 AM   #3
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



Ha I know. I tried running it on VLC media player, but it kept crashing. I just tried it in media player, but it doesn't recognize the m4v format. I had to download it from iTunes since I'm in Australia and I can't seem to get it anywhere else!

I ran the K-Lite codec program and got this error when I was trying to play it with media planer:

Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file.
mwhcrew is offline  
Old 01-20-2010, 04:55 AM   #4
Registered Member
 
Join Date: Mar 2009
Location: Bulgaria
Posts: 53
OS: Win7/Kubuntu9.10


Send a message via AIM to ForgedInStone Send a message via MSN to ForgedInStone Send a message via Skype™ to ForgedInStone

Yeah, the digital protection kicked in. :(

Well, try giving QuickTime's process higher CPU priority via Task Manager.

Also, what's the name of the show? I may be able to find it for ya. :)
ForgedInStone is offline  
Old 01-20-2010, 05:04 AM   #5
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



It's the biggest loser, i subscribed to it because you can't stream video from the networks if you're not in the US or Canada!
mwhcrew is offline  
Old 01-20-2010, 05:16 AM   #6
Registered Member
 
Join Date: Mar 2009
Location: Bulgaria
Posts: 53
OS: Win7/Kubuntu9.10


Send a message via AIM to ForgedInStone Send a message via MSN to ForgedInStone Send a message via Skype™ to ForgedInStone

I see, that would be a bit of a problem then. :)

Did you try to give the QuickTime Player's process a higher priority?
ForgedInStone is offline  
Old 01-20-2010, 05:19 AM   #7
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



Yeah. it's not helping really. mostly just making everything else really slow.
mwhcrew is offline  
Old 01-20-2010, 05:31 AM   #8
Registered Member
 
Join Date: Mar 2009
Location: Bulgaria
Posts: 53
OS: Win7/Kubuntu9.10


Send a message via AIM to ForgedInStone Send a message via MSN to ForgedInStone Send a message via Skype™ to ForgedInStone

Strange...

Oh, now I noticed that you're running Windows 98. Are you sure you have the necessary hardware to run a video in this format? :)
ForgedInStone is offline  
Old 01-20-2010, 05:36 AM   #9
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



Oh my profile on this forum must be old. I'm running XP professional. I'd better update that.
mwhcrew is offline  
Old 01-20-2010, 05:40 AM   #10
Registered Member
 
Join Date: Mar 2009
Location: Bulgaria
Posts: 53
OS: Win7/Kubuntu9.10


Send a message via AIM to ForgedInStone Send a message via MSN to ForgedInStone Send a message via Skype™ to ForgedInStone

Yeah.

Well, I got no idea. Do you have the latest display drivers installed?
ForgedInStone is offline  
Old 01-20-2010, 05:44 AM   #11
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



I dunno, that wasn't a category on the dell website! I do know that videos never stall or skip when i'm watching them on VLC media player, it only seems to be the m4v files that do it. Don't know if that makes a difference or not.
mwhcrew is offline  
Old 01-20-2010, 05:47 AM   #12
Registered Member
 
Join Date: Mar 2009
Location: Bulgaria
Posts: 53
OS: Win7/Kubuntu9.10


Send a message via AIM to ForgedInStone Send a message via MSN to ForgedInStone Send a message via Skype™ to ForgedInStone

Ah, that's the problem then!

Go to Start, click Run and type "dxdiag"

Tell me what video card model you have. :)
ForgedInStone is offline  
Old 01-20-2010, 05:52 AM   #13
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



Would this be it:

Mobile Intel(R) 915GM/GMS, 910 GML Express
mwhcrew is offline  
Old 01-20-2010, 05:55 AM   #14
Registered Member
 
Join Date: Mar 2009
Location: Bulgaria
Posts: 53
OS: Win7/Kubuntu9.10


Send a message via AIM to ForgedInStone Send a message via MSN to ForgedInStone Send a message via Skype™ to ForgedInStone

It appears that you already have it. :/

Well, stand by for more answers. I got no other options. :)
ForgedInStone is offline  
Old 01-20-2010, 05:56 AM   #15
Registered Member
 
Join Date: Sep 2009
Posts: 40
OS: Windows 8



OK thanks for your help. anyone else have any ideas?
mwhcrew is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:04 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com