Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

USB Keyboard/mouse shut down upon windows boot

This is a discussion on USB Keyboard/mouse shut down upon windows boot within the Windows XP Support forums, part of the Tech Support Forum category. First off, PC info MOBO: ASUS M2R32-MVP Processor: AMD Athalon AM2 chipset HDD: Maxtor (not sure of model number or


Closed Thread
 
Thread Tools Search this Thread
Old 10-02-2009, 02:17 AM   #1
Registered Member
 
Join Date: Oct 2009
Posts: 3
OS: Windows XP Media Center



First off, PC info

MOBO: ASUS M2R32-MVP

Processor: AMD Athalon AM2 chipset

HDD: Maxtor (not sure of model number or size right off hand)

RAM: Corsair 2GB (2X1GB)

Any Other info upon request

Problem:

Upon system startup I have full use and control during POST, able to enter bios setup and so forth. Upon Windows loading screen (Windows XP Media Center) keyboard and mouse shut down, light inside optical mouse will flash when button is pressed, otherwise unresponsive. Have tried them in all USB ports including PCI card. Have tried keyboard and mouse on another computer, still working fine. Have tried other mouse and keyboard on problematic machine, same problem. Have checked BIOS settings and all usb options are enabled. Was hoping someone could give me a couple Ideas as to how to fix without slaving drive as I don't normally have time to do this and I want my PC back (it's the wife's thats messed up so she uses mine while I'm stuck with our ANCIENT laptop).

Thank you for your help.

Azrael

__________________
AzraelAoD is offline  
Old 10-03-2009, 02:18 PM   #2
Moderator,
- Hardware
- Networking
 
Dogg's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,113
OS: Win 7 SP1

My System


Try booting into Safe Mode...does the problem still exist?

__________________

Google is your Friend!
Dogg is offline  
Old 10-03-2009, 02:24 PM   #3
Registered User
 
Join Date: Apr 2009
Posts: 2,854
OS:



Can you use a PS2 Mouse and Keyboard? If so, it sounds like you may need to load drivers for the USB devices.
__________________
deleted010511 is offline  
Old 10-03-2009, 05:04 PM   #4
Registered Member
 
Join Date: Oct 2009
Posts: 3
OS: Windows XP Media Center



yes, problem still exists in safe mode, and no ps/2 ports on mobo.
__________________
AzraelAoD is offline  
Old 10-08-2009, 12:23 PM   #5
Moderator,
- Hardware
- Networking
 
Dogg's Avatar
 
Join Date: Apr 2009
Location: St Louis, MO
Posts: 16,113
OS: Win 7 SP1

My System


You may need to boot from your XP CD and try performing a Repair, although I don't know that it will correct a driver issue.
__________________

Google is your Friend!
Dogg is offline  
Old 12-01-2009, 11:06 AM   #6
Registered Member
 
Join Date: Dec 2009
Posts: 1
OS: Windows XP



I am having the same issue with a DELL 8100 No PS2.
Did you find a fix for the problem?
__________________
sitesby is offline  
Old 12-01-2009, 11:11 PM   #7
Registered Member
 
Join Date: Oct 2009
Posts: 3
OS: Windows XP Media Center



sorry guys forgot to post my fix lol

Only way to fix (because no XP cd, only recovery cd provided by company, not making that mistake again) with the setup I had was to re-install windows without reformatting the hd.

Have to re-install all drivers obviously but no problems since in fact her pc is running better than mine now lol. Since I didn't re-format I was able to restore all of her old files.

Azrael
__________________
AzraelAoD is offline  
Old 12-02-2009, 01:13 AM   #8
Visiting Expert
Microsoft Support Team
 
AustrAlien's Avatar
 
Join Date: Jun 2009
Location: Cowra, NSW, Australia
Posts: 933
OS: XP Pro SP3



Have a look at the following links ...

code 39 keyboard win XP .... & Vista: Error message seem in Device Manager
http://www.siliconguide.com/qa/forum/messages/340.shtml
See page 1, posts by Bas13 (7/04/2007) & creaturex (5/03/2008)

blandmc TSF
http://www.techsupportforum.com/f10/...ml#post2452375

USB devices detected in BIOS- but not working
http://www.techsupportforum.com/hard...ng-435478.html

Re: Keyboard Failure and Mouse Failure on Boot Up
http://www.techsupportforum.com/f10/...up-208354.html

__________________
AustrAlien
Google is my friend. Make Google your friend too.
AustrAlien is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:23 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts