Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

URGENT HELP!

This is a discussion on URGENT HELP! within the Windows XP Support forums, part of the Tech Support Forum category. There is a problem with my computer where after time passes by a little, system idle process takes up 99


Closed Thread
 
Thread Tools Search this Thread
Old 04-08-2012, 05:16 PM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 14
OS: Windows XP


Cry

There is a problem with my computer where after time passes by a little, system idle process takes up 99 of the CPU, when typing it doesn't type by instead uses hotkeys that program may have, the mouse wheel does not work and when I try open a folder or start a program, it always instead displays it's properties. Help. Is this normal? Virus? Help me, it's getting annoying.

__________________
march12314 is offline  
Old 04-09-2012, 07:04 AM   #2
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 601
OS: Windows 7 x64



hi, if system idle is showing 99 under cpu, that is fine. As regards the rest, check your settings in control panel, mouse. Also, would you be able to borrow a keyboard to see if the problem is still the same?

__________________
auntiej is offline  
Old 04-09-2012, 09:07 AM   #3
TSF Articles Team
 
SkyStormKuja's Avatar
 
Join Date: Apr 2012
Location: South Africa
Posts: 743
OS: Windows 7 SP 1

My System


Holding ALT and double-clicking on a folder or program will automatically open the properties of the specific item. Alt can also refer to shortcuts. So, its possible that the key is registering for some reason on its own.

So, do this :
Quote:
Originally Posted by auntiej View Post
Also, would you be able to borrow a keyboard to see if the problem is still the same?
__________________
SkyStormKuja is offline  
Old 04-09-2012, 01:23 PM   #4
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,213
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Quote:
system idle process takes up 99 of the CPU
System Idle means exactly that. The CPU is 99% idle. Not doing anything. Which is normal for an idle machine.
As AuntieJ said, try a different Keyboard to see if the problem persists.
spunk.funk is offline  
Old 04-10-2012, 10:21 AM   #5
Registered Member
 
Join Date: Apr 2012
Posts: 8
OS: XP SP3



BROTHER SYSTEM IDLE PROCESS THE AMOUNT OF CPU NOT BEING USED
ITS NORMAL NOTHING TOO WORRY ABOUT
__________________
shawnjake1234 is offline  
Old 04-10-2012, 04:30 PM   #6
Registered Member
 
Join Date: Apr 2012
Posts: 14
OS: Windows XP


Yes I do have another keyboard but you'll have to bare with me as it does happen whenever it wants. The mouse goes crazy when system idle is at 99. Same with the keyboard.
__________________
march12314 is offline  
Old 04-10-2012, 04:37 PM   #7
Registered Member
 
Join Date: Apr 2012
Posts: 14
OS: Windows XP


New. When I play a game and this occurs it stops the mouse from scrolling anywhere as if the screen locked. ( but in a shooter game i can still move. Just cannot aim elsewhere which you know is very annoying and well... kinda makes it unenjoyable at times.
__________________
march12314 is offline  
Old 04-10-2012, 04:40 PM   #8
Registered Member
 
Join Date: Apr 2012
Posts: 14
OS: Windows XP


Here is the replacement.... :)
Attached Thumbnails
Click image for larger version

Name:	image-4066630918.jpg
Views:	9
Size:	646.3 KB
ID:	107885  
__________________
march12314 is offline  
Old 04-11-2012, 10:42 AM   #9
TSF Articles Team
 
SkyStormKuja's Avatar
 
Join Date: Apr 2012
Location: South Africa
Posts: 743
OS: Windows 7 SP 1

My System


Did the replacement fix the problem?

__________________
SkyStormKuja is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help getting a video card, total noob.
Please excuse my ignorance about computers. Ok, I know nothing about video cards but I recently started playing a new FPS and I can hardly play due to how bad my video card is. Now I opened my computer looking for a graphics card and found none. So I did some research and I'm 95 percent sure...
immortalrites Video Card Support 24 04-12-2012 04:09 PM
[SOLVED] Little Help
Good evening everyone i am trying to build a new system going AMD and where i live ( Barbados ) don't have a credit card so much options aren't available right now to me and prices are really high but seen a couple good stuff BUT my question is i'm seeing AMD boards coming with integrated graphics...
DiGeniuz Motherboards, Bios & CPU 9 04-09-2012 10:27 AM
help ldv pilot
hi i've got an ldv pilot van with a 1900 diesal peugeot engine XUD9A last week when i stopped the fans kept on for about 5 minutes when i investigated there was a slight leak in one of the hoses near the thermostat housing and quite damp round it i've repaired the hose but as soon as you turn the...
jj18 Automotive Support 1 04-08-2012 06:46 PM
Currently using a $600 paperweight... Any help appreciated (factory restore failing).
Hey all. First time poster here, I hope someone has some clue as to what's wrong with my laptop. So to start, I just bought this laptop about 4 months ago. Acer running Windows 7. I had downloaded ad-aware and scanned a few times in the past with clean results. I normally use an iMac so...
Bjmarshall27 Windows 7 Support, Windows Vista Support 3 04-08-2012 04:22 PM
Need help connecting to and extending wireless
Hi all, I hope someone can give me some advice. Here we go. My neighbor has Internet and a wireless router, when I am in the yard near his house I can see and connect to his wireless. I have the password and all is good. When I go into my house I loose the connection. His router is a cheap one...
Padres Networking Support 4 04-08-2012 01:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:29 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts