Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Unable to access Pen Drive

This is a discussion on Unable to access Pen Drive within the Windows XP Support forums, part of the Tech Support Forum category. I am not able to access the pen drive. The OS recognizes the pen drive but when i click on


Closed Thread
 
Thread Tools Search this Thread
Old 08-06-2007, 11:58 PM   #1
Registered Member
 
Join Date: Aug 2007
Posts: 6
OS: Win XP



I am not able to access the pen drive. The OS recognizes the pen drive but when i click on the removable disk I get a popup message "Please insert a disk to the drive(by specifying the drive letter)". I guess this is the problem with the Pen drive I am using because I get the same message if I try in different systems. Is there any solution to correct my pen drive. I tried formatting it but was not able to format. Also the size of the Pen drive says 0 MB(but the actual memory is 1 MB)

Any help in this regard is appreciated.

Thanks

__________________
Prabhakarmr is offline  
Old 08-07-2007, 12:07 AM   #2
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

Quote:
Originally Posted by Prabhakarmr View Post
I am not able to access the pen drive. The OS recognizes the pen drive but when i click on the removable disk I get a popup message "Please insert a disk to the drive(by specifying the drive letter)". I guess this is the problem with the Pen drive I am using because I get the same message if I try in different systems. Is there any solution to correct my pen drive. I tried formatting it but was not able to format. Also the size of the Pen drive says 0 MB(but the actual memory is 1 MB)

Any help in this regard is appreciated.

Thanks
Greetings Prabhakarmr, Welcome to TSF!

Are you sure that this pen drive is only 1Mb and not 1Gb?

Could you please post back the make and model of it.

Kind Regards,

__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 08-07-2007, 12:13 AM   #3
Registered Member
 
Join Date: Aug 2007
Posts: 6
OS: Win XP



I am sorry, the pen drive is of 1GB that was a typo. Make is Transcend, JetFlash.

-Prabhakar
__________________
Prabhakarmr is offline  
Old 08-07-2007, 12:31 AM   #4
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

OK Prabhakar,

Let's try this....

Right click on the My Computer Desktop Icon > Properties > Hardware > Device Manager > View > Show hidden devices....Now please post back if there are any Yellow ! Marks listed.

Also, remove the Pen Drive from the computer using the Remove Hardware Wizard; then, reboot the computer.

Once rebooted, reinstall the Drivers for the Pen Drive from the CD that came with it; reboot the computer again; then, connect the Pen Drive and see if it 'behaves' the way it should.

Kind Regards,
__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 08-07-2007, 02:23 AM   #5
Registered Member
 
Join Date: Aug 2007
Posts: 6
OS: Win XP



Hi Dave,

There were no Yellow marks displayed in the Device manager. I restarted the system and tried but still couldn't access. Now the message is different. Message is "The Drive is not formatted. Do you want to format it now." If I say yes it does not format though. I did not install any drivers to access this pen drive as XP automatically recognizes any new hardware and installs the drivers. I could access it before with no issues. But since yesterday I am not able to access.
__________________
Prabhakarmr is offline  
Old 08-07-2007, 04:45 AM   #6
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

Hi Prabhakarmr,

Please accept my sincerest apologies for the delay, as I was called away...

I would suggest that you try a System Restore to a time befor it was 'misbehaving' then...try this:

Go Start > All Programs > Accessories > System Tools > System Restore....restore the machine to before you started to have these issues with the Pen Drive.

Doing a system Restore this way will not erase any work that has been saved to your personal files on the computer.

Try this and post back with the results.

Kind Regards,
__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 08-07-2007, 04:57 AM   #7
Registered Member
 
Join Date: Aug 2007
Posts: 6
OS: Win XP



Hi dave,

I cannot do system restore because i am not supposed to do system restore of my office pc. My admin will not permit. Any alternative.

-Prabhakar
__________________
Prabhakarmr is offline  
Old 08-07-2007, 05:12 AM   #8
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

Do you know if your Administration Dept, or Systems Administrator has been 'upgrading' the entire computer system at all?

Ask them.
__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 08-07-2007, 05:19 AM   #9
Registered Member
 
Join Date: Aug 2007
Posts: 6
OS: Win XP



Hi Dave,

Sorry, but since I am working in a client's place (Just from past a week) I cannot. I am sure they would be upgrading the systems.

-Prabhakar
__________________
Prabhakarmr is offline  
Old 08-07-2007, 05:22 AM   #10
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

This could possibly be the problem...I suggest you contact your IT Department and see if they have.


Regards,
__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 08-07-2007, 05:28 AM   #11
Registered Member
 
Join Date: Aug 2007
Posts: 6
OS: Win XP



Ok Dave, Thanks, I'll try doing that.

-Prabhakar
__________________
Prabhakarmr is offline  
Old 08-07-2007, 05:33 AM   #12
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

Not a problem, Please report back with what you find out.

Kind Regards,

__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
can anyone PLEASE help???
i have a virus and i tried everything to get rid of it. :sad:
i x3 laguna Inactive Malware Help Topics 45 12-29-2005 01:41 AM
[SOLVED] Please help me
I am being plagues by pop up ads and it's starting to drive me nuts. I've run adaware and Spybot and deleted/fixed what they initially found but nothing helped. Now they are both finding nothing. Here's my Hijackthis log: Logfile of HijackThis v1.99.1 Scan saved at 10:29:07 AM, on 11/15/2005...
Kyla.Bondy Resolved HJT Threads 14 11-16-2005 05:07 PM
pop hell
Logfile of HijackThis v1.99.1 Scan saved at 22:42:57, on 31/10/2005 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe...
oren_sh Inactive Malware Help Topics 3 11-02-2005 12:48 PM
browser hijack tb.exe xe.exe
I'm a pc novice and need help desperately. My browser has been hijacked. I keep on getting heaps of pop-up adds every few minutes. I have run spybot and ad-aware, but were not able to detect anything suspicious. Ran AVG and detected the following files: zxvcc73x.exe:\xe.exe (trojan...
tctra Resolved HJT Threads 9 10-25-2005 07:35 AM
My Hijack This Log
Hi, I have some kind of virus/spyware on my PC which will not remove. I've done the basic common sense things to try and get rid of this and have also followed MicroBell's five steps yet this infection is still on my PC. In a nutshell, I keep getting loads of pop ups on my pc and often get...
jp2003 Resolved HJT Threads 8 10-24-2005 09:57 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:32 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts