Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

two XP home choices at startup

This is a discussion on two XP home choices at startup within the Windows XP Support forums, part of the Tech Support Forum category. hello...i recently had to do a clean install on xp, but now i've got two OS choices at startup. i'd


Closed Thread
 
Thread Tools Search this Thread
Old 01-17-2009, 08:54 AM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 2
OS: Windows XP- SP3



hello...i recently had to do a clean install on xp, but now i've got two OS choices at startup. i'd like to remove one, but am not totally sure which to keep. can anyone lend some assistance. thanks

__________________
phildei1 is offline  
Old 01-17-2009, 09:08 AM   #2
Administrator

Team Manager
- Networking
- Microsoft Support
- Hardware
 
Old Rich's Avatar
 
Join Date: May 2007
Location: Houston, Texas
Posts: 45,515
OS: XP, Win 7



and welcome to the Forum


Try this . . Click on Start . . Run . . type msconfig . . click on the Boot Ini tab and click on Check all boot paths . . if it comes back with one is invalid, click Fix invalid boot paths

Old Rich is offline  
Old 01-19-2009, 08:00 AM   #3
Registered Member
 
Join Date: Jan 2009
Posts: 2
OS: Windows XP- SP3



tried to check boot.ini @ msconfig, but it came back:
'It appears all BOOT.INI lines for Microsoft operating systems are OK'

This is my current boot log:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect

Any suggestions?
__________________
phildei1 is offline  
Old 01-19-2009, 11:17 AM   #4
TSF Team Emeritus
Microsoft Support
 
Geekgirl's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 15,124
OS: XP Home SP3 x3 /XP Pro SP3/Vista Ultimate SP2/Win7 Pro 64-BIT



You need to edit the boot ini

if the first one is working then delete the second entry

Click Start>right click on My Computer>Properties>Advanced>Startup and recovery settings>Edit

.....and then just delete the entry that is no good.

Try them both at boot to see which one you want to keep then follow m instructions above
__________________
Geekgirl is offline  
Old 01-19-2009, 12:07 PM   #5
elf
TSF Team Emeritus
Microsoft Support
 
elf's Avatar
 
Join Date: Jul 2002
Location: Knoxville, TN or Austin, TX depending
Posts: 7,196
OS: WinXP Pro SP3 and Windows 7

My System

Send a message via AIM to elf

They look identical, other than the noexecute optin (they both point to the same location and the same install), I would do what GeekGirl said and just delete the second one:
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect

__________________

If TSF has helped you, Tell us about it! or Donate to help keep the site up!
I do not subscribe to threads, so if I stop replying, PM me with a link to your thread so I can find it again.
elf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:30 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts