Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

This application has failed to start because iertutil.dll was not found. Re-installi

This is a discussion on This application has failed to start because iertutil.dll was not found. Re-installi within the Windows XP Support forums, part of the Tech Support Forum category. I just purchased this little Acer notebook (mini laptop) from a friend of a friend, and I am getting this


Closed Thread
 
Thread Tools Search this Thread
Old 02-26-2012, 07:35 PM   #1
Registered Member
 
Join Date: Feb 2012
Posts: 3
OS: Windows XP


Cry



I just purchased this little Acer notebook (mini laptop) from a friend of a friend, and I am getting this message (This application has failed to start because iertutil.dll was not found. Re-installing the application may fix this problem.) First of all when I purchased it, I brought it home and I could not connect to wifi, but it was fine through ethernet, so i dealt with it. Now I have moved to another city to a relatives house and even though my computer says its connected and excellent, my computer still comes up with an error message, saying that there is a problem and I cant connect.
So I tried to solve the problem by taking a friends advice () and I did a system restore to Dec 31st 2011, when I knew I had just bought it. That is where this new message about the iertutil.dll came up.
The following is all I can do with my computer:

_turn on power
_Acer window comes up with a pic of 2 mini laptops with an option to press F12 or F2
_Windows XP Log In page comes up with prompt for my password
_I enter my password
_I press enter
_Immediately comes up Explorer.EXE - Unable to locate component
_And then right back to the pic of the two mini laptops with no options, just a blank screen, and control of the mouse.

I am NOT computer savvy WHAT SO EVER!

I would really appreciate some help

but in "simpleton" terms

Thanks so much for your help!

__________________
RSheppard is offline  
Old 02-27-2012, 12:01 AM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,819
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


On another computer with internet access download iertutil.dll file. Unzip the folder and save it to a USB Flash Drive. On the troubled computer put the flash drive in. At the blank desktop, press CTRL+ALT+DEL and start the Task Manager/File/New Task (Run) Browse to the Flash drive and copy the iertutil.dll. then browse to C:\Windows\system32 and Paste the iertutil.dll file into it. Confirm if it asks you to overwrite a file. Now Restart the computer.

spunk.funk is offline  
Old 02-27-2012, 10:20 AM   #3
Registered Member
 
Join Date: Feb 2012
Posts: 3
OS: Windows XP



Quote:
Originally Posted by spunk.funk View Post
On another computer with internet access download iertutil.dll file. Unzip the folder and save it to a USB Flash Drive. On the troubled computer put the flash drive in. At the blank desktop, press CTRL+ALT+DEL and start the Task Manager/File/New Task (Run) Browse to the Flash drive and copy the iertutil.dll. then browse to C:\Windows\system32 and Paste the iertutil.dll file into it. Confirm if it asks you to overwrite a file. Now Restart the computer.
__________________
RSheppard is offline  
Old 02-27-2012, 10:21 AM   #4
Registered Member
 
Join Date: Feb 2012
Posts: 3
OS: Windows XP



Thanks spunk.funk, I will try that now, and get back to you to let you know how it went. Thank you so much for your quick reply :)

R Sheppard
__________________
RSheppard is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop not charging / noises
Ok so i have an advent roma 3000. Basically it came to me with a charging problem. The laptop ran fine off the battery alone however there was no charge with the AC adapter plugged in. Immediately i thought the dc jack was bad so i replaced that, and it hasn't fixed it. Also had a new...
monstorious Laptop Support 6 02-27-2012 11:04 AM
hotmail account has been blocked
Hi any one know how to recover hotmail account ?
rachendra Windows 7 Support, Windows Vista Support 2 02-26-2012 07:04 PM
[SOLVED] I kind of want to upgrade my CPU now, is it possible ?
I kind of want a new cpu now for my pc, I feel like the one I have now is very weak. What would be a good cpu too add to that mother board AMD wise ?
Dev in need Motherboards, Bios & CPU 14 02-26-2012 06:30 PM
What processor can I get to upgrade my Compaq Presario 5330US?
I currently have a 1.7Ghz processor. I want to make it faster but don't know where to look for this. I think my motherboard is the Compaq 077Ch.
Tombstoner Motherboards, Bios & CPU 1 02-26-2012 06:17 PM
2 PC's same model - Unknown drives trying to install Windows XP ??
Okay, first off, I have purchased two exact same Gateway Desktop towers from a business that went under and sold off all their stuff at an auction. Neither computer will boot up, and gets a boot error. I already planned on reinstalling Windows XP on them anyhow. But the problems occur when...
Ziembee Windows XP Support 2 02-26-2012 06:00 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:49 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts