Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Taskbar freezes randomly.

This is a discussion on Taskbar freezes randomly. within the Windows XP Support forums, part of the Tech Support Forum category. Hey. My computer works fine for about an hour and 30 minutes and the taskbar starts to freeze. Then my


Closed Thread
 
Thread Tools Search this Thread
Old 06-15-2011, 09:04 PM   #1
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



Hey.

My computer works fine for about an hour and 30 minutes and the taskbar starts to freeze. Then my desktop is slow to respond. When I try to access Windows Task Manager to reboot my explorer.exe, my cursor loads but nothing pops up. I then have to restart my computer. This problem has been bugging me for about a week. I scanned for viruses, cleaned out my computer, and tried all sorts of solutions, but nothing seems to work. I have also checked for threads on here similar to mine, but I'm not sure about any of them. My situation seems different.

Here is my Computer's info:

System: Microsoft Windows XP Professional
Version 2002
Service Pack 3

Computer: Intel(R) Core(TM)2 Duo CPU
T7700 @ 2.40GHz
2.39 GHz, 2.00 GB of RAM
Physical Address Extension

__________________
xAwesome is offline  
Old 06-15-2011, 09:33 PM   #2
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



Try booting into safe mode and see if you experience the same problem.

__________________
lorjack is offline  
Old 06-16-2011, 12:02 AM   #3
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



Quote:
Originally Posted by lorjack View Post
Try booting into safe mode and see if you experience the same problem.
No problems in safe mode yet. Why did you have me run it in safe mode?
__________________
xAwesome is offline  
Old 06-16-2011, 12:54 AM   #4
TSF - Enthusiast
 
Daifne's Avatar
 
Join Date: Mar 2011
Location: Milwaukee WI
Posts: 1,548
OS: Win7 SP1/Ubuntu/OS X Snow Leapord/XP/FreeNas

My System


See the explanation at the beginning of this article: Microsoft Corporation
__________________
Daifne is offline  
Old 06-16-2011, 01:03 AM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,832
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


In Safe Mode, Go to Start/Run and type chkdsk C: /R and press enter. Now type a Y and reboot the computer. the Check Disk utility will run at next boot up and try and fix any file errors.
spunk.funk is offline  
Old 06-16-2011, 08:00 PM   #6
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



Quote:
Originally Posted by spunk.funk View Post
In Safe Mode, Go to Start/Run and type chkdsk C: /R and press enter. Now type a Y and reboot the computer. the Check Disk utility will run at next boot up and try and fix any file errors.
Ok. I did that. I'm just waiting now.
__________________
xAwesome is offline  
Old 06-16-2011, 08:29 PM   #7
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



still freezes :/
__________________
xAwesome is offline  
Old 06-17-2011, 02:15 AM   #8
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,832
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Try booting XP into a Clean Boot State
spunk.funk is offline  
Old 06-17-2011, 08:48 AM   #9
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



Anything change recently on your computer.......newly installed programs, drivers, etc.?
__________________
lorjack is offline  
Old 06-17-2011, 11:00 AM   #10
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



Quote:
Originally Posted by lorjack View Post
Anything change recently on your computer.......newly installed programs, drivers, etc.?
Nope.

Also, I'd like to mention that before my taskbar freezes, there is a sound of an error, but no error window shows up.
__________________
xAwesome is offline  
Old 06-17-2011, 11:34 PM   #11
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,832
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Go to Start/Run and type eventvwr.msc and press enter. In the Event Viewer go to System and Application on the left open them up and see if there are any Errors with Red X's. Double click them and read what application or system file is causing the problem.
spunk.funk is offline  
Old 06-18-2011, 12:34 AM   #12
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



Quote:
Originally Posted by spunk.funk View Post
Go to Start/Run and type eventvwr.msc and press enter. In the Event Viewer go to System and Application on the left open them up and see if there are any Errors with Red X's. Double click them and read what application or system file is causing the problem.
I got this:

DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service upnphost with arguments "" in order to run the server:
{204810B9-73B2-11D4-BF42-00B0D0118B56}
__________________
xAwesome is offline  
Old 06-18-2011, 01:51 AM   #13
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,832
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


The upnphost service is the host process for universal plug and play support.
Go to Start/Run and type services.msc and press enter. look for upnphost on the list. Start Up Type should be Manual and the service should be Started. UPNP support depends on the SSDP Discovery Service being already up and running, so check its status as well. It's start up type should be Manual, and the service should be Started. .
spunk.funk is offline  
Old 06-18-2011, 11:31 AM   #14
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



Also,

Quote:
The StarOpen service failed to start due to the following error:
The system cannot find the file specified.
Quote:
The ScRegSetValueExW call failed for Start with the following error:
Access is denied.
Also, when I try to press "Start" for my upnphost, I get an error 1068
__________________
xAwesome is offline  
Old 06-18-2011, 12:56 PM   #15
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,832
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


You have so many problems, I would suggest doing a Repair Install.
spunk.funk is offline  
Old 06-19-2011, 12:05 PM   #16
Registered Member
 
Join Date: Jun 2011
Posts: 8
OS: Windows XP Professional SP 3



Quote:
Originally Posted by spunk.funk View Post
You have so many problems, I would suggest doing a Repair Install.
I don't have a CD :|

__________________
xAwesome is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba A135-S2276 Freezes randomly
Hi, I have Toshiba A135-S2276 and from yesterday laptop started to behave strange. Laptop freezes randomly in BIOS, during Windows login, during Windows loading .... During normal boot sequence, before it freezes I can hear strange noise over speakers like static noise. So I cannot hear any...
MrAl Laptop Support 6 05-23-2011 12:41 AM
Unkown device and computer randomly freezes
Location on Intel(R) 82801FB LPC Interface Controller - 2640. I searched this up many times and tried to install the drivers for it. but it did not work. My computer randomly freezes sometimes at the welcome screen. if not it will seem random when nothing is happening(when not on the "welcome...
Chris-elliott Motherboards, Bios & CPU 3 01-09-2011 02:31 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:32 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts