Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Task Bar Locks up and Task Manager Wont Open.

This is a discussion on Task Bar Locks up and Task Manager Wont Open. within the Windows XP Support forums, part of the Tech Support Forum category. Recently I've had an issue where for no reason my task bar wont respond and the task manager wont open,


Closed Thread
 
Thread Tools Search this Thread
Old 02-06-2011, 03:25 PM   #1
Registered Member
 
Join Date: May 2010
Posts: 48
OS: XP



Recently I've had an issue where for no reason my task bar wont respond and the task manager wont open, both times I had to force a shutdown and reboot.

The first time I was watching a movie, after the movie I hit pause and went to open Firefox through a shortcut on the task bar and got nothing, this computer can be slow at times as its age is catching up with itself so I thought to just wait a few seconds and try again, still nothing. Then I went back to the media player and noticed the media player was fully responding and had no issue, using Alt+Tab I could switch to other programs or folders and they worked fine but the task bar was completely locked. I tried Ctrl Alt Delete to try ending the explorer process then starting it up again as I figured that might help but after waiting for a couple minutes it never came up! I hit the keys again and still nothing waiting and trying over and over nothing came up so I ended up having to force a shutdown and cold boot.

The 2nd time it happened I literally had no programs running except Comodo and the computer had been left alone for about an hour, when I returned the task bar was again locked up and the task manager would not show. Thanks for reading all this and any help on the subject is much appreciated!

__________________
aussj4link is offline  
Old 02-06-2011, 03:27 PM   #2
Registered Member
 
Leelon.Scott's Avatar
 
Join Date: Feb 2011
Location: Atlanta, GA
Posts: 3
OS: MacOSX, Windows 7, Windows XP SP3



aussj4link:

I need to know a little bit more... If you can answer the fallowing questions it may be helpful...

Does an error message pop up when you try to open task manager? What are the specs of your computer? Do you have any antivirus protection?

Thanks.

__________________
Leelon.Scott is offline  
Old 02-06-2011, 03:32 PM   #3
Registered Member
 
Join Date: May 2010
Posts: 48
OS: XP



Quote:
Originally Posted by Leelon.Scott View Post
aussj4link:

I need to know a little bit more... If you can answer the fallowing questions it may be helpful...

Does an error message pop up when you try to open task manager? What are the specs of your computer? Do you have any antivirus protection?

Thanks.
No, no error message pops up at anytime other wise I would have googled the error and went from there.

Specs:

Computer:
Operating System Microsoft Windows XP Media Center Edition
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name ROBERT
User Name Link

Motherboard:
CPU Type DualCore Intel Pentium D 820, 2800 MHz (14 x 200)
Motherboard Name Dell Dell DXP051
Motherboard Chipset Intel Lakeport i945G/P
System Memory 1024 MB (DDR2-533 DDR2 SDRAM)
BIOS Type Phoenix (05/30/06)

Display:
Video Adapter NVIDIA GeForce 7300 LE (512 MB)
3D Accelerator nVIDIA G72
Monitor Plug and Play Monitor [NoDB] (JCCF1502782)

Multimedia:
Audio Adapter Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

In the post I stated I use Comodo so I have that and also AVG Free and Super Anti Spyware, each program does a scan once every week.
__________________
aussj4link is offline  
Old 02-06-2011, 03:40 PM   #4
Registered Member
 
Leelon.Scott's Avatar
 
Join Date: Feb 2011
Location: Atlanta, GA
Posts: 3
OS: MacOSX, Windows 7, Windows XP SP3



I want to clear the hardware first to ensure its okay before we start troubleshooting the OS... Have you ran the Dell Diagnostics test completely? If not, you can find the instructions here How to Run the Dell.
__________________
Leelon.Scott is offline  
Old 02-06-2011, 03:43 PM   #5
Registered Member
 
Join Date: May 2010
Posts: 48
OS: XP



Alright, be back in a bit.

__________________
aussj4link is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:55 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts